

<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="viewport" content="width=device-width, initial-scale=1" />
        <meta property="fb:pages" content="162290915432" />
        <meta name="google-site-verification" content="TkPbHnf5fGyE6vrIQcUc5hATUn1xbAXICAeDmJ7TtsM" />
        <meta name="msvalidate.01" content="925622343B9488A94BAEAC1029ED5D78" />

        
            
                

<title>Bethenny Frankel Is On A &#39;Grief Diet&#39; Following Dennis Shields&#39; Sudden Death: &#39;I Don&#39;t Recommend It&#39; | Access Online</title>
<meta name="description" content="Bethenny Frankel is experiencing physical repercussions from a sudden and tragic loss." />


<meta property="og:title" content="Bethenny Frankel Is On A &#39;Grief Diet&#39; Following Dennis Shields&#39; Sudden Death: &#39;I Don&#39;t Recommend It&#39;">
<meta property="og:description" content="Bethenny Frankel is experiencing physical repercussions from a sudden and tragic loss.">
<meta property="og:site_name" content="Access Online">

    
    <meta property="og:image" content="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-7711844921526524.2e16d0ba.fill-300x300.jpg">



<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@accessonline">
<meta name="twitter:creator" content="@accessonline">
<meta name="twitter:title" content="Bethenny Frankel Is On A &#39;Grief Diet&#39; Following Dennis Shields&#39; Sudden Death: &#39;I Don&#39;t Recommend It&#39;">
<meta name="twitter:description" content="Bethenny Frankel is experiencing physical repercussions from a sudden and tragic loss.">


    
    <meta name="twitter:image:src" content="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-7711844921526524.2e16d0ba.fill-300x300.jpg">


            
        

        <link rel="apple-touch-icon" sizes="57x57" href="/static/images/favicons/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="/static/images/favicons/apple-touch-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/static/images/favicons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/static/images/favicons/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/static/images/favicons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/static/images/favicons/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/static/images/favicons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/static/images/favicons/apple-touch-icon-152x152.png">
        <link rel="icon" type="image/png" href="/static/images/favicons/favicon-32x32.png" sizes="32x32">
        <link rel="icon" type="image/png" href="/static/images/favicons/android-chrome-192x192.png" sizes="192x192">
        <link rel="icon" type="image/png" href="/static/images/favicons/favicon-96x96.png" sizes="96x96">
        <link rel="icon" type="image/png" href="/static/images/favicons/favicon-16x16.png" sizes="16x16">
        <link rel="manifest" href="/static/images/favicons/manifest.json">
        <link rel="mask-icon" href="/static/images/favicons/safari-pinned-tab.svg" color="#5bbad5">
        <link rel="shortcut icon" href="/static/images/favicons/favicon.ico">
        <meta name="apple-mobile-web-app-title" content="Access Hollywood">
        <meta name="application-name" content="Access Hollywood">
        <meta name="msapplication-TileColor" content="#186fb6">
        <meta name="msapplication-TileImage" content="/static/images/favicons/mstile-144x144.png">
        <meta name="msapplication-config" content="/static/images/favicons/browserconfig.xml">
        <meta name="theme-color" content="#ffffff">

        
        <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
        

        <link rel="stylesheet" href="/static/CACHE/css/f72d7a12ec7c.css" type="text/css" />

        
        

        <script src="/static/js/vendor/modernizr.2.7.0.min.js"></script>

        <script>
            var AH = (function ($) {
              $.envId = 'prod';
              $.adQueue = [];
              return $;
            })(AH || {});

            // Ads
            
                
                    

                    var mpscall = {
                        "site": "accesshollywood-web",
                        'type': 'article detail',
                        'cat': 'news|personalities|articles',
                    };
                
            

            var mpsopts = {
                "host": "mps.nbcuni.com",
                "updatecorrelator": true
            };
            var mps = mps || {};
        </script>

        
        <!-- Facebook Pixel Code -->
        <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
         fbq('init', '1404830592872456');
        fbq('track', 'PageView');
        </script>
        <noscript>
         <img height="1" width="1"
        src="https://www.facebook.com/tr?id=1404830592872456&ev=PageView
        &noscript=1"/>
        </noscript>
        <!-- End Facebook Pixel Code -->
    </head>

    <body class="container -article">
        
            <!-- Google Tag Manager -->
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M68M25"
            height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-M68M25');</script>
            <!-- End Google Tag Manager -->
        

        
            
            

<a class="rail-advert-link" href="http://bit.ly/accessrue" target="_blank"></a>
<div class="rail-advert-link-mask"></div>



<style>
    body {
        background-image: url('https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/AH_RueLaLa_SPRING.original.jpg'); background-position: center top; background-repeat: no-repeat;
    }
</style>


        

        

        

<header class="pageheader">
    <div class="container">

        <aside class="banner">
            
<div class="mps-ad"> 

    <script type="text/javascript">
        (function() {
            var scriptTags = document.getElementsByTagName('script');
            var adContainer = scriptTags[scriptTags.length - 1].parentElement;

            document.addEventListener('DOMContentLoaded', function() {
                mps.insertAd(adContainer, 'topbanner');
            });
        })();
    </script>
</div>

        </aside>

        <div class="navigationbar">

            <nav class="navigation">
                
                <div class="mobilewrap">
                    <div class="mobileheaderadvert">
                        
<div class="mps-ad"> 

    <script type="text/javascript">
        (function() {
            var scriptTags = document.getElementsByTagName('script');
            var adContainer = scriptTags[scriptTags.length - 1].parentElement;

            document.addEventListener('DOMContentLoaded', function() {
                mps.insertAd(adContainer, 'mobiletopbox');
            });
        })();
    </script>
</div>

                    </div>
                    <div class="mobilelogowrapper">
                      <a class="logo"
                         href="/">
                          Access
                      </a>
                      <a class="dropdownbars"
                         id="js-toggle-menu"
                         href="#">
                          <i class="fa fa-bars"></i>
                      </a>
                    </div>
                </div>

                <ul id="js-links">
                    
                    

<li class="item -news"><a class="link js-dropdown"
               href="/news/">News</a><div class="headerdropdown -news"><div class="arrow"></div><ul class="childrenlinks"><li><a href="/news/"
                           class="link">
                            Latest
                        </a></li><li><a href="/news/tv/"
                                   class="link">
                                    TV
                                </a></li><li><a href="/news/movies/"
                                   class="link">
                                    Movies
                                </a></li><li><a href="/news/music/"
                                   class="link">
                                    Music
                                </a></li><li><a href="/news/personalities/"
                                   class="link">
                                    Personalities
                                </a></li></ul><ul class="articles"><li class="preview"><a href="/articles/bethenny-frankel-grief-diet-following-dennis-shields-sudden-death-i-dont-recommend-it/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-7711844921526524.2e16d0ba.fill-140x82.jpg"
                         alt="Bethenny Frankel&#39;s On &amp; Off Boyfriend Dennis Shields&#39; Cause Of Death Ruled &#39;Undetermined&#39;"></a><a href="/articles/bethenny-frankel-grief-diet-following-dennis-shields-sudden-death-i-dont-recommend-it/"
               class="link">
                Bethenny Says She&#39;s On A &#39;Grief Di...
            </a></li><li class="preview"><a href="/articles/blake-shelton-serenades-gwen-stefani-intimate-performance-hit-song-he-wrote-her/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/Blake_and_Gwen_Stefani_perform_onst.2e16d0ba.fill-140x82.jpg"
                         alt="Blake and Gwen Stefani perform onstage at the 2016 Billboard Music Awards on May 22, 2016 in Las Vegas cropped.jpg"></a><a href="/articles/blake-shelton-serenades-gwen-stefani-intimate-performance-hit-song-he-wrote-her/"
               class="link">
                Blake Serenades Gwen: See The Vid! 
            </a></li><li class="preview"><a href="/articles/rhonj-season-9-trailer-teases-lot-family-drama/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-619426530.2e16d0ba.fill-140x82.jpg"
                         alt="Teresa Giudice and Melissa Gorga"></a><a href="/articles/rhonj-season-9-trailer-teases-lot-family-drama/"
               class="link">
                &#39;RHONJ&#39; Season 9 Trailer 
            </a></li><li class="preview"><a href="/articles/beyonce-has-unexpected-destinys-child-reunion/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bey_PLA5yzS.2e16d0ba.fill-140x82.jpg"
                         alt="Beyonce and LaTavia Roberson"></a><a href="/articles/beyonce-has-unexpected-destinys-child-reunion/"
               class="link">
                Bey&#39;s &#39;Destiny&#39;s Child&#39; Reunion!
            </a></li></ul></div></li><li class="item -photos"><a class="link "
               href="/photos/">Photos</a><div class="headerdropdown -photos"><div class="arrow"></div><ul class="childrenlinks"><li><a href="/photos/"
                           class="link">
                            Latest
                        </a></li></ul><ul class="articles"><li class="preview"><a href="/galleries/iheartradio-music-festival-2018-hot-pics-stage/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-1037596910.2e16d0ba.fill-140x82.jpg"
                         alt="Mariah Carey poses in the press room during the iHeartRadio Music Festival at T-Mobile Arena on September 21, 2018 in Las Vegas,"></a><a href="/galleries/iheartradio-music-festival-2018-hot-pics-stage/"
               class="link">
                iHeartRadio Music Festival 2018: H...
            </a></li><li class="preview"><a href="/galleries/milan-fashion-week-2018-top-models-top-looks/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-1037862684.2e16d0ba.fill-140x82.jpg"
                         alt="Winnie Harlow walks the runway at the GCDS show during Milan Fashion Week Spring/Summer 2019 on September 22, 2018 "></a><a href="/galleries/milan-fashion-week-2018-top-models-top-looks/"
               class="link">
                Milan Fashion Week 2018 
            </a></li><li class="preview"><a href="/galleries/2018-emmy-award-after-party-pics/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-1035343040.2e16d0ba.fill-140x82.jpg"
                         alt="Jessica Biel and Justin Timberlake attend the Michael Che and Colin Jost&#39;s Emmys After Party presented by Google (captured on Google Pixel) at Hollywood Roosevelt Hotel on September 17, 2018 in Hollywood, Calif"></a><a href="/galleries/2018-emmy-award-after-party-pics/"
               class="link">
                2018 Emmy Awards: After Party Pics!
            </a></li><li class="preview"><a href="/galleries/2018-emmy-awards-red-carpet-stars/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-1035119330.2e16d0ba.fill-140x82.jpg"
                         alt="Jessica Biel and Justin Timberlake attend the 70th Emmy Awards at Microsoft Theater on September 17, 2018 in Los Angeles"></a><a href="/galleries/2018-emmy-awards-red-carpet-stars/"
               class="link">
                2018 Emmys: Red Carpet Stars 
            </a></li></ul></div></li><li class="item -videos"><a class="link "
               href="/videos/">Videos</a><div class="headerdropdown -videos"><div class="arrow"></div><ul class="childrenlinks"><li><a href="/videos/"
                           class="link">
                            Latest
                        </a></li></ul><ul class="articles"><li class="preview"><a href="/videos/kourtney-kardashian-jokes-shes-the-third-wheel-as-khloe-kardashian-tristan-thompson-pack-on-the-pda/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-6106395724405502_pEjrif4.2e16d0ba.fill-140x82.jpg"
                         alt="Kourtney Kardashian Jokes She&#39;s The &#39;Third Wheel&#39; As Khloé Kardashian &amp; Tristan Thompson Pack On The PDA "></a><a href="/videos/kourtney-kardashian-jokes-shes-the-third-wheel-as-khloe-kardashian-tristan-thompson-pack-on-the-pda/"
               class="link">
                Kourtney Kardashian Jokes She&#39;s Th...
            </a></li><li class="preview"><a href="/videos/chicago-fires-miranda-rae-mayo-on-severide-stella-she-deserves-to-go-home-to-a-fine-man-with-a-good-heart/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-940711282311448.2e16d0ba.fill-140x82.jpg"
                         alt="&#39;Chicago Fire&#39;s&#39; Miranda Rae Mayo On Severide &amp; Stella: &#39;She Deserves To Go Home To A Fine Man&#39;"></a><a href="/videos/chicago-fires-miranda-rae-mayo-on-severide-stella-she-deserves-to-go-home-to-a-fine-man-with-a-good-heart/"
               class="link">
                &#39;Chicago Fire&#39;s&#39; Miranda Rae Mayo ...
            </a></li><li class="preview"><a href="/videos/mariska-hargitay-on-law-order-svu-reaching-20-seasons-im-overwhelmed-with-gratitude/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-9722706566962878.2e16d0ba.fill-140x82.jpg"
                         alt="Mariska Hargitay On &#39;Law &amp; Order: SVU&#39; Reaching 20 Seasons : I&#39;m &#39;Overwhelmed With Gratitude&#39;"></a><a href="/videos/mariska-hargitay-on-law-order-svu-reaching-20-seasons-im-overwhelmed-with-gratitude/"
               class="link">
                Mariska Hargitay On &#39;Law &amp; Order: ...
            </a></li><li class="preview"><a href="/videos/the-voice-john-legend-reveals-if-he-thinks-he-has-any-big-competition-on-the-show/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-7037938858060396.2e16d0ba.fill-140x82.jpg"
                         alt="&#39;The Voice&#39;: John Legend Reveals If He Thinks He Has Any Big Competition On The Show "></a><a href="/videos/the-voice-john-legend-reveals-if-he-thinks-he-has-any-big-competition-on-the-show/"
               class="link">
                &#39;The Voice&#39;: John Legend Reveals I...
            </a></li></ul></div></li><li class="item -lifestyle"><a class="link js-dropdown"
               href="/lifestyle/">Lifestyle</a><div class="headerdropdown -lifestyle"><div class="arrow"></div><ul class="childrenlinks"><li><a href="/lifestyle/"
                           class="link">
                            Latest
                        </a></li><li><a href="/lifestyle/recipes/"
                                   class="link">
                                    Recipes
                                </a></li><li><a href="/lifestyle/parenting/"
                                   class="link">
                                    Parenting
                                </a></li><li><a href="/lifestyle/style/"
                                   class="link">
                                    Style
                                </a></li></ul><ul class="articles"><li class="preview"><a href="/videos/the-voice-john-legend-reveals-if-he-thinks-he-has-any-big-competition-on-the-show/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-7037938858060396.2e16d0ba.fill-140x82.jpg"
                         alt="&#39;The Voice&#39;: John Legend Reveals If He Thinks He Has Any Big Competition On The Show "></a><a href="/videos/the-voice-john-legend-reveals-if-he-thinks-he-has-any-big-competition-on-the-show/"
               class="link">
                &#39;The Voice&#39;: John Legend Reveals I...
            </a></li><li class="preview"><a href="/videos/john-legend-says-luna-doesnt-mind-miles-joining-the-family-because-shes-focused-on-school/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-765159536331584.2e16d0ba.fill-140x82.jpg"
                         alt="John Legend Says Luna Doesn&#39;t Mind Miles Joining The Family Because She&#39;s Focused On School"></a><a href="/videos/john-legend-says-luna-doesnt-mind-miles-joining-the-family-because-shes-focused-on-school/"
               class="link">
                John Legend Says Luna Doesn&#39;t Mind...
            </a></li><li class="preview"><a href="/videos/teen-mom-2s-briana-dejesus-debuts-new-bf-in-loved-up-photo/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-4064016242548826.2e16d0ba.fill-140x82.jpg"
                         alt="&#39;Teen Mom 2&#39;s&#39; Briana DeJesus Debuts New BF In Loved-Up Photo!"></a><a href="/videos/teen-mom-2s-briana-dejesus-debuts-new-bf-in-loved-up-photo/"
               class="link">
                &#39;Teen Mom 2&#39;s&#39; Briana DeJesus Debu...
            </a></li><li class="preview"><a href="/videos/caitlyn-jenner-claims-it-was-tough-for-kylie-jenner-to-be-a-mom-without-being-married/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-1424086423649920.2e16d0ba.fill-140x82.jpg"
                         alt="Caitlyn Jenner Claims It Was &#39;Tough&#39; For Kylie Jenner To Be A Mom Without Being Married"></a><a href="/videos/caitlyn-jenner-claims-it-was-tough-for-kylie-jenner-to-be-a-mom-without-being-married/"
               class="link">
                Caitlyn Jenner Claims It Was &#39;Toug...
            </a></li></ul></div></li><li class="item -live"><a class="link js-dropdown"
               href="/live/">Access Live</a><div class="headerdropdown -live"><div class="arrow"></div><ul class="childrenlinks"><li><a href="/live/"
                           class="link">
                            Latest
                        </a></li><li><a href="/live/features/"
                               class="link">
                                Features
                            </a></li><li><a href="/live/photos/"
                               class="link">
                                Photos
                            </a></li><li><a href="/live/videos/"
                               class="link">
                                Videos
                            </a></li></ul><ul class="articles"><li class="preview"><a href="/videos/terri-irwin-cracks-up-joking-about-getting-a-russell-crowe-inspired-tattoo/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-6763364480771670.2e16d0ba.fill-140x82.jpg"
                         alt="Terri Irwin Cracks Up Joking About Getting A Russell Crowe Inspired Tattoo!"></a><a href="/videos/terri-irwin-cracks-up-joking-about-getting-a-russell-crowe-inspired-tattoo/"
               class="link">
                Terri Irwin Cracks Up Joking About...
            </a></li><li class="preview"><a href="/videos/bindi-irwin-reveals-the-crocoseum-steve-irwin-built-was-inspired-by-russell-crowe-in-gladiator/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-3267526647697844.2e16d0ba.fill-140x82.jpg"
                         alt="Bindi Irwin Reveals The &#39;Crocoseum&#39; Steve Irwin Built Was Inspired By Russell Crowe In &#39;Gladiator&#39;!"></a><a href="/videos/bindi-irwin-reveals-the-crocoseum-steve-irwin-built-was-inspired-by-russell-crowe-in-gladiator/"
               class="link">
                Bindi Irwin Reveals The &#39;Crocoseum...
            </a></li><li class="preview"><a href="/articles/mary-lou-retton-larry-nassar-scandal-we-were-lied/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-980013049533290.2e16d0ba.fill-140x82.jpg"
                         alt="Mary Lou Retton Opens Up About The Larry Nassar Scandal: &#39;We Were Lied To&#39; "></a><a href="/articles/mary-lou-retton-larry-nassar-scandal-we-were-lied/"
               class="link">
                Mary Lou On Nassar 
            </a></li><li class="preview"><a href="/videos/rue-la-la-all-access-style-179/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-8964245555450230.2e16d0ba.fill-140x82.jpg"
                         alt="Rue La La All-Access Style"></a><a href="/videos/rue-la-la-all-access-style-179/"
               class="link">
                Rue La La All-Access Style
            </a></li></ul></div></li>



                    <li class="item -tips">
                        <a class="link"
                           href="/contact/">
                            Got a news tip?
                        </a>
                    </li>

                </ul>
            </nav>

            <form action="/search/" method="get">
                <div class="search" id="js-search">
                    <i class="fa fa-search icon" onclick="$(this).closest('form').submit();"></i>

                    <input id="pageheaderSearch"
                           class="input"
                           name="query"
                           placeholder="search"
                           type="text">
                </div>
            </form>

            <div class="social">
                <ul>
    <li>
        <a href="https://www.youtube.com/accessonline"
           class="link"
           target="_blank"
           title="Youtube">
            YouTube
        </a>
    </li>
    <li>
        <a href="http://www.twitter.com/accessonline"
           class="link"
           target="_blank"
           title="Twitter">
            Twitter
        </a>
    </li>
    <li>
        <a href="http://www.facebook.com/accessonline"
           class="link"
           target="_blank"
           title="Facebook">
            Facebook
        </a>
    </li>
    <li>
        <a href="http://instagram.com/accessonline"
           class="link"
           target="_blank"
           title="Instagram">
            Instagram
        </a>
    </li>
    <li class="snapchat">
        <a href="https://www.snapchat.com/add/officialaccess"
           class="link"
           target="_blank"
           title="Snapchat">
            Snapchat
        </a>
    </li>
</ul>

            </div>

        </div>

    </div>
</header>


        
    <article class="article"
             itemscope=""
             itemtype="http://schema.org/Article">

        <meta itemprop="image"
              content="">
        <meta itemprop="description"
              content="">
        <meta itemprop="alternativeHeadline"
              content="">

        

        <h1 class="heading"
            itemprop="headline">
            Bethenny Frankel Is On A &#39;Grief Diet&#39; Following Dennis Shields&#39; Sudden Death: &#39;I Don&#39;t Recommend It&#39;
        </h1>

        <aside class="meta">
            
                <time class="publisheddate"
                    itemprop="datePublished"
                    datetime="2018-09-22 09:33">
                    September 22, 2018 9:33 AM PDT
                </time>
            

            
<div class="post-share-bar">
    <script src="//s.po.st/static/v3/post-widget.js#publisherKey=fqcio0edt2amovv1e4rn"></script>

    <div class="share-widget-1"></div>

    <a class="post-powered-by" href="http://po.st/" target="_post">
        <div class="post-powered-by-image"></div>
    </a>

    <br>

    <script type="text/javascript">
    (function(only_for) {
        var isDesktop = Modernizr.mq('only screen and (min-width: 992px)');
        var isTablet = Modernizr.mq('screen and (min-width:720px) and (max-width:992px)');
        var isMobile = Modernizr.mq('screen and (min-width:320px) and (max-width:720px)');

        if (!eval(only_for)) {
            return;
        }

        post_widget(".share-widget-1", {
            afterShare: false,
            sharePopups: true,
            transformations: {
                tracking: true,
                shorten: false
            },
            gaTrackSocialInteractions: true,
            size: 'medium',
            vertical: false,

            title: 'Bethenny Frankel Is On A \u0027Grief Diet\u0027 Following Dennis Shields\u0027 Sudden Death: \u0027I Don\u0027t Recommend It\u0027',
            url: 'http://ahwd.tv/f3JUGe' == 'None' ? document.location.href : 'http://ahwd.tv/f3JUGe',
            
                
                image: "https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-7711844921526524.2e16d0ba.fill-300x300.jpg",
            
            buttons: ['facebook', 'googleplus', 'twitter', 'pinterest' ],
            services: {
                p_share_popup: 'aollifestream, wordpress, blogger, pinterest, stumbleupon, more',
                more_popup: 'email, print, delicious, digg',
                twitter: {
                    via: 'accessonline'
                },
                mobileOverlay: true
            }
        });

    })('isDesktop');
    </script>
</div>

        </aside>

        <div class="body"
             itemprop="articleBody">
            
                
                    <section class="block-text">
                        <div class="rich-text"><p>Bethenny Frankel is experiencing physical repercussions from a sudden and tragic loss.</p><p>When responding to a follower who noticed her trim figure in a recent Instagram post, the reality star and business mogul admitted that she has slimmed down after the shocking death of her on-and-off boyfriend Dennis Shields.</p><p>"Love the dress. I would look heavier if I wore that. You're looking extra thin in these photos. How/are you losing weight?" the fan wrote, remarking on a photo of Bethenny wearing a long-sleeved floral frock while holding up a "LOVE" sign.</p></div>
                    </section>
                
            
                
                    <section class="block-embed">
                        <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bn_s3uYHY5q/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Bn_s3uYHY5q/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bn_s3uYHY5q/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">All you need is ❤️ ???? ????</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/bethennyfrankel/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Bethenny Frankel</a> (@bethennyfrankel) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-09-21T16:44:51+00:00">Sep 21, 2018 at 9:44am PDT</time></p></div></blockquote>
<script async defer src="//www.instagram.com/embed.js"></script>
                    </section>
                
            
                
                    <section class="block-text">
                        <div class="rich-text"><p><a href="http://ahwd.tv/hVit5y">WATCH: Bethenny Frankel's On &amp; Off Boyfriend Dennis Shields Dies At 51 Of An Apparent Overdose</a></p></div>
                    </section>
                
            
                
                    <section class="block-text">
                        <div class="rich-text"><p>While the 47-year-old didn't mention Dennis by name, she kept her reply candid and straightforward.</p><p>"Death will do that to a person #griefdiet," Bethenny wrote back. "I don't recommend it."</p><p>As previously reported, Dennis was found dead in his Trump Tower apartment on Aug. 10 following a suspected overdose. He was 51 years old. Weeks later, a spokesperson for the Office of the Chief Medical Examiner in New York City told Access that the cause of death had been ruled "undetermined" after an autopsy wasn't performed due to a religious objection.</p></div>
                    </section>
                
            
                
                    <section class="block-video">
                        
                            

<div class="videoplayer" id="js-videoplayer">

    <video
        data-account="1106199504001"
        data-player="Vy6Fayunx"
        data-embed="default"
        data-video-id="5828861654001"
        class="video-js"
        >
    </video>
</div>


    <script src="//players.brightcove.net/1106199504001/Vy6Fayunx_default/index.min.js"></script>


                        
                    </section>
                
            
                
                    <section class="block-text">
                        <div class="rich-text"><p><a href="http://ahwd.tv/Wz0pTn">WATCH: Bethenny Frankel's On &amp; Off Boyfriend Dennis Shields' Cause Of Death Ruled 'Undetermined'</a></p></div>
                    </section>
                
            
                
                    <section class="block-text">
                        <div class="rich-text"><p>Bethenny spoke out on Dennis' passing in a heart-wrenching <a href="https://twitter.com/Bethenny/status/1033704419257446400">tweet</a> last month, telling fans that she was having a hard time coping but doing her best to seek emotional support with loved ones. </p><p>"It's hard to breathe &amp; I appreciate you giving me the space &amp; support to try to do so," she wrote at the time. "It's excruciating – sudden death is no closure &amp; constant ?s &amp; memories. Our relationship is current so it's painfully raw. Trying to stay healthy &amp; move through it w tears &amp; close friends. Xo."</p><p>Bethenny and Dennis began dating in 2016, and their relationship was depicted on "The Real Housewives of New York." The pair <a href="https://people.com/tv/bethenny-frankel-on-off-boyfriend-dennis-shields-found-dead">reportedly</a> first met decades ago when Dennis was dating one of Bethenny's high school friends, whom he later married.</p></div>
                    </section>
                
            
                
                    <section class="block-text">
                        <div class="rich-text"><p><i>-- Erin Biglow</i></p></div>
                    </section>
                
            
        </div>

        
            

<div id="source"
     class="articlesource"
     xmlns:dc="http://purl.org/dc/elements/1.1/">

    <dl property="dc:rights" class="statement">
        <dt title="Copyright">Copyright &copy;</dt>
        <dd>
            <span property="dc:dateCopyrighted">2018</span> by
            <span property="dc:publisher">
                <div class="rich-text"><p><a href="http://www.nbc.com">NBCUniversal, Inc</a>.</p></div>
                All Rights Reserved.
            </span>
        </dd>
    </dl>

    <span>
        This material may not be republished, broadcast, rewritten
        or redistributed.
    </span>
</div>

        

        <div class="tablet-and-mobile-adverts">
            
<div class="mps-ad"> 

    <script type="text/javascript">
        (function() {
            var scriptTags = document.getElementsByTagName('script');
            var adContainer = scriptTags[scriptTags.length - 1].parentElement;

            document.addEventListener('DOMContentLoaded', function() {
                mps.insertAd(adContainer, 'tablettopbox');
            });
        })();
    </script>
</div>


            

            
    

<div class="partneradvert">
    <a href="http://www.ruelala.com/accessweb">
        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/accesshollywood_sitead_9-19-18.2e16d0ba.fill-300x350.jpg" width="300" height="350" alt="RLL">
    </a>
</div>




        </div>

        
            <div class="morenews">
                <h3 class="heading">
                    Related news
                </h3>

                <ul class="articles">
                    
                        <li class="item">
                            <a href="/articles/bethenny-frankel-speaks-out-death-boyfriend-dennis-shields-its-hard-breathe/"
                               class="link">

                                
                                
                                    <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-1753254339214188.2e16d0ba.fill-295x279.jpg" width="295" height="279" alt="Bethenny Frankel&#39;s On &amp; Off Boyfriend Dennis Shields Dies At 51 Of An Apparent Overdose" class="image">
                                

                                <span class="text">
                                    Bethenny Speaks Out On Boyfriend&#39;s Death
                                </span>
                            </a>
                        </li>
                    
                        <li class="item">
                            <a href="/articles/bethenny-frankel-shares-her-first-statement-about-loss-her-boyfriend-dennis-shields/"
                               class="link">

                                
                                
                                    <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-1753254339214188.2e16d0ba.fill-295x279.jpg" width="295" height="279" alt="Bethenny Frankel&#39;s On &amp; Off Boyfriend Dennis Shields Dies At 51 Of An Apparent Overdose" class="image">
                                

                                <span class="text">
                                    Bethenny Mourns BF&#39;s Death 
                                </span>
                            </a>
                        </li>
                    
                </ul>
            </div>
        

    </article>

    <div class="tablet-wide-latest-news">
        

<section class="latestnews">
    <h2 class="heading">
        Latest News
    </h2>

    <ul>
        
            <li class="newsitem">
                <a href="/articles/justin-theroux-addresses-heartbreaking-split-jennifer-aniston-there-was-no-animosity/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/175867.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Writer and actor Justin Theroux proposed to Jennifer Aniston in August 2012">
                     
                </a>
                <a href="/articles/justin-theroux-addresses-heartbreaking-split-jennifer-aniston-there-was-no-animosity/"
                   class="link">
                    Theroux Talks Aniston Split 
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/priyanka-chopra-nick-jonas-stun-formal-indian-attire-lake-como/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/Screen_Shot_2018-09-22_at_11.00.05.2e16d0ba.fill-140x140.png"
                             class="image"
                             alt="Nick Jonas and Priyanka Chopra pose with designer Manish Malhotra in Lake Como, Italy, in September 2018">
                     
                </a>
                <a href="/articles/priyanka-chopra-nick-jonas-stun-formal-indian-attire-lake-como/"
                   class="link">
                    Priyanka &amp; Nick Stun In Italy 
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/bethenny-frankel-grief-diet-following-dennis-shields-sudden-death-i-dont-recommend-it/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-7711844921526524.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Bethenny Frankel&#39;s On &amp; Off Boyfriend Dennis Shields&#39; Cause Of Death Ruled &#39;Undetermined&#39;">
                     
                </a>
                <a href="/articles/bethenny-frankel-grief-diet-following-dennis-shields-sudden-death-i-dont-recommend-it/"
                   class="link">
                    Bethenny Says She&#39;s On A &#39;Grief Diet’ 
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/blake-shelton-serenades-gwen-stefani-intimate-performance-hit-song-he-wrote-her/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/Blake_and_Gwen_Stefani_perform_ons.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Blake and Gwen Stefani perform onstage at the 2016 Billboard Music Awards on May 22, 2016 in Las Vegas cropped.jpg">
                     
                </a>
                <a href="/articles/blake-shelton-serenades-gwen-stefani-intimate-performance-hit-song-he-wrote-her/"
                   class="link">
                    Blake Serenades Gwen: See The Vid! 
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/law-order-svu-star-kelli-giddish-pregnant-baby-no-2/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/kelli.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Kelli Giddish">
                     
                </a>
                <a href="/articles/law-order-svu-star-kelli-giddish-pregnant-baby-no-2/"
                   class="link">
                    Law &amp; Order Star Kelli Giddish Pregnant
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/bachelor-paradise-stars-jacqueline-trumbull-and-jordan-mauger-are-dating/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/Screen_Shot_2018-09-21_at_10.15.54.2e16d0ba.fill-140x140.png"
                             class="image"
                             alt="Jacqueline Trumbull and Jordan Mauger ">
                     
                </a>
                <a href="/articles/bachelor-paradise-stars-jacqueline-trumbull-and-jordan-mauger-are-dating/"
                   class="link">
                    &#39;BIP&#39; Stars Are Dating! 
                </a>
            </li>
        
    </ul>
</section>


    </div>

    <div class="article-sidebar">
        

<aside class="sidebar">
    
<div class="mps-ad"> 

    <script type="text/javascript">
        (function() {
            var scriptTags = document.getElementsByTagName('script');
            var adContainer = scriptTags[scriptTags.length - 1].parentElement;

            document.addEventListener('DOMContentLoaded', function() {
                mps.insertAd(adContainer, 'topbox');
            });
        })();
    </script>
</div>


    

<section class="latestnews">
    <h2 class="heading">
        Latest News
    </h2>

    <ul>
        
            <li class="newsitem">
                <a href="/articles/justin-theroux-addresses-heartbreaking-split-jennifer-aniston-there-was-no-animosity/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/175867.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Writer and actor Justin Theroux proposed to Jennifer Aniston in August 2012">
                     
                </a>
                <a href="/articles/justin-theroux-addresses-heartbreaking-split-jennifer-aniston-there-was-no-animosity/"
                   class="link">
                    Theroux Talks Aniston Split 
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/priyanka-chopra-nick-jonas-stun-formal-indian-attire-lake-como/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/Screen_Shot_2018-09-22_at_11.00.05.2e16d0ba.fill-140x140.png"
                             class="image"
                             alt="Nick Jonas and Priyanka Chopra pose with designer Manish Malhotra in Lake Como, Italy, in September 2018">
                     
                </a>
                <a href="/articles/priyanka-chopra-nick-jonas-stun-formal-indian-attire-lake-como/"
                   class="link">
                    Priyanka &amp; Nick Stun In Italy 
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/bethenny-frankel-grief-diet-following-dennis-shields-sudden-death-i-dont-recommend-it/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-7711844921526524.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Bethenny Frankel&#39;s On &amp; Off Boyfriend Dennis Shields&#39; Cause Of Death Ruled &#39;Undetermined&#39;">
                     
                </a>
                <a href="/articles/bethenny-frankel-grief-diet-following-dennis-shields-sudden-death-i-dont-recommend-it/"
                   class="link">
                    Bethenny Says She&#39;s On A &#39;Grief Diet’ 
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/blake-shelton-serenades-gwen-stefani-intimate-performance-hit-song-he-wrote-her/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/Blake_and_Gwen_Stefani_perform_ons.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Blake and Gwen Stefani perform onstage at the 2016 Billboard Music Awards on May 22, 2016 in Las Vegas cropped.jpg">
                     
                </a>
                <a href="/articles/blake-shelton-serenades-gwen-stefani-intimate-performance-hit-song-he-wrote-her/"
                   class="link">
                    Blake Serenades Gwen: See The Vid! 
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/law-order-svu-star-kelli-giddish-pregnant-baby-no-2/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/kelli.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Kelli Giddish">
                     
                </a>
                <a href="/articles/law-order-svu-star-kelli-giddish-pregnant-baby-no-2/"
                   class="link">
                    Law &amp; Order Star Kelli Giddish Pregnant
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/bachelor-paradise-stars-jacqueline-trumbull-and-jordan-mauger-are-dating/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/Screen_Shot_2018-09-21_at_10.15.54.2e16d0ba.fill-140x140.png"
                             class="image"
                             alt="Jacqueline Trumbull and Jordan Mauger ">
                     
                </a>
                <a href="/articles/bachelor-paradise-stars-jacqueline-trumbull-and-jordan-mauger-are-dating/"
                   class="link">
                    &#39;BIP&#39; Stars Are Dating! 
                </a>
            </li>
        
    </ul>
</section>



    
    

    
    

<div class="partneradvert">
    <a href="http://www.ruelala.com/accessweb">
        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/accesshollywood_sitead_9-19-18.2e16d0ba.fill-300x350.jpg" width="300" height="350" alt="RLL">
    </a>
</div>




</aside>

    </div>



        
<footer class="pagefooter">

    <nav class="sitemap -primary">
        <ul>
            <li><a class="link" href="/about/">About</a></li>
            <li><a class="link" href="/contact/">Contact</a></li>
            <li><a class="link" href="/closedcaption/">Closed Caption</a></li>
            <li><a class="link" target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
            <li><a class="link" target="_blank" href="http://www.nbcuni.com/terms/">Terms &amp; Conditions</a></li>
            <li><a class="link" href="/stations/">Find My Station</a></li>
        </ul>
    </nav>

    <nav class="sitemap">
        <ul>
            <li><a class="link" target="_blank" href="http://www.comcast.com/independentprogramming">Independent Programming Info</a></li>
            <li><a id="_bapw-link" class="link -adchoices" href="#"><span id="_bapw-icon">AdChoices</span></a></li>
        </ul>
    </nav>

    <nav class="sociallinks">
        <ul>
    <li>
        <a href="https://www.youtube.com/accessonline"
           class="link"
           target="_blank"
           title="Youtube">
            YouTube
        </a>
    </li>
    <li>
        <a href="http://www.twitter.com/accessonline"
           class="link"
           target="_blank"
           title="Twitter">
            Twitter
        </a>
    </li>
    <li>
        <a href="http://www.facebook.com/accessonline"
           class="link"
           target="_blank"
           title="Facebook">
            Facebook
        </a>
    </li>
    <li>
        <a href="http://instagram.com/accessonline"
           class="link"
           target="_blank"
           title="Instagram">
            Instagram
        </a>
    </li>
    <li class="snapchat">
        <a href="https://www.snapchat.com/add/officialaccess"
           class="link"
           target="_blank"
           title="Snapchat">
            Snapchat
        </a>
    </li>
</ul>

    </nav>

    <nav class="relatedsites">

        <h6 class="heading">Visit our related sites</h6>

        <ul>
            <li><a class="link" target="_blank" href="http://www.nbc.com/">NBC</a></li>
            <li><a class="link" target="_blank" href="http://www.fandango.com/">Fandango</a></li>
            <li><a class="link" target="_blank" href="http://www.today.com/">TODAY</a></li>
            <li><a class="link" target="_blank" href="http://www.bravotv.com/">Bravo</a></li>
            <li><a class="link" target="_blank" href="http://xfinity.comcast.net/">Xfinity</a></li>
        </ul>
    </nav>


    <div id="copyright" class="copyright" xmlns:dc="http://purl.org/dc/elements/1.1/">

        <dl property="dc:rights" class="statement">
            <dt title="Copyright">Copyright &copy;</dt>
            <dd>
                <span property="dc:dateCopyrighted">2018</span> by
                <span property="dc:publisher">
                    NBCUniversal, Inc. All Rights Reserved.
                    Part of NBCU Digital Entertainment.
                </span>
            </dd>
        </dl>

        <span>
            This material may not be republished, broadcast, rewritten
            or redistributed.
        </span>
    </div>

</footer>


        <script type="text/javascript" src="/static/CACHE/js/14c5aa9260eb.js"></script>

        

        <script>
            (function(){var e=document,b,a=(e.location.protocol=="https:"?"https":"http"),c=(a=="https"?"https://info.evidon.com/c/betrad/pub/":"http://cdn.betrad.com/pub/");e.getElementById("_bapw-icon").src=c+"icon1.png";e.getElementById("_bapw-link").onclick=function(){var f=this;function d(i,l){var j=e.getElementsByTagName("head")[0]||e.documentElement,h=false,g=e.createElement("script");function k(){g.onload=g.onreadystatechange=null;j.removeChild(g);l()}g.src=i;g.onreadystatechange=function(){if(!h&&(this.readyState=="loaded"||this.readyState=="complete")){h=true;k()}};g.onload=k;j.insertBefore(g,j.firstChild)}this.onclick="return false";d(a+"://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js",function(){d(c+"pub1.js",function(){BAPW.i(f,{pid:209,ocid:908},false)})});return false};b=new Image();b.src=a+"://l.betrad.com/pub/p.gif?pid=209&ocid=908&ii=1&r="+Math.random()}());
        </script>

        
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
  $(function() {
    // Fix ads for iPad rotation
    var getScreen = function() {
      var w = $( window ).width();
      return {
        'desktop': w >= 990,
        'tablet': w < 990 && w > 720 };
    };
    var sidebarAd = {
      'tablet': $( '.tablet-and-mobile-adverts .mps-ad' ).first(),
      'desktop': $( '.article-sidebar .sidebar .mps-ad' ).first()
    }
    var initScreen = getScreen();
    $( window ).resize(function() {
      var nowScreen = getScreen();
      if (initScreen.tablet && nowScreen.desktop) {
        $('.tablet-and-mobile-adverts').show();
        $('.tablet-and-mobile-adverts .partneradvert').hide();
        el = $( sidebarAd.tablet ).find( '.mps-slot' ).first();
        el2 = $(sidebarAd.desktop);
        el.css('position', 'absolute');
        el.offset(el2.offset());
        el2.height(el.height());
        el2.width(el.width());
      } else if (initScreen.desktop && nowScreen.tablet) {
        $('.article-sidebar').show();
        $('.article-sidebar .latestnews').hide();
        $('.article-sidebar .partneradvert').hide();
        el = $( sidebarAd.desktop ).find( '.mps-slot' ).first();
        el2 = $(sidebarAd.tablet);
        el.css('position', 'absolute');
        el.offset(el2.offset());
        el2.height(el.height());
        el2.width(el.width());
      } else {
        $('.article-sidebar .sidebar').attr('style', '');
        $('.article-sidebar .latestnews').attr('style', '');
        $('.article-sidebar .partneradvert').attr('style', '');
        $( sidebarAd.desktop ).find( '.mps-slot' ).first().attr('style', '');
        $(sidebarAd.tablet).attr('style', '');
        $('.tablet-and-mobile-adverts').attr('style', '');
        $('.tablet-and-mobile-adverts .partneradvert').attr('style', '');
        $( sidebarAd.tablet ).find( '.mps-slot' ).first().attr('style', '');
        $(sidebarAd.desktop).attr('style', '');
      }
    });
  });
</script>


        
        <script id="mps-ext-load" src="//mps.nbcuni.com/fetch/ext/load-accesshollywood-web.js"></script>
        <script>
            mps.writeFooter();
        </script>

        
        <script>
          var _comscore = _comscore || [];
          _comscore.push({ c1: "2", c2: "6035083" });
          (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
          })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
        </noscript>

        
        
        <!-- Pollware for AccessHollywood -->
        <script>
        !function(D,id,s){
        if(D.getElementById(id))return;
        s=D.createElement('script');s.id=id;
        s.src='//pollware-cdn.sodahead.com/pollware/pollware_978.js';
        D.getElementsByTagName('head')[0].appendChild(s);
        }(document,'sh-pollware-loader');
        </script>
        

    </body>
</html>
