

<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="viewport" content="width=device-width, initial-scale=1" />
        <meta property="fb:pages" content="162290915432" />
        <meta name="google-site-verification" content="TkPbHnf5fGyE6vrIQcUc5hATUn1xbAXICAeDmJ7TtsM" />
        <meta name="msvalidate.01" content="925622343B9488A94BAEAC1029ED5D78" />

        
            
                

<title>Heidi Klum, John Cena, Mel B, JoJo Siwa And More Stars Get Slimed At The 2018 Kids&#39; Choice Awards | Access Online</title>
<meta name="description" content="The slime machine was running at hyper flow at the 2018 Kids&#39; Choice Awards on Saturday!" />


<meta property="og:title" content="Heidi Klum, John Cena, Mel B, JoJo Siwa And More Stars Get Slimed At The 2018 Kids&#39; Choice Awards">
<meta property="og:description" content="The slime machine was running at hyper flow at the 2018 Kids&#39; Choice Awards on Saturday!">
<meta property="og:site_name" content="Access Online">

    
    <meta property="og:image" content="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-937528840_p9stMEj.2e16d0ba.fill-300x300.jpg">



<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@accessonline">
<meta name="twitter:creator" content="@accessonline">
<meta name="twitter:title" content="Heidi Klum, John Cena, Mel B, JoJo Siwa And More Stars Get Slimed At The 2018 Kids&#39; Choice Awards">
<meta name="twitter:description" content="The slime machine was running at hyper flow at the 2018 Kids&#39; Choice Awards on Saturday!">


    
    <meta name="twitter:image:src" content="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-937528840_p9stMEj.2e16d0ba.fill-300x300.jpg">


            
        

        <link rel="apple-touch-icon" sizes="57x57" href="/static/images/favicons/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="/static/images/favicons/apple-touch-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/static/images/favicons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/static/images/favicons/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/static/images/favicons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/static/images/favicons/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/static/images/favicons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/static/images/favicons/apple-touch-icon-152x152.png">
        <link rel="icon" type="image/png" href="/static/images/favicons/favicon-32x32.png" sizes="32x32">
        <link rel="icon" type="image/png" href="/static/images/favicons/android-chrome-192x192.png" sizes="192x192">
        <link rel="icon" type="image/png" href="/static/images/favicons/favicon-96x96.png" sizes="96x96">
        <link rel="icon" type="image/png" href="/static/images/favicons/favicon-16x16.png" sizes="16x16">
        <link rel="manifest" href="/static/images/favicons/manifest.json">
        <link rel="mask-icon" href="/static/images/favicons/safari-pinned-tab.svg" color="#5bbad5">
        <link rel="shortcut icon" href="/static/images/favicons/favicon.ico">
        <meta name="apple-mobile-web-app-title" content="Access Hollywood">
        <meta name="application-name" content="Access Hollywood">
        <meta name="msapplication-TileColor" content="#186fb6">
        <meta name="msapplication-TileImage" content="/static/images/favicons/mstile-144x144.png">
        <meta name="msapplication-config" content="/static/images/favicons/browserconfig.xml">
        <meta name="theme-color" content="#ffffff">

        
        <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
        

        <link rel="stylesheet" href="/static/CACHE/css/f72d7a12ec7c.css" type="text/css" />

        
        

        <script src="/static/js/vendor/modernizr.2.7.0.min.js"></script>

        <script>
            var AH = (function ($) {
              $.envId = 'prod';
              $.adQueue = [];
              return $;
            })(AH || {});

            // Ads
            
                
                    

                    var mpscall = {
                        "site": "accesshollywood-web",
                        'type': 'article detail',
                        'cat': '',
                    };
                
            

            var mpsopts = {
                "host": "mps.nbcuni.com",
                "updatecorrelator": true
            };
            var mps = mps || {};
        </script>

        
        <!-- Facebook Pixel Code -->
        <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
         fbq('init', '1404830592872456');
        fbq('track', 'PageView');
        </script>
        <noscript>
         <img height="1" width="1"
        src="https://www.facebook.com/tr?id=1404830592872456&ev=PageView
        &noscript=1"/>
        </noscript>
        <!-- End Facebook Pixel Code -->
    </head>

    <body class="container -article">
        
            <!-- Google Tag Manager -->
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M68M25"
            height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-M68M25');</script>
            <!-- End Google Tag Manager -->
        

        
            
            

<a class="rail-advert-link" href="http://bit.ly/accessrue" target="_blank"></a>
<div class="rail-advert-link-mask"></div>



<style>
    body {
        background-image: url('https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/AH_RueLaLa_SPRING.original.jpg'); background-position: center top; background-repeat: no-repeat;
    }
</style>


        

        

        

<header class="pageheader">
    <div class="container">

        <aside class="banner">
            
<div class="mps-ad"> 

    <script type="text/javascript">
        (function() {
            var scriptTags = document.getElementsByTagName('script');
            var adContainer = scriptTags[scriptTags.length - 1].parentElement;

            document.addEventListener('DOMContentLoaded', function() {
                mps.insertAd(adContainer, 'topbanner');
            });
        })();
    </script>
</div>

        </aside>

        <div class="navigationbar">

            <nav class="navigation">
                
                <div class="mobilewrap">
                    <div class="mobileheaderadvert">
                        
<div class="mps-ad"> 

    <script type="text/javascript">
        (function() {
            var scriptTags = document.getElementsByTagName('script');
            var adContainer = scriptTags[scriptTags.length - 1].parentElement;

            document.addEventListener('DOMContentLoaded', function() {
                mps.insertAd(adContainer, 'mobiletopbox');
            });
        })();
    </script>
</div>

                    </div>
                    <div class="mobilelogowrapper">
                      <a class="logo"
                         href="/">
                          Access
                      </a>
                      <a class="dropdownbars"
                         id="js-toggle-menu"
                         href="#">
                          <i class="fa fa-bars"></i>
                      </a>
                    </div>
                </div>

                <ul id="js-links">
                    
                    

<li class="item -news"><a class="link js-dropdown"
               href="/news/">News</a><div class="headerdropdown -news"><div class="arrow"></div><ul class="childrenlinks"><li><a href="/news/"
                           class="link">
                            Latest
                        </a></li><li><a href="/news/tv/"
                                   class="link">
                                    TV
                                </a></li><li><a href="/news/movies/"
                                   class="link">
                                    Movies
                                </a></li><li><a href="/news/music/"
                                   class="link">
                                    Music
                                </a></li><li><a href="/news/personalities/"
                                   class="link">
                                    Personalities
                                </a></li></ul><ul class="articles"><li class="preview"><a href="/articles/keith-urban-features-julia-michaels-credits-merle-haggard-new-single-coming-home/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-9713962102698910.2e16d0ba.fill-140x82.jpg"
                         alt="Keith Urban&#39;s Touching Las Vegas Tribute"></a><a href="/articles/keith-urban-features-julia-michaels-credits-merle-haggard-new-single-coming-home/"
               class="link">
                Keith Urban Drops New Single &#39;Comi...
            </a></li><li class="preview"><a href="/articles/kelly-clarkson-drops-video-i-dont-think-about-you-and-it-highlights-her-record-label-battle/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/911495136_31C42tP.2e16d0ba.fill-140x82.jpg"
                         alt="Kelly Clarkson 60th Annual Grammy Awards - 2"></a><a href="/articles/kelly-clarkson-drops-video-i-dont-think-about-you-and-it-highlights-her-record-label-battle/"
               class="link">
                Kelly New Video:  &#39;I Don&#39;t Think A...
            </a></li><li class="preview"><a href="/articles/sinner-renewed-season-2/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/915168624.2e16d0ba.fill-140x82.jpg"
                         alt=" The 2018 MAKERS Conference - Day 2"></a><a href="/articles/sinner-renewed-season-2/"
               class="link">
                &#39;The Sinner&#39; Is Renewed 
            </a></li><li class="preview"><a href="/articles/jennifer-garner-still-doesnt-have-explanation-viral-oscar-meme-expression/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/Rozman_20180315_15119_1333.2e16d0ba.fill-140x82.jpg"
                         alt="Jennifer Garner visits &#39;Ellen,&#39; for the March 16, 2018 episode"></a><a href="/articles/jennifer-garner-still-doesnt-have-explanation-viral-oscar-meme-expression/"
               class="link">
                Jen Garner On That Viral Oscars Meme
            </a></li></ul></div></li><li class="item -photos"><a class="link "
               href="/photos/">Photos</a><div class="headerdropdown -photos"><div class="arrow"></div><ul class="childrenlinks"><li><a href="/photos/"
                           class="link">
                            Latest
                        </a></li></ul><ul class="articles"><li class="preview"><a href="/galleries/2018-kids-choice-awards-red-carpet-arrivals/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/HeidKlum.2e16d0ba.fill-140x82.jpg"
                         alt="Heid Klum "></a><a href="/galleries/2018-kids-choice-awards-red-carpet-arrivals/"
               class="link">
                2018 Kids&#39; Choice Awards Red Carpe...
            </a></li><li class="preview"><a href="/galleries/stars-hit-march-our-lives/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/mileycyrus_29093636_433093257132632.2e16d0ba.fill-140x82.jpg"
                         alt="Miley Cyrus"></a><a href="/galleries/stars-hit-march-our-lives/"
               class="link">
                Stars Hit March For Our Lives Rall...
            </a></li><li class="preview"><a href="/galleries/march-style-stars-celebs-hit-red-carpet/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-936688272.2e16d0ba.fill-140x82.jpg"
                         alt="Blake Lively and Ryan Reynolds"></a><a href="/galleries/march-style-stars-celebs-hit-red-carpet/"
               class="link">
                Red Carpet Hotties! 
            </a></li><li class="preview"><a href="/galleries/lea-micheles-hawaiian-vacay/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/leamichele_29093424_198271194101859.2e16d0ba.fill-140x82.jpg"
                         alt="Lea Michele"></a><a href="/galleries/lea-micheles-hawaiian-vacay/"
               class="link">
                Lea Michele&#39;s Hawaiian Vacay!
            </a></li></ul></div></li><li class="item -videos"><a class="link "
               href="/videos/">Videos</a><div class="headerdropdown -videos"><div class="arrow"></div><ul class="childrenlinks"><li><a href="/videos/"
                           class="link">
                            Latest
                        </a></li></ul><ul class="articles"><li class="preview"><a href="/videos/john-cena-gushes-about-fiancee-nikki-bella-she-makes-me-a-better-man/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-1314088993201301.2e16d0ba.fill-140x82.jpg"
                         alt="John Cena Gushes About Fiancée Nikki Bella: &#39;She Makes Me A Better Man&#39; "></a><a href="/videos/john-cena-gushes-about-fiancee-nikki-bella-she-makes-me-a-better-man/"
               class="link">
                John Cena Gushes About Fiancée Nik...
            </a></li><li class="preview"><a href="/videos/chicago-fires-dushon-monique-brown-dies-at-49/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-6897279273917291.2e16d0ba.fill-140x82.jpg"
                         alt="&#39;Chicago Fire&#39;s&#39; DuShon Monique Brown Dies At 49"></a><a href="/videos/chicago-fires-dushon-monique-brown-dies-at-49/"
               class="link">
                &#39;Chicago Fire&#39;s&#39; DuShon Monique Br...
            </a></li><li class="preview"><a href="/videos/8-times-blake-lively-ryan-reynolds-trolled-each-other-magnificently/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-4005710085777384.2e16d0ba.fill-140x82.jpg"
                         alt="8 Times Blake Lively &amp; Ryan Reynolds Trolled Each Other Magnificently"></a><a href="/videos/8-times-blake-lively-ryan-reynolds-trolled-each-other-magnificently/"
               class="link">
                8 Times Blake Lively &amp; Ryan Reynol...
            </a></li><li class="preview"><a href="/videos/paris-hilton-lost-found-her-2-million-engagement-ring-while-clubbing/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-9514323364093951.2e16d0ba.fill-140x82.jpg"
                         alt="Paris Hilton Lost (&amp; Found!) Her $2 Million Engagement Ring While Clubbing "></a><a href="/videos/paris-hilton-lost-found-her-2-million-engagement-ring-while-clubbing/"
               class="link">
                Paris Hilton Lost (&amp; Found!) Her $...
            </a></li></ul></div></li><li class="item -lifestyle"><a class="link js-dropdown"
               href="/lifestyle/">Lifestyle</a><div class="headerdropdown -lifestyle"><div class="arrow"></div><ul class="childrenlinks"><li><a href="/lifestyle/"
                           class="link">
                            Latest
                        </a></li><li><a href="/lifestyle/recipes/"
                                   class="link">
                                    Recipes
                                </a></li><li><a href="/lifestyle/parenting/"
                                   class="link">
                                    Parenting
                                </a></li><li><a href="/lifestyle/style/"
                                   class="link">
                                    Style
                                </a></li></ul><ul class="articles"><li class="preview"><a href="/galleries/march-style-stars-celebs-hit-red-carpet/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-936688272.2e16d0ba.fill-140x82.jpg"
                         alt="Blake Lively and Ryan Reynolds"></a><a href="/galleries/march-style-stars-celebs-hit-red-carpet/"
               class="link">
                Red Carpet Hotties! 
            </a></li><li class="preview"><a href="/videos/spring-fashion-beauty-refresh-with-retailmenot/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-2886792062541792.2e16d0ba.fill-140x82.jpg"
                         alt="Spring Fashion + Beauty Refresh with RetailMeNot"></a><a href="/videos/spring-fashion-beauty-refresh-with-retailmenot/"
               class="link">
                Spring Fashion + Beauty Refresh wi...
            </a></li><li class="preview"><a href="/videos/kate-middletons-most-stylish-pregnancy-moments/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-2165220091196778.2e16d0ba.fill-140x82.jpg"
                         alt="Kate Middleton&#39;s Most Stylish Pregnancy Moments!"></a><a href="/videos/kate-middletons-most-stylish-pregnancy-moments/"
               class="link">
                Kate Middleton&#39;s Most Stylish Preg...
            </a></li><li class="preview"><a href="/videos/royal-bride-channels-kate-middleton-at-her-wedding/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-4028676462241374.2e16d0ba.fill-140x82.jpg"
                         alt="Royal Bride Channels Kate Middleton At Her Wedding"></a><a href="/videos/royal-bride-channels-kate-middleton-at-her-wedding/"
               class="link">
                Royal Bride Channels Kate Middleto...
            </a></li></ul></div></li><li class="item -live"><a class="link js-dropdown"
               href="/live/">Access Live</a><div class="headerdropdown -live"><div class="arrow"></div><ul class="childrenlinks"><li><a href="/live/"
                           class="link">
                            Latest
                        </a></li><li><a href="/live/features/"
                               class="link">
                                Features
                            </a></li><li><a href="/live/photos/"
                               class="link">
                                Photos
                            </a></li><li><a href="/live/videos/"
                               class="link">
                                Videos
                            </a></li></ul><ul class="articles"><li class="preview"><a href="/videos/natalie-morales-kit-hoover-want-to-be-in-a-hallmark-channel-christmas-movie/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-3840538468874852.2e16d0ba.fill-140x82.jpg"
                         alt="Natalie Morales &amp; Kit Hoover Want To Be In A Hallmark Channel Christmas Movie!"></a><a href="/videos/natalie-morales-kit-hoover-want-to-be-in-a-hallmark-channel-christmas-movie/"
               class="link">
                Natalie Morales &amp; Kit Hoover Want ...
            </a></li><li class="preview"><a href="/articles/hey-hallmark-access-lives-natalie-morales-and-kit-hoover-are-ready-role-your-next-christmas-movie/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/natkikt1.9bd834d5.fill-140x82.jpg"
                         alt="Natalie Morales &amp; Kit Hoover"></a><a href="/articles/hey-hallmark-access-lives-natalie-morales-and-kit-hoover-are-ready-role-your-next-christmas-movie/"
               class="link">
                Natalie &amp; Kit Want To Do A Hallmar...
            </a></li><li class="preview"><a href="/videos/rue-la-la-all-access-style-141/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-4210040772675131.2e16d0ba.fill-140x82.jpg"
                         alt="Rue La La All-Access Style"></a><a href="/videos/rue-la-la-all-access-style-141/"
               class="link">
                Rue La La All-Access Style
            </a></li><li class="preview"><a href="/videos/rue-la-la-all-access-style-140/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-7287675049847807.2e16d0ba.fill-140x82.jpg"
                         alt="Rue La La All-Access Style"></a><a href="/videos/rue-la-la-all-access-style-140/"
               class="link">
                Rue La La All-Access Style
            </a></li></ul></div></li>



                    <li class="item -tips">
                        <a class="link"
                           href="/contact/">
                            Got a news tip?
                        </a>
                    </li>

                </ul>
            </nav>

            <form action="/search/" method="get">
                <div class="search" id="js-search">
                    <i class="fa fa-search icon" onclick="$(this).closest('form').submit();"></i>

                    <input id="pageheaderSearch"
                           class="input"
                           name="query"
                           placeholder="search"
                           type="text">
                </div>
            </form>

            <div class="social">
                <ul>
    <li>
        <a href="https://www.youtube.com/accessonline"
           class="link"
           target="_blank"
           title="Youtube">
            YouTube
        </a>
    </li>
    <li>
        <a href="http://www.twitter.com/accessonline"
           class="link"
           target="_blank"
           title="Twitter">
            Twitter
        </a>
    </li>
    <li>
        <a href="http://www.facebook.com/accessonline"
           class="link"
           target="_blank"
           title="Facebook">
            Facebook
        </a>
    </li>
    <li>
        <a href="http://instagram.com/accessonline"
           class="link"
           target="_blank"
           title="Instagram">
            Instagram
        </a>
    </li>
    <li class="snapchat">
        <a href="https://www.snapchat.com/add/officialaccess"
           class="link"
           target="_blank"
           title="Snapchat">
            Snapchat
        </a>
    </li>
</ul>

            </div>

        </div>

    </div>
</header>


        
    <article class="article"
             itemscope=""
             itemtype="http://schema.org/Article">

        <meta itemprop="image"
              content="">
        <meta itemprop="description"
              content="">
        <meta itemprop="alternativeHeadline"
              content="">

        

        <h1 class="heading"
            itemprop="headline">
            Heidi Klum, John Cena, Mel B, JoJo Siwa And More Stars Get Slimed At The 2018 Kids&#39; Choice Awards
        </h1>

        <aside class="meta">
            
                <time class="publisheddate"
                    itemprop="datePublished"
                    datetime="2018-03-24 19:44">
                    March 24, 2018 7:44 PM PDT
                </time>
            

            
<div class="post-share-bar">
    <script src="//s.po.st/static/v3/post-widget.js#publisherKey=fqcio0edt2amovv1e4rn"></script>

    <div class="share-widget-1"></div>

    <a class="post-powered-by" href="http://po.st/" target="_post">
        <div class="post-powered-by-image"></div>
    </a>

    <br>

    <script type="text/javascript">
    (function(only_for) {
        var isDesktop = Modernizr.mq('only screen and (min-width: 992px)');
        var isTablet = Modernizr.mq('screen and (min-width:720px) and (max-width:992px)');
        var isMobile = Modernizr.mq('screen and (min-width:320px) and (max-width:720px)');

        if (!eval(only_for)) {
            return;
        }

        post_widget(".share-widget-1", {
            afterShare: false,
            sharePopups: true,
            transformations: {
                tracking: true,
                shorten: false
            },
            gaTrackSocialInteractions: true,
            size: 'medium',
            vertical: false,

            title: 'Heidi Klum, John Cena, Mel B, JoJo Siwa And More Stars Get Slimed At The 2018 Kids\u0027 Choice Awards',
            url: 'http://ahwd.tv/03mOLv' == 'None' ? document.location.href : 'http://ahwd.tv/03mOLv',
            
                
                image: "https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-937528840_p9stMEj.2e16d0ba.fill-300x300.jpg",
            
            buttons: ['facebook', 'googleplus', 'twitter', 'pinterest' ],
            services: {
                p_share_popup: 'aollifestream, wordpress, blogger, pinterest, stumbleupon, more',
                more_popup: 'email, print, delicious, digg',
                twitter: {
                    via: 'accessonline'
                },
                mobileOverlay: true
            }
        });

    })('isDesktop');
    </script>
</div>

        </aside>

        <div class="body"
             itemprop="articleBody">
            
                
                    <section class="block-image">
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-937528840_p9stMEj.original.jpg" width="4176" height="2784" alt="Jojo Siwa ">

                        
                            <p class="small">
                                

                                
                            </p>
                        
                    </section>
                
            
                
                    <section class="block-text">
                        <div class="rich-text"><p>The slime machine was running at hyper flow at the 2018 Kids' Choice Awards on Saturday!</p><p>Heidi Klum, John Cena, Mel B, Shawn Mendes, and JoJo Siwa were among the big names to get slimed by the green goop as they doled out and collected awards! </p><p>Naturally, they each took the whole thing in stride like champs!</p><p>Check it out below!</p><p>Heidi Klum got it pretty bad…</p></div>
                    </section>
                
            
                
                    <section class="block-raw_html">
                        <iframe src="https://giphy.com/embed/4QEGyVElAvLRAGqFwk" width="480" height="270" frameBorder="0" class="giphy-embed" allowFullScreen></iframe><p><a href="https://giphy.com/gifs/kidschoice-kids-choice-awards-2018-4QEGyVElAvLRAGqFwk">via GIPHY</a></p>
                    </section>
                
            
                
                    <section class="block-text">
                        <div class="rich-text"><p>John Cena should have seen it coming…</p></div>
                    </section>
                
            
                
                    <section class="block-raw_html">
                        <iframe src="https://giphy.com/embed/1Ztm4Zj1igSC8KCGW7" width="480" height="268" frameBorder="0" class="giphy-embed" allowFullScreen></iframe><p><a href="https://giphy.com/gifs/kidschoice-kids-choice-awards-2018-1Ztm4Zj1igSC8KCGW7">via GIPHY</a></p>
                    </section>
                
            
                
                    <section class="block-text">
                        <div class="rich-text"><p>JoJo Siwa remains a slime champ!</p></div>
                    </section>
                
            
                
                    <section class="block-raw_html">
                        <iframe src="https://giphy.com/embed/jxkXkoL73DWUcYRxwE" width="480" height="270" frameBorder="0" class="giphy-embed" allowFullScreen></iframe><p><a href="https://giphy.com/gifs/kidschoice-kids-choice-awards-2018-jxkXkoL73DWUcYRxwE">via GIPHY</a></p>

                    </section>
                
            
                
                    <section class="block-text">
                        <div class="rich-text"><p>Mel B went swinging right into it too!</p></div>
                    </section>
                
            
                
                    <section class="block-raw_html">
                        
<iframe src="https://giphy.com/embed/cRKRr9vH6YbCsWJckv" width="480" height="270" frameBorder="0" class="giphy-embed" allowFullScreen></iframe><p><a href="https://giphy.com/gifs/kidschoice-kids-choice-awards-2018-cRKRr9vH6YbCsWJckv">via GIPHY</a></p>
                    </section>
                
            
                
                    <section class="block-text">
                        <div class="rich-text"><p>YouTube star Liza Koshy managed to stay pretty clean! <br/></p><p><br/></p></div>
                    </section>
                
            
                
                    <section class="block-raw_html">
                        <iframe src="https://giphy.com/embed/fiwiUNCuHqHZelHRCO" width="480" height="269" frameBorder="0" class="giphy-embed" allowFullScreen></iframe><p><a href="https://giphy.com/gifs/kidschoice-2018-kids-choice-awards-fiwiUNCuHqHZelHRCO">via GIPHY</a></p>
                    </section>
                
            
        </div>

        
            

<div id="source"
     class="articlesource"
     xmlns:dc="http://purl.org/dc/elements/1.1/">

    <dl property="dc:rights" class="statement">
        <dt title="Copyright">Copyright &copy;</dt>
        <dd>
            <span property="dc:dateCopyrighted">2018</span> by
            <span property="dc:publisher">
                <div class="rich-text"><p><a href="http://www.nbc.com">NBCUniversal, Inc</a>.</p></div>
                All Rights Reserved.
            </span>
        </dd>
    </dl>

    <span>
        This material may not be republished, broadcast, rewritten
        or redistributed.
    </span>
</div>

        

        <div class="tablet-and-mobile-adverts">
            
<div class="mps-ad"> 

    <script type="text/javascript">
        (function() {
            var scriptTags = document.getElementsByTagName('script');
            var adContainer = scriptTags[scriptTags.length - 1].parentElement;

            document.addEventListener('DOMContentLoaded', function() {
                mps.insertAd(adContainer, 'tablettopbox');
            });
        })();
    </script>
</div>


            

            
    

<div class="partneradvert">
    <a href="http://bit.ly/accessruehp">
        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/accesshollywood_sitead_march21.2e16d0ba.fill-300x350.jpg" width="300" height="350" alt="Rue La La">
    </a>
</div>




        </div>

        
            <div class="morenews">
                <h3 class="heading">
                    Related news
                </h3>

                <ul class="articles">
                    
                        <li class="item">
                            <a href="/articles/angelina-jolie-avoids-getting-slimed-at-kids-choice-awards-159107/"
                               class="link">

                                
                                
                                    <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/231922.2e16d0ba.fill-295x279.jpg" width="295" height="279" alt="Angelina Jolie accepts award for Favorite Villain for ‘Maleficent’ onstage during Nickelodeon’s 28th Annual Kids’ Choice Awards held at The Forum on March 28, 2015 in Inglewood, Calif." class="image">
                                

                                <span class="text">
                                    KCAs: No Slime For Angelina!
                                </span>
                            </a>
                        </li>
                    
                        <li class="item">
                            <a href="/articles/bc-us-kids-choice-awards/"
                               class="link">

                                
                                
                                    <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-515282556.2e16d0ba.fill-295x279.jpg" width="295" height="279" alt=" John Stamos gets slimed during Nickelodeon&#39;s 2016 Kids&#39; Choice Awards at The Forum on March 12, 2016 in Inglewood," class="image">
                                

                                <span class="text">
                                    Kids&#39; Choice Awards Recap
                                </span>
                            </a>
                        </li>
                    
                </ul>
            </div>
        

    </article>

    <div class="tablet-wide-latest-news">
        

<section class="latestnews">
    <h2 class="heading">
        Latest News
    </h2>

    <ul>
        
            <li class="newsitem">
                <a href="/articles/heidi-klum-john-cena-mel-b-jojo-siwa-and-more-stars-get-slimed-2018-kids-choice-awards/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-937528840_p9stMEj.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Jojo Siwa ">
                     
                </a>
                <a href="/articles/heidi-klum-john-cena-mel-b-jojo-siwa-and-more-stars-get-slimed-2018-kids-choice-awards/"
                   class="link">
                    JoJo Siwa Gets Slimed! 
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/2018-nickelodeon-kids-choice-awards-best-fashion-statements/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/StormReid.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Storm Reid">
                     
                </a>
                <a href="/articles/2018-nickelodeon-kids-choice-awards-best-fashion-statements/"
                   class="link">
                    Storm, Heidi &amp; More Stars Rock Kids C...
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/kim-kardashian-kanye-west-take-north-west-washington-dc-march-our-lives/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-5447130694001.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Kim Kardashian &amp; Kanye West Honor 3rd Anniversary With Amazing Throwback Photos">
                     
                </a>
                <a href="/articles/kim-kardashian-kanye-west-take-north-west-washington-dc-march-our-lives/"
                   class="link">
                    Kim &amp; Kanye Take North To D.C. March 
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/temptations-dennis-edwards-cause-of-death/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-131584547.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Dennis Edwards">
                     
                </a>
                <a href="/articles/temptations-dennis-edwards-cause-of-death/"
                   class="link">
                    Dennis Edwards Cause Of Death Revealed 
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/liev-schreiber-marches-his-two-kids-see-very-touching-video/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/lievschreiber_29094178_19559594104.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Liev Schreiber">
                     
                </a>
                <a href="/articles/liev-schreiber-marches-his-two-kids-see-very-touching-video/"
                   class="link">
                    Liev Marches With His Two Kids
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/paul-mccartney-reflects-john-lennons-murder-during-march-our-lives-rally-nyc/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-937422270.a024608c.fill-140x140.jpg"
                             class="image"
                             alt="Paul McCartney">
                     
                </a>
                <a href="/articles/paul-mccartney-reflects-john-lennons-murder-during-march-our-lives-rally-nyc/"
                   class="link">
                    Paul McCartney Talks Lennon At March 
                </a>
            </li>
        
    </ul>
</section>


    </div>

    <div class="article-sidebar">
        

<aside class="sidebar">
    
<div class="mps-ad"> 

    <script type="text/javascript">
        (function() {
            var scriptTags = document.getElementsByTagName('script');
            var adContainer = scriptTags[scriptTags.length - 1].parentElement;

            document.addEventListener('DOMContentLoaded', function() {
                mps.insertAd(adContainer, 'topbox');
            });
        })();
    </script>
</div>


    

<section class="latestnews">
    <h2 class="heading">
        Latest News
    </h2>

    <ul>
        
            <li class="newsitem">
                <a href="/articles/heidi-klum-john-cena-mel-b-jojo-siwa-and-more-stars-get-slimed-2018-kids-choice-awards/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-937528840_p9stMEj.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Jojo Siwa ">
                     
                </a>
                <a href="/articles/heidi-klum-john-cena-mel-b-jojo-siwa-and-more-stars-get-slimed-2018-kids-choice-awards/"
                   class="link">
                    JoJo Siwa Gets Slimed! 
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/2018-nickelodeon-kids-choice-awards-best-fashion-statements/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/StormReid.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Storm Reid">
                     
                </a>
                <a href="/articles/2018-nickelodeon-kids-choice-awards-best-fashion-statements/"
                   class="link">
                    Storm, Heidi &amp; More Stars Rock Kids C...
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/kim-kardashian-kanye-west-take-north-west-washington-dc-march-our-lives/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-5447130694001.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Kim Kardashian &amp; Kanye West Honor 3rd Anniversary With Amazing Throwback Photos">
                     
                </a>
                <a href="/articles/kim-kardashian-kanye-west-take-north-west-washington-dc-march-our-lives/"
                   class="link">
                    Kim &amp; Kanye Take North To D.C. March 
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/temptations-dennis-edwards-cause-of-death/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-131584547.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Dennis Edwards">
                     
                </a>
                <a href="/articles/temptations-dennis-edwards-cause-of-death/"
                   class="link">
                    Dennis Edwards Cause Of Death Revealed 
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/liev-schreiber-marches-his-two-kids-see-very-touching-video/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/lievschreiber_29094178_19559594104.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Liev Schreiber">
                     
                </a>
                <a href="/articles/liev-schreiber-marches-his-two-kids-see-very-touching-video/"
                   class="link">
                    Liev Marches With His Two Kids
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/paul-mccartney-reflects-john-lennons-murder-during-march-our-lives-rally-nyc/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-937422270.a024608c.fill-140x140.jpg"
                             class="image"
                             alt="Paul McCartney">
                     
                </a>
                <a href="/articles/paul-mccartney-reflects-john-lennons-murder-during-march-our-lives-rally-nyc/"
                   class="link">
                    Paul McCartney Talks Lennon At March 
                </a>
            </li>
        
    </ul>
</section>



    
    

    
    

<div class="partneradvert">
    <a href="http://bit.ly/accessruehp">
        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/accesshollywood_sitead_march21.2e16d0ba.fill-300x350.jpg" width="300" height="350" alt="Rue La La">
    </a>
</div>




</aside>

    </div>



        
<footer class="pagefooter">

    <nav class="sitemap -primary">
        <ul>
            <li><a class="link" href="/about/">About</a></li>
            <li><a class="link" href="/contact/">Contact</a></li>
            <li><a class="link" href="/closedcaption/">Closed Caption</a></li>
            <li><a class="link" target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
            <li><a class="link" target="_blank" href="http://www.nbcuni.com/terms/">Terms &amp; Conditions</a></li>
            <li><a class="link" href="/stations/">Find My Station</a></li>
        </ul>
    </nav>

    <nav class="sitemap">
        <ul>
            <li><a class="link" target="_blank" href="http://www.comcast.com/independentprogramming">Independent Programming Info</a></li>
            <li><a id="_bapw-link" class="link -adchoices" href="#"><span id="_bapw-icon">AdChoices</span></a></li>
        </ul>
    </nav>

    <nav class="sociallinks">
        <ul>
    <li>
        <a href="https://www.youtube.com/accessonline"
           class="link"
           target="_blank"
           title="Youtube">
            YouTube
        </a>
    </li>
    <li>
        <a href="http://www.twitter.com/accessonline"
           class="link"
           target="_blank"
           title="Twitter">
            Twitter
        </a>
    </li>
    <li>
        <a href="http://www.facebook.com/accessonline"
           class="link"
           target="_blank"
           title="Facebook">
            Facebook
        </a>
    </li>
    <li>
        <a href="http://instagram.com/accessonline"
           class="link"
           target="_blank"
           title="Instagram">
            Instagram
        </a>
    </li>
    <li class="snapchat">
        <a href="https://www.snapchat.com/add/officialaccess"
           class="link"
           target="_blank"
           title="Snapchat">
            Snapchat
        </a>
    </li>
</ul>

    </nav>

    <nav class="relatedsites">

        <h6 class="heading">Visit our related sites</h6>

        <ul>
            <li><a class="link" target="_blank" href="http://www.nbc.com/">NBC</a></li>
            <li><a class="link" target="_blank" href="http://www.fandango.com/">Fandango</a></li>
            <li><a class="link" target="_blank" href="http://www.today.com/">TODAY</a></li>
            <li><a class="link" target="_blank" href="http://www.bravotv.com/">Bravo</a></li>
            <li><a class="link" target="_blank" href="http://xfinity.comcast.net/">Xfinity</a></li>
        </ul>
    </nav>


    <div id="copyright" class="copyright" xmlns:dc="http://purl.org/dc/elements/1.1/">

        <dl property="dc:rights" class="statement">
            <dt title="Copyright">Copyright &copy;</dt>
            <dd>
                <span property="dc:dateCopyrighted">2018</span> by
                <span property="dc:publisher">
                    NBCUniversal, Inc. All Rights Reserved.
                    Part of NBCU Digital Entertainment.
                </span>
            </dd>
        </dl>

        <span>
            This material may not be republished, broadcast, rewritten
            or redistributed.
        </span>
    </div>

</footer>


        <script type="text/javascript" src="/static/CACHE/js/14c5aa9260eb.js"></script>

        

        <script>
            (function(){var e=document,b,a=(e.location.protocol=="https:"?"https":"http"),c=(a=="https"?"https://info.evidon.com/c/betrad/pub/":"http://cdn.betrad.com/pub/");e.getElementById("_bapw-icon").src=c+"icon1.png";e.getElementById("_bapw-link").onclick=function(){var f=this;function d(i,l){var j=e.getElementsByTagName("head")[0]||e.documentElement,h=false,g=e.createElement("script");function k(){g.onload=g.onreadystatechange=null;j.removeChild(g);l()}g.src=i;g.onreadystatechange=function(){if(!h&&(this.readyState=="loaded"||this.readyState=="complete")){h=true;k()}};g.onload=k;j.insertBefore(g,j.firstChild)}this.onclick="return false";d(a+"://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js",function(){d(c+"pub1.js",function(){BAPW.i(f,{pid:209,ocid:908},false)})});return false};b=new Image();b.src=a+"://l.betrad.com/pub/p.gif?pid=209&ocid=908&ii=1&r="+Math.random()}());
        </script>

        
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
  $(function() {
    // Fix ads for iPad rotation
    var getScreen = function() {
      var w = $( window ).width();
      return {
        'desktop': w >= 990,
        'tablet': w < 990 && w > 720 };
    };
    var sidebarAd = {
      'tablet': $( '.tablet-and-mobile-adverts .mps-ad' ).first(),
      'desktop': $( '.article-sidebar .sidebar .mps-ad' ).first()
    }
    var initScreen = getScreen();
    $( window ).resize(function() {
      var nowScreen = getScreen();
      if (initScreen.tablet && nowScreen.desktop) {
        $('.tablet-and-mobile-adverts').show();
        $('.tablet-and-mobile-adverts .partneradvert').hide();
        el = $( sidebarAd.tablet ).find( '.mps-slot' ).first();
        el2 = $(sidebarAd.desktop);
        el.css('position', 'absolute');
        el.offset(el2.offset());
        el2.height(el.height());
        el2.width(el.width());
      } else if (initScreen.desktop && nowScreen.tablet) {
        $('.article-sidebar').show();
        $('.article-sidebar .latestnews').hide();
        $('.article-sidebar .partneradvert').hide();
        el = $( sidebarAd.desktop ).find( '.mps-slot' ).first();
        el2 = $(sidebarAd.tablet);
        el.css('position', 'absolute');
        el.offset(el2.offset());
        el2.height(el.height());
        el2.width(el.width());
      } else {
        $('.article-sidebar .sidebar').attr('style', '');
        $('.article-sidebar .latestnews').attr('style', '');
        $('.article-sidebar .partneradvert').attr('style', '');
        $( sidebarAd.desktop ).find( '.mps-slot' ).first().attr('style', '');
        $(sidebarAd.tablet).attr('style', '');
        $('.tablet-and-mobile-adverts').attr('style', '');
        $('.tablet-and-mobile-adverts .partneradvert').attr('style', '');
        $( sidebarAd.tablet ).find( '.mps-slot' ).first().attr('style', '');
        $(sidebarAd.desktop).attr('style', '');
      }
    });
  });
</script>


        
        <script id="mps-ext-load" src="//mps.nbcuni.com/fetch/ext/load-accesshollywood-web.js"></script>
        <script>
            mps.writeFooter();
        </script>

        
        <script>
          var _comscore = _comscore || [];
          _comscore.push({ c1: "2", c2: "6035083" });
          (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
          })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
        </noscript>

        
        
        <!-- Pollware for AccessHollywood -->
        <script>
        !function(D,id,s){
        if(D.getElementById(id))return;
        s=D.createElement('script');s.id=id;
        s.src='//pollware-cdn.sodahead.com/pollware/pollware_978.js';
        D.getElementsByTagName('head')[0].appendChild(s);
        }(document,'sh-pollware-loader');
        </script>
        

    </body>
</html>
