

<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="viewport" content="width=device-width, initial-scale=1" />
        <meta property="fb:pages" content="162290915432" />
        <meta name="google-site-verification" content="TkPbHnf5fGyE6vrIQcUc5hATUn1xbAXICAeDmJ7TtsM" />
        <meta name="msvalidate.01" content="925622343B9488A94BAEAC1029ED5D78" />

        
            
                

<title>Lili Reinhart, Camila Mendes &amp; Madelaine Petsch Talk &#39;Riverdale&#39;s&#39; &#39;Carrie: The Musical&#39; Episode | Access Online</title>
<meta name="description" content="&quot;Riverdale&#39;s&quot; &quot;Carrie: The Musical&quot; is finally here!" />


<meta property="og:title" content="Lili Reinhart, Camila Mendes &amp; Madelaine Petsch Talk &#39;Riverdale&#39;s&#39; &#39;Carrie: The Musical&#39; Episode">
<meta property="og:description" content="&quot;Riverdale&#39;s&quot; &quot;Carrie: The Musical&quot; is finally here!">
<meta property="og:site_name" content="Access Online">

    
    <meta property="og:image" content="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/RVD218b_0275bc.2e16d0ba.fill-300x300.jpg">



<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@accessonline">
<meta name="twitter:creator" content="@accessonline">
<meta name="twitter:title" content="Lili Reinhart, Camila Mendes &amp; Madelaine Petsch Talk &#39;Riverdale&#39;s&#39; &#39;Carrie: The Musical&#39; Episode">
<meta name="twitter:description" content="&quot;Riverdale&#39;s&quot; &quot;Carrie: The Musical&quot; is finally here!">


    
    <meta name="twitter:image:src" content="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/RVD218b_0275bc.2e16d0ba.fill-300x300.jpg">


            
        

        <link rel="apple-touch-icon" sizes="57x57" href="/static/images/favicons/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="/static/images/favicons/apple-touch-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/static/images/favicons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/static/images/favicons/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/static/images/favicons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/static/images/favicons/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/static/images/favicons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/static/images/favicons/apple-touch-icon-152x152.png">
        <link rel="icon" type="image/png" href="/static/images/favicons/favicon-32x32.png" sizes="32x32">
        <link rel="icon" type="image/png" href="/static/images/favicons/android-chrome-192x192.png" sizes="192x192">
        <link rel="icon" type="image/png" href="/static/images/favicons/favicon-96x96.png" sizes="96x96">
        <link rel="icon" type="image/png" href="/static/images/favicons/favicon-16x16.png" sizes="16x16">
        <link rel="manifest" href="/static/images/favicons/manifest.json">
        <link rel="mask-icon" href="/static/images/favicons/safari-pinned-tab.svg" color="#5bbad5">
        <link rel="shortcut icon" href="/static/images/favicons/favicon.ico">
        <meta name="apple-mobile-web-app-title" content="Access Hollywood">
        <meta name="application-name" content="Access Hollywood">
        <meta name="msapplication-TileColor" content="#186fb6">
        <meta name="msapplication-TileImage" content="/static/images/favicons/mstile-144x144.png">
        <meta name="msapplication-config" content="/static/images/favicons/browserconfig.xml">
        <meta name="theme-color" content="#ffffff">

        
        <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
        

        <link rel="stylesheet" href="/static/CACHE/css/f72d7a12ec7c.css" type="text/css" />

        
        

        <script src="/static/js/vendor/modernizr.2.7.0.min.js"></script>

        <script>
            var AH = (function ($) {
              $.envId = 'prod';
              $.adQueue = [];
              return $;
            })(AH || {});

            // Ads
            
                
                    

                    var mpscall = {
                        "site": "accesshollywood-web",
                        'type': 'article detail',
                        'cat': 'news|tv|articles',
                    };
                
            

            var mpsopts = {
                "host": "mps.nbcuni.com",
                "updatecorrelator": true
            };
            var mps = mps || {};
        </script>

        
        <!-- Facebook Pixel Code -->
        <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
         fbq('init', '1404830592872456');
        fbq('track', 'PageView');
        </script>
        <noscript>
         <img height="1" width="1"
        src="https://www.facebook.com/tr?id=1404830592872456&ev=PageView
        &noscript=1"/>
        </noscript>
        <!-- End Facebook Pixel Code -->
    </head>

    <body class="container -article">
        
            <!-- Google Tag Manager -->
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M68M25"
            height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-M68M25');</script>
            <!-- End Google Tag Manager -->
        

        
            
            

<a class="rail-advert-link" href="http://bit.ly/accessrue" target="_blank"></a>
<div class="rail-advert-link-mask"></div>



<style>
    body {
        background-image: url('https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/AH_RueLaLa_SPRING.original.jpg'); background-position: center top; background-repeat: no-repeat;
    }
</style>


        

        

        

<header class="pageheader">
    <div class="container">

        <aside class="banner">
            
<div class="mps-ad"> 

    <script type="text/javascript">
        (function() {
            var scriptTags = document.getElementsByTagName('script');
            var adContainer = scriptTags[scriptTags.length - 1].parentElement;

            document.addEventListener('DOMContentLoaded', function() {
                mps.insertAd(adContainer, 'topbanner');
            });
        })();
    </script>
</div>

        </aside>

        <div class="navigationbar">

            <nav class="navigation">
                
                <div class="mobilewrap">
                    <div class="mobileheaderadvert">
                        
<div class="mps-ad"> 

    <script type="text/javascript">
        (function() {
            var scriptTags = document.getElementsByTagName('script');
            var adContainer = scriptTags[scriptTags.length - 1].parentElement;

            document.addEventListener('DOMContentLoaded', function() {
                mps.insertAd(adContainer, 'mobiletopbox');
            });
        })();
    </script>
</div>

                    </div>
                    <div class="mobilelogowrapper">
                      <a class="logo"
                         href="/">
                          Access
                      </a>
                      <a class="dropdownbars"
                         id="js-toggle-menu"
                         href="#">
                          <i class="fa fa-bars"></i>
                      </a>
                    </div>
                </div>

                <ul id="js-links">
                    
                    

<li class="item -news"><a class="link js-dropdown"
               href="/news/">News</a><div class="headerdropdown -news"><div class="arrow"></div><ul class="childrenlinks"><li><a href="/news/"
                           class="link">
                            Latest
                        </a></li><li><a href="/news/tv/"
                                   class="link">
                                    TV
                                </a></li><li><a href="/news/movies/"
                                   class="link">
                                    Movies
                                </a></li><li><a href="/news/music/"
                                   class="link">
                                    Music
                                </a></li><li><a href="/news/personalities/"
                                   class="link">
                                    Personalities
                                </a></li></ul><ul class="articles"><li class="preview"><a href="/articles/lili-reinhart-camila-mendes-madelaine-petsch-talk-riverdales-carrie-musical-episode/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/RVD218b_0275bc.2e16d0ba.fill-140x82.jpg"
                         alt="A scene from &#39;Riverdale&#39;s&#39; &#39;Carrie: The Musical&#39; episode"></a><a href="/articles/lili-reinhart-camila-mendes-madelaine-petsch-talk-riverdales-carrie-musical-episode/"
               class="link">
                &#39;Riverdale&#39;s&#39; &#39;Carrie: The Musical...
            </a></li><li class="preview"><a href="/articles/big-bang-theory-lines-mark-hamill-laurie-metcalf-more-stars-season-11-finale/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/108016_0630b.2e16d0ba.fill-140x82.jpg"
                         alt="Amy (Mayim Bialik) and Sheldon (Jim Parsons) in &#39;Big Bang Theory&#39; Season 11"></a><a href="/articles/big-bang-theory-lines-mark-hamill-laurie-metcalf-more-stars-season-11-finale/"
               class="link">
                &#39;Big Bang Theory&#39; Lines Up Star-Pa...
            </a></li><li class="preview"><a href="/articles/adele-dances-beyonces-epic-2018-coachella-performance/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-161417104.2e16d0ba.fill-140x82.jpg"
                         alt="Adele and Beyonce attend the 55th Annual GRAMMY Awards at STAPLES Center on February 10, 2013 in Los Angeles"></a><a href="/articles/adele-dances-beyonces-epic-2018-coachella-performance/"
               class="link">
                Adele Dances To Beyoncé
            </a></li><li class="preview"><a href="/articles/carrie-underwood-shares-close-shot-her-face-ahead-acm-awards/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/carri.2e16d0ba.fill-140x82.jpg"
                         alt="Carrie Underwood"></a><a href="/articles/carrie-underwood-shares-close-shot-her-face-ahead-acm-awards/"
               class="link">
                Carrie Shares Close-Up Pic
            </a></li></ul></div></li><li class="item -photos"><a class="link "
               href="/photos/">Photos</a><div class="headerdropdown -photos"><div class="arrow"></div><ul class="childrenlinks"><li><a href="/photos/"
                           class="link">
                            Latest
                        </a></li></ul><ul class="articles"><li class="preview"><a href="/galleries/riverdale-scenes-carrie-musical/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/RVD218b_0275bc.2e16d0ba.fill-140x82.jpg"
                         alt="A scene from &#39;Riverdale&#39;s&#39; &#39;Carrie: The Musical&#39; episode"></a><a href="/galleries/riverdale-scenes-carrie-musical/"
               class="link">
                &#39;Riverdale&#39;: Scenes From &#39;Carrie: ...
            </a></li><li class="preview"><a href="/galleries/stars-hit-coachella-2018/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/BFA_23832_2869366.2e16d0ba.fill-140x82.jpg"
                         alt="Shanina Shaik"></a><a href="/galleries/stars-hit-coachella-2018/"
               class="link">
                Stars Hit Coachella 2018
            </a></li><li class="preview"><a href="/galleries/academy-country-music-awards-2018-red-carpet-arrivals/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-946679974.2e16d0ba.fill-140x82.jpg"
                         alt="Miranda Lambert attends the 53rd Academy of Country Music Awards at MGM Grand Garden Arena on April 15, 2018 in Las Vegas"></a><a href="/galleries/academy-country-music-awards-2018-red-carpet-arrivals/"
               class="link">
                ACM Awards 2018: Red Carpet Arrivals 
            </a></li><li class="preview"><a href="/galleries/cardi-b-gigi-hadid-more-party-moschino-desert-party-coachella/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/BFA_23838_2870324.2e16d0ba.fill-140x82.jpg"
                         alt="Cardi B attends the Moschino by Jeremy Scott &#39;Moschino Desert Party&#39; in Coachella, CA on April 14, 2018"></a><a href="/galleries/cardi-b-gigi-hadid-more-party-moschino-desert-party-coachella/"
               class="link">
                Cardi B, Gigi Hadid &amp; More Party A...
            </a></li></ul></div></li><li class="item -videos"><a class="link "
               href="/videos/">Videos</a><div class="headerdropdown -videos"><div class="arrow"></div><ul class="childrenlinks"><li><a href="/videos/"
                           class="link">
                            Latest
                        </a></li></ul><ul class="articles"><li class="preview"><a href="/videos/the-weeknd-is-reportedly-dating-chantel-jeffries/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-8443969155153943.2e16d0ba.fill-140x82.jpg"
                         alt="The Weeknd Is Reportedly Dating Chantel Jeffries"></a><a href="/videos/the-weeknd-is-reportedly-dating-chantel-jeffries/"
               class="link">
                The Weeknd Is Reportedly Dating Ch...
            </a></li><li class="preview"><a href="/videos/remembering-barbara-bush-george-barbaras-love-story/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-4331876333982137.2e16d0ba.fill-140x82.jpg"
                         alt="Remembering Barbara Bush: George &amp; Barbara&#39;s Love Story"></a><a href="/videos/remembering-barbara-bush-george-barbaras-love-story/"
               class="link">
                Remembering Barbara Bush: George &amp;...
            </a></li><li class="preview"><a href="/videos/ashley-iaconetti-tests-whether-fenty-beautys-body-lava-is-worth-the-hype/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-355972306426925.2e16d0ba.fill-140x82.jpg"
                         alt="Ashley Iaconetti Tests Whether Fenty Beauty&#39;s Body Lava Is Worth The Hype"></a><a href="/videos/ashley-iaconetti-tests-whether-fenty-beautys-body-lava-is-worth-the-hype/"
               class="link">
                Ashley Iaconetti Tests Whether Fen...
            </a></li><li class="preview"><a href="/videos/rue-la-la-all-access-style-145/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-7825666842099354.2e16d0ba.fill-140x82.jpg"
                         alt="Rue La La All-Access Style"></a><a href="/videos/rue-la-la-all-access-style-145/"
               class="link">
                Rue La La All-Access Style
            </a></li></ul></div></li><li class="item -lifestyle"><a class="link js-dropdown"
               href="/lifestyle/">Lifestyle</a><div class="headerdropdown -lifestyle"><div class="arrow"></div><ul class="childrenlinks"><li><a href="/lifestyle/"
                           class="link">
                            Latest
                        </a></li><li><a href="/lifestyle/recipes/"
                                   class="link">
                                    Recipes
                                </a></li><li><a href="/lifestyle/parenting/"
                                   class="link">
                                    Parenting
                                </a></li><li><a href="/lifestyle/style/"
                                   class="link">
                                    Style
                                </a></li></ul><ul class="articles"><li class="preview"><a href="/articles/vanessa-hudgens-talks-festival-style/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-945019336_lowres.2e16d0ba.fill-140x82.jpg"
                         alt="Vanessa Hudgens at the Vanessa Hudgens x SinfulColors Festival Collection at The Highlight Room at the Dream Hollywood on April 11, 2018 in Hollywood"></a><a href="/articles/vanessa-hudgens-talks-festival-style/"
               class="link">
                Vanessa Hudgens Talks Festival Style
            </a></li><li class="preview"><a href="/videos/the-best-acm-awards-red-carpet-looks-of-all-time/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-8428034886783202.2e16d0ba.fill-140x82.jpg"
                         alt="The Best ACM Awards Red Carpet Looks Of All Time"></a><a href="/videos/the-best-acm-awards-red-carpet-looks-of-all-time/"
               class="link">
                The Best ACM Awards Red Carpet Loo...
            </a></li><li class="preview"><a href="/videos/the-craziest-coachella-looks-ever-fringe-feathers-fashion-flops/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-2827865803691829.2e16d0ba.fill-140x82.jpg"
                         alt="The Craziest Coachella Looks Ever: Fringe, Feathers &amp; Fashion Flops"></a><a href="/videos/the-craziest-coachella-looks-ever-fringe-feathers-fashion-flops/"
               class="link">
                The Craziest Coachella Looks Ever:...
            </a></li><li class="preview"><a href="/videos/nicki-minaj-rocks-a-wild-leather-studded-look-at-a-lakers-game/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-7469975637235417.2e16d0ba.fill-140x82.jpg"
                         alt="Nicki Minaj Rocks A Wild Leather &amp; Studded Look At A Lakers Game"></a><a href="/videos/nicki-minaj-rocks-a-wild-leather-studded-look-at-a-lakers-game/"
               class="link">
                Nicki Minaj Rocks A Wild Leather &amp;...
            </a></li></ul></div></li><li class="item -live"><a class="link js-dropdown"
               href="/live/">Access Live</a><div class="headerdropdown -live"><div class="arrow"></div><ul class="childrenlinks"><li><a href="/live/"
                           class="link">
                            Latest
                        </a></li><li><a href="/live/features/"
                               class="link">
                                Features
                            </a></li><li><a href="/live/photos/"
                               class="link">
                                Photos
                            </a></li><li><a href="/live/videos/"
                               class="link">
                                Videos
                            </a></li></ul><ul class="articles"><li class="preview"><a href="/videos/rue-la-la-all-access-style-145/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-7825666842099354.2e16d0ba.fill-140x82.jpg"
                         alt="Rue La La All-Access Style"></a><a href="/videos/rue-la-la-all-access-style-145/"
               class="link">
                Rue La La All-Access Style
            </a></li><li class="preview"><a href="/videos/brooke-hogan-reveals-if-she-thinks-hulk-hogan-would-ever-return-to-wwe/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-4736199582736015.2e16d0ba.fill-140x82.jpg"
                         alt="Brooke Hogan Reveals If She Thinks Hulk Hogan Would Ever Return To WWE"></a><a href="/videos/brooke-hogan-reveals-if-she-thinks-hulk-hogan-would-ever-return-to-wwe/"
               class="link">
                Brooke Hogan Reveals If She Thinks...
            </a></li><li class="preview"><a href="/videos/rue-la-la-all-access-style-144/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-1877810060627213.2e16d0ba.fill-140x82.jpg"
                         alt="Rue La La All-Access Style"></a><a href="/videos/rue-la-la-all-access-style-144/"
               class="link">
                Rue La La All-Access Style
            </a></li><li class="preview"><a href="/videos/rue-la-la-all-access-style-142/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-9167170796913295.2e16d0ba.fill-140x82.jpg"
                         alt="Rue La La All-Access Style"></a><a href="/videos/rue-la-la-all-access-style-142/"
               class="link">
                Rue La La All-Access Style
            </a></li></ul></div></li>



                    <li class="item -tips">
                        <a class="link"
                           href="/contact/">
                            Got a news tip?
                        </a>
                    </li>

                </ul>
            </nav>

            <form action="/search/" method="get">
                <div class="search" id="js-search">
                    <i class="fa fa-search icon" onclick="$(this).closest('form').submit();"></i>

                    <input id="pageheaderSearch"
                           class="input"
                           name="query"
                           placeholder="search"
                           type="text">
                </div>
            </form>

            <div class="social">
                <ul>
    <li>
        <a href="https://www.youtube.com/accessonline"
           class="link"
           target="_blank"
           title="Youtube">
            YouTube
        </a>
    </li>
    <li>
        <a href="http://www.twitter.com/accessonline"
           class="link"
           target="_blank"
           title="Twitter">
            Twitter
        </a>
    </li>
    <li>
        <a href="http://www.facebook.com/accessonline"
           class="link"
           target="_blank"
           title="Facebook">
            Facebook
        </a>
    </li>
    <li>
        <a href="http://instagram.com/accessonline"
           class="link"
           target="_blank"
           title="Instagram">
            Instagram
        </a>
    </li>
    <li class="snapchat">
        <a href="https://www.snapchat.com/add/officialaccess"
           class="link"
           target="_blank"
           title="Snapchat">
            Snapchat
        </a>
    </li>
</ul>

            </div>

        </div>

    </div>
</header>


        
    <article class="article"
             itemscope=""
             itemtype="http://schema.org/Article">

        <meta itemprop="image"
              content="">
        <meta itemprop="description"
              content="">
        <meta itemprop="alternativeHeadline"
              content="">

        

        <h1 class="heading"
            itemprop="headline">
            Lili Reinhart, Camila Mendes &amp; Madelaine Petsch Talk &#39;Riverdale&#39;s&#39; &#39;Carrie: The Musical&#39; Episode
        </h1>

        <aside class="meta">
            
                <time class="publisheddate"
                    itemprop="datePublished"
                    datetime="2018-04-18 10:28">
                    April 18, 2018 10:28 AM PDT
                </time>
            

            
<div class="post-share-bar">
    <script src="//s.po.st/static/v3/post-widget.js#publisherKey=fqcio0edt2amovv1e4rn"></script>

    <div class="share-widget-1"></div>

    <a class="post-powered-by" href="http://po.st/" target="_post">
        <div class="post-powered-by-image"></div>
    </a>

    <br>

    <script type="text/javascript">
    (function(only_for) {
        var isDesktop = Modernizr.mq('only screen and (min-width: 992px)');
        var isTablet = Modernizr.mq('screen and (min-width:720px) and (max-width:992px)');
        var isMobile = Modernizr.mq('screen and (min-width:320px) and (max-width:720px)');

        if (!eval(only_for)) {
            return;
        }

        post_widget(".share-widget-1", {
            afterShare: false,
            sharePopups: true,
            transformations: {
                tracking: true,
                shorten: false
            },
            gaTrackSocialInteractions: true,
            size: 'medium',
            vertical: false,

            title: 'Lili Reinhart, Camila Mendes \u0026 Madelaine Petsch Talk \u0027Riverdale\u0027s\u0027 \u0027Carrie: The Musical\u0027 Episode',
            url: 'http://ahwd.tv/VlBgaL' == 'None' ? document.location.href : 'http://ahwd.tv/VlBgaL',
            
                
                image: "https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/RVD218b_0275bc.2e16d0ba.fill-300x300.jpg",
            
            buttons: ['facebook', 'googleplus', 'twitter', 'pinterest' ],
            services: {
                p_share_popup: 'aollifestream, wordpress, blogger, pinterest, stumbleupon, more',
                more_popup: 'email, print, delicious, digg',
                twitter: {
                    via: 'accessonline'
                },
                mobileOverlay: true
            }
        });

    })('isDesktop');
    </script>
</div>

        </aside>

        <div class="body"
             itemprop="articleBody">
            
                
                    <section class="block-text">
                        <div class="rich-text"><p>"Riverdale's" "Carrie: The Musical" is finally here!</p><p>The stars of Riverdale High – Cheryl, Betty, Veronica and Archie – under the direction of Kevin Keller, will take on the musical "Carrie," based on Stephen King's novel. And in '70s flares no less.</p><p>"I thought it was super fun just to shoot," Lili Reinhart told Access at PaleyFest last month. "It was very challenging. We had only like eight days to shoot it -- same as every episode -- so we were recording our songs and simultaneously filming and learning dances, which was my worst nightmare."</p></div>
                    </section>
                
            
                
                    <section class="block-text">
                        <div class="rich-text"><p><a href="/galleries/riverdale-scenes-carrie-musical/">PHOTOS: 'Riverdale': Scenes From 'Carrie: The Musical'</a></p></div>
                    </section>
                
            
                
                    <section class="block-text">
                        <div class="rich-text"><p>As for why the "learning dances" part was Lili's worst nightmare, she suggested that it just isn't her strong suit.</p><p>"Because I can't dance. I'm terrible at it," she said.</p><p>As viewers will see in the episode, that's not the case. Lili's Betty is grooving alongside the "Carrie" cast in some memorable numbers in Wednesday's new episode, including the V to her B – Camila Mendes' Veronica.</p></div>
                    </section>
                
            
                
                    <section class="block-embed">
                        <iframe width="480" height="270" src="https://www.youtube.com/embed/tdOB4Dxi7fw?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
                    </section>
                
            
                
                    <section class="block-text">
                        <div class="rich-text"><p>"It is such a fun episode," Camila told us at the same event.</p><p>"There's a big musical number for Veronica, which I loved shooting," she continued. "It's just fun seeing everybody bring out talents of theirs which nobody knew existed."</p><p>KJ Apa's Archie is also part of the musical, and a standout, Lili said.</p><p>"KJ should be in musical theater. He really came to life in that, and it's great to see, and I can't wait for everyone to see that," she said. "It was a really fun experience and it was kind of like a nice little break from, you know, the murders, the drama. It was fun to kind of escape that for a second and go into like a parallel universe."</p></div>
                    </section>
                
            
                
                    <section class="block-embed_image_with_link">
                        
                        <a href="/galleries/riverdale-scenes-carrie-musical/" class="embed-image-link-gallery">
                            
                                <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/RVD218b_0237bc.max-500x500.jpg" width="500" height="333" alt="A scene from &#39;Riverdale&#39;s&#39; &#39;Carrie: The Musical&#39; episode">
                            
                        </a>
                    </section>
                
            
                
                    <section class="block-text">
                        <div class="rich-text"><p>Madelaine's Cheryl Blossom demanded the lead in the musical – the role of Carrie – from director Kevin Keller at the end of last week's episode.</p><p>And, like her co-stars, she agrees it's a different type of episode for The CW drama.</p><p>"I'd say it's my favorite episode we've ever shot," Madelaine told Access. "It's just different for 'Riverdale.' It's very light and very fun and … you know [how back in] Season 1, how it was always with at tone of happiness underneath in a weird way – like it still had that comedy? This episode is very comedic – dark, dark, dark comedy – but this is a very fun, comedic episode. It's different than anything we've ever shot before and we all got to be together. I haven't been with the gang really during this season at all, and this was  our time to do that."</p></div>
                    </section>
                
            
                
                    <section class="block-image">
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/RVD218b_0134b.original.jpg" width="1200" height="800" alt="A scene from &#39;Riverdale&#39;s&#39; &#39;Carrie: The Musical&#39; episode">

                        
                            <p class="small">
                                
                                    A scene from &#39;Riverdale&#39;s&#39; &#39;Carrie: The Musical&#39; episode
                                

                                
                                    (The CW)
                                
                            </p>
                        
                    </section>
                
            
                
                    <section class="block-text">
                        <div class="rich-text"><p>"Riverdale's" "Carrie: The Musical" episode airs Tuesday night at 8/7c on The CW.</p></div>
                    </section>
                
            
                
                    <section class="block-text">
                        <div class="rich-text"><p>-- <i>Jolie Lash</i></p></div>
                    </section>
                
            
        </div>

        
            

<div id="source"
     class="articlesource"
     xmlns:dc="http://purl.org/dc/elements/1.1/">

    <dl property="dc:rights" class="statement">
        <dt title="Copyright">Copyright &copy;</dt>
        <dd>
            <span property="dc:dateCopyrighted">2018</span> by
            <span property="dc:publisher">
                <div class="rich-text"><p><a href="http://www.nbc.com">NBCUniversal, Inc</a>.</p></div>
                All Rights Reserved.
            </span>
        </dd>
    </dl>

    <span>
        This material may not be republished, broadcast, rewritten
        or redistributed.
    </span>
</div>

        

        <div class="tablet-and-mobile-adverts">
            
<div class="mps-ad"> 

    <script type="text/javascript">
        (function() {
            var scriptTags = document.getElementsByTagName('script');
            var adContainer = scriptTags[scriptTags.length - 1].parentElement;

            document.addEventListener('DOMContentLoaded', function() {
                mps.insertAd(adContainer, 'tablettopbox');
            });
        })();
    </script>
</div>


            

            
    

<div class="partneradvert">
    <a href="http://bit.ly/accessruehp">
        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/accesshollywood_sitead_april18-19.2e16d0ba.fill-300x350.jpg" width="300" height="350" alt="Rue La La">
    </a>
</div>




        </div>

        
            <div class="morenews">
                <h3 class="heading">
                    Related news
                </h3>

                <ul class="articles">
                    
                        <li class="item">
                            <a href="/articles/riverdale-lili-reinhart-betty-jugheads-kiss/"
                               class="link">

                                
                                
                                    <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/RVD106b_0016b_7lX5jAq.2e16d0ba.fill-295x279.jpg" width="295" height="279" alt="Cole Sprouse as Jughead and Lili Reinhart as Betty in &#39;Riverdale&#39;" class="image">
                                

                                <span class="text">
                                    &#39;Riverdale&#39;: Lili Talks #Bughead
                                </span>
                            </a>
                        </li>
                    
                        <li class="item">
                            <a href="/articles/riverdale-cole-sprouse-teases-jughead-family-drama-lili-reinhart-bettys-search-polly/"
                               class="link">

                                
                                
                                    <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/RVD107b_0024b.2e16d0ba.fill-295x279.jpg" width="295" height="279" alt="Lili Reinhart as Betty Cooper, Asha Bromfield as Melody, Ashleigh Murray as Josie McCoy, Hayley Law as Valerie, KJ Apa as Archie Andrews and Cole Sprouse as Jughead Jones in &#39;Riverdale&#39; Season 1, &#39;Chapter Seven: In a Lonely Place&#39;" class="image">
                                

                                <span class="text">
                                    Sprouse, Reinhart Talk &#39;Riverdale&#39; Ep. 7
                                </span>
                            </a>
                        </li>
                    
                </ul>
            </div>
        

    </article>

    <div class="tablet-wide-latest-news">
        

<section class="latestnews">
    <h2 class="heading">
        Latest News
    </h2>

    <ul>
        
            <li class="newsitem">
                <a href="/articles/lauryn-hill-headed-back-tour-shes-play-all-miseducation/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/143903.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Lauryn Hill performs during Day 1 of the Coachella Valley Music &amp; Arts Festival 2011 held at the Empire Polo Club in Indio, Calif. on April 15, 2011">
                     
                </a>
                <a href="/articles/lauryn-hill-headed-back-tour-shes-play-all-miseducation/"
                   class="link">
                    Lauryn Hill Is Headed Back On Tour 
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/bachelorette-becca-kufrin-sizzles-new-promo-poster-lets-do-damn-thing/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/148862_DSC01628.1bdc54e4.fill-140x140.jpg"
                             class="image"
                             alt="Becca Kufrin">
                     
                </a>
                <a href="/articles/bachelorette-becca-kufrin-sizzles-new-promo-poster-lets-do-damn-thing/"
                   class="link">
                    &#39;Bachelorette&#39; Becca Kufrin Sizzles I...
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/chris-pratt-gets-real-about-his-divorce-anna-faris-its-not-ideal/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-8304637671074290.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Anna Faris Talks Co-Parenting Son Jack With Her Ex, Chris Pratt">
                     
                </a>
                <a href="/articles/chris-pratt-gets-real-about-his-divorce-anna-faris-its-not-ideal/"
                   class="link">
                    Chris Pratt Gets Real About Divorce
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/lili-reinhart-camila-mendes-madelaine-petsch-talk-riverdales-carrie-musical-episode/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/RVD218b_0275bc.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="A scene from &#39;Riverdale&#39;s&#39; &#39;Carrie: The Musical&#39; episode">
                     
                </a>
                <a href="/articles/lili-reinhart-camila-mendes-madelaine-petsch-talk-riverdales-carrie-musical-episode/"
                   class="link">
                    &#39;Riverdale&#39;s&#39; &#39;Carrie: The Musical&#39; P...
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/katie-holmes-shares-rare-pic-daughter-suri-her-12th-birthday/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-899664662.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Katie Holmes attends the grand opening of Black Tap Craft Burgers &amp; Beer at The Venetian Las Vegas on December 29, 2017 in Las Vegas">
                     
                </a>
                <a href="/articles/katie-holmes-shares-rare-pic-daughter-suri-her-12th-birthday/"
                   class="link">
                    Katie Celebrates Suri&#39;s 12th B-Day!
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/ronnie-ortiz-magro-reveals-daughters-name-ariana-sky-magro/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-1416449436001.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Access Hollywood Live: Ronnie Ortiz-Magro Talks Fight With &#39;The Situation&#39; &amp; His On-Again, Off-Again Relationship With Sammi">
                     
                </a>
                <a href="/articles/ronnie-ortiz-magro-reveals-daughters-name-ariana-sky-magro/"
                   class="link">
                    Ronnie Ortiz-Magro Reveals Baby Girl&#39;...
                </a>
            </li>
        
    </ul>
</section>


    </div>

    <div class="article-sidebar">
        

<aside class="sidebar">
    
<div class="mps-ad"> 

    <script type="text/javascript">
        (function() {
            var scriptTags = document.getElementsByTagName('script');
            var adContainer = scriptTags[scriptTags.length - 1].parentElement;

            document.addEventListener('DOMContentLoaded', function() {
                mps.insertAd(adContainer, 'topbox');
            });
        })();
    </script>
</div>


    

<section class="latestnews">
    <h2 class="heading">
        Latest News
    </h2>

    <ul>
        
            <li class="newsitem">
                <a href="/articles/lauryn-hill-headed-back-tour-shes-play-all-miseducation/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/143903.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Lauryn Hill performs during Day 1 of the Coachella Valley Music &amp; Arts Festival 2011 held at the Empire Polo Club in Indio, Calif. on April 15, 2011">
                     
                </a>
                <a href="/articles/lauryn-hill-headed-back-tour-shes-play-all-miseducation/"
                   class="link">
                    Lauryn Hill Is Headed Back On Tour 
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/bachelorette-becca-kufrin-sizzles-new-promo-poster-lets-do-damn-thing/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/148862_DSC01628.1bdc54e4.fill-140x140.jpg"
                             class="image"
                             alt="Becca Kufrin">
                     
                </a>
                <a href="/articles/bachelorette-becca-kufrin-sizzles-new-promo-poster-lets-do-damn-thing/"
                   class="link">
                    &#39;Bachelorette&#39; Becca Kufrin Sizzles I...
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/chris-pratt-gets-real-about-his-divorce-anna-faris-its-not-ideal/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-8304637671074290.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Anna Faris Talks Co-Parenting Son Jack With Her Ex, Chris Pratt">
                     
                </a>
                <a href="/articles/chris-pratt-gets-real-about-his-divorce-anna-faris-its-not-ideal/"
                   class="link">
                    Chris Pratt Gets Real About Divorce
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/lili-reinhart-camila-mendes-madelaine-petsch-talk-riverdales-carrie-musical-episode/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/RVD218b_0275bc.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="A scene from &#39;Riverdale&#39;s&#39; &#39;Carrie: The Musical&#39; episode">
                     
                </a>
                <a href="/articles/lili-reinhart-camila-mendes-madelaine-petsch-talk-riverdales-carrie-musical-episode/"
                   class="link">
                    &#39;Riverdale&#39;s&#39; &#39;Carrie: The Musical&#39; P...
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/katie-holmes-shares-rare-pic-daughter-suri-her-12th-birthday/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-899664662.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Katie Holmes attends the grand opening of Black Tap Craft Burgers &amp; Beer at The Venetian Las Vegas on December 29, 2017 in Las Vegas">
                     
                </a>
                <a href="/articles/katie-holmes-shares-rare-pic-daughter-suri-her-12th-birthday/"
                   class="link">
                    Katie Celebrates Suri&#39;s 12th B-Day!
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/ronnie-ortiz-magro-reveals-daughters-name-ariana-sky-magro/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-1416449436001.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Access Hollywood Live: Ronnie Ortiz-Magro Talks Fight With &#39;The Situation&#39; &amp; His On-Again, Off-Again Relationship With Sammi">
                     
                </a>
                <a href="/articles/ronnie-ortiz-magro-reveals-daughters-name-ariana-sky-magro/"
                   class="link">
                    Ronnie Ortiz-Magro Reveals Baby Girl&#39;...
                </a>
            </li>
        
    </ul>
</section>



    
    

    
    

<div class="partneradvert">
    <a href="http://bit.ly/accessruehp">
        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/accesshollywood_sitead_april18-19.2e16d0ba.fill-300x350.jpg" width="300" height="350" alt="Rue La La">
    </a>
</div>




</aside>

    </div>



        
<footer class="pagefooter">

    <nav class="sitemap -primary">
        <ul>
            <li><a class="link" href="/about/">About</a></li>
            <li><a class="link" href="/contact/">Contact</a></li>
            <li><a class="link" href="/closedcaption/">Closed Caption</a></li>
            <li><a class="link" target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
            <li><a class="link" target="_blank" href="http://www.nbcuni.com/terms/">Terms &amp; Conditions</a></li>
            <li><a class="link" href="/stations/">Find My Station</a></li>
        </ul>
    </nav>

    <nav class="sitemap">
        <ul>
            <li><a class="link" target="_blank" href="http://www.comcast.com/independentprogramming">Independent Programming Info</a></li>
            <li><a id="_bapw-link" class="link -adchoices" href="#"><span id="_bapw-icon">AdChoices</span></a></li>
        </ul>
    </nav>

    <nav class="sociallinks">
        <ul>
    <li>
        <a href="https://www.youtube.com/accessonline"
           class="link"
           target="_blank"
           title="Youtube">
            YouTube
        </a>
    </li>
    <li>
        <a href="http://www.twitter.com/accessonline"
           class="link"
           target="_blank"
           title="Twitter">
            Twitter
        </a>
    </li>
    <li>
        <a href="http://www.facebook.com/accessonline"
           class="link"
           target="_blank"
           title="Facebook">
            Facebook
        </a>
    </li>
    <li>
        <a href="http://instagram.com/accessonline"
           class="link"
           target="_blank"
           title="Instagram">
            Instagram
        </a>
    </li>
    <li class="snapchat">
        <a href="https://www.snapchat.com/add/officialaccess"
           class="link"
           target="_blank"
           title="Snapchat">
            Snapchat
        </a>
    </li>
</ul>

    </nav>

    <nav class="relatedsites">

        <h6 class="heading">Visit our related sites</h6>

        <ul>
            <li><a class="link" target="_blank" href="http://www.nbc.com/">NBC</a></li>
            <li><a class="link" target="_blank" href="http://www.fandango.com/">Fandango</a></li>
            <li><a class="link" target="_blank" href="http://www.today.com/">TODAY</a></li>
            <li><a class="link" target="_blank" href="http://www.bravotv.com/">Bravo</a></li>
            <li><a class="link" target="_blank" href="http://xfinity.comcast.net/">Xfinity</a></li>
        </ul>
    </nav>


    <div id="copyright" class="copyright" xmlns:dc="http://purl.org/dc/elements/1.1/">

        <dl property="dc:rights" class="statement">
            <dt title="Copyright">Copyright &copy;</dt>
            <dd>
                <span property="dc:dateCopyrighted">2018</span> by
                <span property="dc:publisher">
                    NBCUniversal, Inc. All Rights Reserved.
                    Part of NBCU Digital Entertainment.
                </span>
            </dd>
        </dl>

        <span>
            This material may not be republished, broadcast, rewritten
            or redistributed.
        </span>
    </div>

</footer>


        <script type="text/javascript" src="/static/CACHE/js/14c5aa9260eb.js"></script>

        

        <script>
            (function(){var e=document,b,a=(e.location.protocol=="https:"?"https":"http"),c=(a=="https"?"https://info.evidon.com/c/betrad/pub/":"http://cdn.betrad.com/pub/");e.getElementById("_bapw-icon").src=c+"icon1.png";e.getElementById("_bapw-link").onclick=function(){var f=this;function d(i,l){var j=e.getElementsByTagName("head")[0]||e.documentElement,h=false,g=e.createElement("script");function k(){g.onload=g.onreadystatechange=null;j.removeChild(g);l()}g.src=i;g.onreadystatechange=function(){if(!h&&(this.readyState=="loaded"||this.readyState=="complete")){h=true;k()}};g.onload=k;j.insertBefore(g,j.firstChild)}this.onclick="return false";d(a+"://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js",function(){d(c+"pub1.js",function(){BAPW.i(f,{pid:209,ocid:908},false)})});return false};b=new Image();b.src=a+"://l.betrad.com/pub/p.gif?pid=209&ocid=908&ii=1&r="+Math.random()}());
        </script>

        
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
  $(function() {
    // Fix ads for iPad rotation
    var getScreen = function() {
      var w = $( window ).width();
      return {
        'desktop': w >= 990,
        'tablet': w < 990 && w > 720 };
    };
    var sidebarAd = {
      'tablet': $( '.tablet-and-mobile-adverts .mps-ad' ).first(),
      'desktop': $( '.article-sidebar .sidebar .mps-ad' ).first()
    }
    var initScreen = getScreen();
    $( window ).resize(function() {
      var nowScreen = getScreen();
      if (initScreen.tablet && nowScreen.desktop) {
        $('.tablet-and-mobile-adverts').show();
        $('.tablet-and-mobile-adverts .partneradvert').hide();
        el = $( sidebarAd.tablet ).find( '.mps-slot' ).first();
        el2 = $(sidebarAd.desktop);
        el.css('position', 'absolute');
        el.offset(el2.offset());
        el2.height(el.height());
        el2.width(el.width());
      } else if (initScreen.desktop && nowScreen.tablet) {
        $('.article-sidebar').show();
        $('.article-sidebar .latestnews').hide();
        $('.article-sidebar .partneradvert').hide();
        el = $( sidebarAd.desktop ).find( '.mps-slot' ).first();
        el2 = $(sidebarAd.tablet);
        el.css('position', 'absolute');
        el.offset(el2.offset());
        el2.height(el.height());
        el2.width(el.width());
      } else {
        $('.article-sidebar .sidebar').attr('style', '');
        $('.article-sidebar .latestnews').attr('style', '');
        $('.article-sidebar .partneradvert').attr('style', '');
        $( sidebarAd.desktop ).find( '.mps-slot' ).first().attr('style', '');
        $(sidebarAd.tablet).attr('style', '');
        $('.tablet-and-mobile-adverts').attr('style', '');
        $('.tablet-and-mobile-adverts .partneradvert').attr('style', '');
        $( sidebarAd.tablet ).find( '.mps-slot' ).first().attr('style', '');
        $(sidebarAd.desktop).attr('style', '');
      }
    });
  });
</script>


        
        <script id="mps-ext-load" src="//mps.nbcuni.com/fetch/ext/load-accesshollywood-web.js"></script>
        <script>
            mps.writeFooter();
        </script>

        
        <script>
          var _comscore = _comscore || [];
          _comscore.push({ c1: "2", c2: "6035083" });
          (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
          })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
        </noscript>

        
        
        <!-- Pollware for AccessHollywood -->
        <script>
        !function(D,id,s){
        if(D.getElementById(id))return;
        s=D.createElement('script');s.id=id;
        s.src='//pollware-cdn.sodahead.com/pollware/pollware_978.js';
        D.getElementsByTagName('head')[0].appendChild(s);
        }(document,'sh-pollware-loader');
        </script>
        

    </body>
</html>
