

<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="viewport" content="width=device-width, initial-scale=1" />
        <meta property="fb:pages" content="162290915432" />
        <meta name="google-site-verification" content="TkPbHnf5fGyE6vrIQcUc5hATUn1xbAXICAeDmJ7TtsM" />
        <meta name="msvalidate.01" content="925622343B9488A94BAEAC1029ED5D78" />

        
            
                

<title>Is Nikki Bella Still Having A Hard Time Getting Over John Cena?  | Access Online</title>
<meta name="description" content="Nikki Bella seems to be missing her ex-boyfriend, John Cena. " />


<meta property="og:title" content="Is Nikki Bella Still Having A Hard Time Getting Over John Cena? ">
<meta property="og:description" content="Nikki Bella seems to be missing her ex-boyfriend, John Cena. ">
<meta property="og:site_name" content="Access Online">

    
    <meta property="og:image" content="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-7820724674186162.2e16d0ba.fill-300x300.jpg">



<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@accessonline">
<meta name="twitter:creator" content="@accessonline">
<meta name="twitter:title" content="Is Nikki Bella Still Having A Hard Time Getting Over John Cena? ">
<meta name="twitter:description" content="Nikki Bella seems to be missing her ex-boyfriend, John Cena. ">


    
    <meta name="twitter:image:src" content="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-7820724674186162.2e16d0ba.fill-300x300.jpg">


            
        

        <link rel="apple-touch-icon" sizes="57x57" href="/static/images/favicons/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="/static/images/favicons/apple-touch-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/static/images/favicons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/static/images/favicons/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/static/images/favicons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/static/images/favicons/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/static/images/favicons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/static/images/favicons/apple-touch-icon-152x152.png">
        <link rel="icon" type="image/png" href="/static/images/favicons/favicon-32x32.png" sizes="32x32">
        <link rel="icon" type="image/png" href="/static/images/favicons/android-chrome-192x192.png" sizes="192x192">
        <link rel="icon" type="image/png" href="/static/images/favicons/favicon-96x96.png" sizes="96x96">
        <link rel="icon" type="image/png" href="/static/images/favicons/favicon-16x16.png" sizes="16x16">
        <link rel="manifest" href="/static/images/favicons/manifest.json">
        <link rel="mask-icon" href="/static/images/favicons/safari-pinned-tab.svg" color="#5bbad5">
        <link rel="shortcut icon" href="/static/images/favicons/favicon.ico">
        <meta name="apple-mobile-web-app-title" content="Access Hollywood">
        <meta name="application-name" content="Access Hollywood">
        <meta name="msapplication-TileColor" content="#186fb6">
        <meta name="msapplication-TileImage" content="/static/images/favicons/mstile-144x144.png">
        <meta name="msapplication-config" content="/static/images/favicons/browserconfig.xml">
        <meta name="theme-color" content="#ffffff">

        
        <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
        

        <link rel="stylesheet" href="/static/CACHE/css/f72d7a12ec7c.css" type="text/css" />

        
        

        <script src="/static/js/vendor/modernizr.2.7.0.min.js"></script>

        <script>
            var AH = (function ($) {
              $.envId = 'prod';
              $.adQueue = [];
              return $;
            })(AH || {});

            // Ads
            
                
                    

                    var mpscall = {
                        "site": "accesshollywood-web",
                        'type': 'article detail',
                        'cat': '',
                    };
                
            

            var mpsopts = {
                "host": "mps.nbcuni.com",
                "updatecorrelator": true
            };
            var mps = mps || {};
        </script>

        
        <!-- Facebook Pixel Code -->
        <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
         fbq('init', '1404830592872456');
        fbq('track', 'PageView');
        </script>
        <noscript>
         <img height="1" width="1"
        src="https://www.facebook.com/tr?id=1404830592872456&ev=PageView
        &noscript=1"/>
        </noscript>
        <!-- End Facebook Pixel Code -->
    </head>

    <body class="container -article">
        
            <!-- Google Tag Manager -->
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M68M25"
            height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-M68M25');</script>
            <!-- End Google Tag Manager -->
        

        
            
            

<a class="rail-advert-link" href="http://bit.ly/accessrue" target="_blank"></a>
<div class="rail-advert-link-mask"></div>



<style>
    body {
        background-image: url('https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/AH_RueLaLa_SPRING.original.jpg'); background-position: center top; background-repeat: no-repeat;
    }
</style>


        

        

        

<header class="pageheader">
    <div class="container">

        <aside class="banner">
            
<div class="mps-ad"> 

    <script type="text/javascript">
        (function() {
            var scriptTags = document.getElementsByTagName('script');
            var adContainer = scriptTags[scriptTags.length - 1].parentElement;

            document.addEventListener('DOMContentLoaded', function() {
                mps.insertAd(adContainer, 'topbanner');
            });
        })();
    </script>
</div>

        </aside>

        <div class="navigationbar">

            <nav class="navigation">
                
                <div class="mobilewrap">
                    <div class="mobileheaderadvert">
                        
<div class="mps-ad"> 

    <script type="text/javascript">
        (function() {
            var scriptTags = document.getElementsByTagName('script');
            var adContainer = scriptTags[scriptTags.length - 1].parentElement;

            document.addEventListener('DOMContentLoaded', function() {
                mps.insertAd(adContainer, 'mobiletopbox');
            });
        })();
    </script>
</div>

                    </div>
                    <div class="mobilelogowrapper">
                      <a class="logo"
                         href="/">
                          Access
                      </a>
                      <a class="dropdownbars"
                         id="js-toggle-menu"
                         href="#">
                          <i class="fa fa-bars"></i>
                      </a>
                    </div>
                </div>

                <ul id="js-links">
                    
                    

<li class="item -news"><a class="link js-dropdown"
               href="/news/">News</a><div class="headerdropdown -news"><div class="arrow"></div><ul class="childrenlinks"><li><a href="/news/"
                           class="link">
                            Latest
                        </a></li><li><a href="/news/tv/"
                                   class="link">
                                    TV
                                </a></li><li><a href="/news/movies/"
                                   class="link">
                                    Movies
                                </a></li><li><a href="/news/music/"
                                   class="link">
                                    Music
                                </a></li><li><a href="/news/personalities/"
                                   class="link">
                                    Personalities
                                </a></li></ul><ul class="articles"><li class="preview"><a href="/articles/rock-shows-sneak-peek-seriously-awesome-new-set-jungle-cruise/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/Screen_Shot_2018-08-10_at_6.40.27_A.2e16d0ba.fill-140x82.png"
                         alt="The Rock"></a><a href="/articles/rock-shows-sneak-peek-seriously-awesome-new-set-jungle-cruise/"
               class="link">
                See &#39;The Jungle Cruise&#39; Set 
            </a></li><li class="preview"><a href="/articles/max-joseph-leaving-mtvs-catfish-nev-and-i-have-become-brothers/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/Screen_Shot_2018-08-08_at_10.58.45_.2e16d0ba.fill-140x82.png"
                         alt="Max Joseph"></a><a href="/articles/max-joseph-leaving-mtvs-catfish-nev-and-i-have-become-brothers/"
               class="link">
                Max Joseph Is Leaving &#39;Catfish&#39;
            </a></li><li class="preview"><a href="/articles/bachelorette-alum-chad-johnson-snags-scripted-tv-series/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-5068347047001.2e16d0ba.fill-140x82.jpg"
                         alt="Does Chad Johnson Think JoJo &amp; Jordan Can Make It Work?"></a><a href="/articles/bachelorette-alum-chad-johnson-snags-scripted-tv-series/"
               class="link">
                Chad Johnson Lands Scripted TV Ser...
            </a></li><li class="preview"><a href="/articles/ruby-rose-cast-batwoman-cws-crossover-event/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-1012672698.2e16d0ba.fill-140x82.jpg"
                         alt="Ruby Rose attends Warner Bros. Pictures And Gravity Pictures&#39; Premiere of &#39;The Meg&#39; at TCL Chinese Theatre IMAX on August 6, 2018 in Hollywood"></a><a href="/articles/ruby-rose-cast-batwoman-cws-crossover-event/"
               class="link">
                Ruby Rose To Play Batwoman
            </a></li></ul></div></li><li class="item -photos"><a class="link "
               href="/photos/">Photos</a><div class="headerdropdown -photos"><div class="arrow"></div><ul class="childrenlinks"><li><a href="/photos/"
                           class="link">
                            Latest
                        </a></li></ul><ul class="articles"><li class="preview"><a href="/galleries/celebrity-sightings-august-2018/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/Brinkley.2e16d0ba.fill-140x82.jpg"
                         alt="Christie Brinkley and Rachel Zoe attend Bumble’s Sunset Summer Soiree in Los Angeles, California on August 9, 2018"></a><a href="/galleries/celebrity-sightings-august-2018/"
               class="link">
                Star Sightings: August 2018
            </a></li><li class="preview"><a href="/galleries/espys-2018-red-carpet-stars/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-1001447384.2e16d0ba.fill-140x82.jpg"
                         alt="Russell Wilson and singer Ciara attend The 2018 ESPYs at Microsoft Theater on July 18, 2018 in Los Angeles"></a><a href="/galleries/espys-2018-red-carpet-stars/"
               class="link">
                ESPYs 2018: Red Carpet Stars! 
            </a></li><li class="preview"><a href="/galleries/star-sightings-july-2018/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/775182358QS00004_Finery_App.2e16d0ba.fill-140x82.jpg"
                         alt="Chrissy Teigen &amp; John Legend"></a><a href="/galleries/star-sightings-july-2018/"
               class="link">
                Star Sightings: July 2018
            </a></li><li class="preview"><a href="/galleries/comedy-central-roast-bruce-willis/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-999157656.2e16d0ba.fill-140x82.jpg"
                         alt="Emma Heming, Rumer Willis, Tallulah Willis, Bruce Willis, and Scout Willis attend the Comedy Central Roast of Bruce Willis at Hollywood Palladium on July 14, 2018 in Los Angeles"></a><a href="/galleries/comedy-central-roast-bruce-willis/"
               class="link">
                &#39;Comedy Central Roast Of Bruce Wil...
            </a></li></ul></div></li><li class="item -videos"><a class="link "
               href="/videos/">Videos</a><div class="headerdropdown -videos"><div class="arrow"></div><ul class="childrenlinks"><li><a href="/videos/"
                           class="link">
                            Latest
                        </a></li></ul><ul class="articles"><li class="preview"><a href="/videos/selma-blair-shares-emotional-instagram-post-about-feeling-judged/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-8274406694205204.2e16d0ba.fill-140x82.jpg"
                         alt="Selma Blair Shares Emotional Instagram Post About Feeling Judged"></a><a href="/videos/selma-blair-shares-emotional-instagram-post-about-feeling-judged/"
               class="link">
                Selma Blair Shares Emotional Insta...
            </a></li><li class="preview"><a href="/videos/the-pioneer-woman-ree-drummond-tearfully-sends-her-daughter-off-to-college/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-1285631502635077.2e16d0ba.fill-140x82.jpg"
                         alt="&#39;The Pioneer Woman&#39; Ree Drummond Tearfully Sends Her Daughter Off To College"></a><a href="/videos/the-pioneer-woman-ree-drummond-tearfully-sends-her-daughter-off-to-college/"
               class="link">
                &#39;The Pioneer Woman&#39; Ree Drummond T...
            </a></li><li class="preview"><a href="/videos/meghan-markle-has-a-very-special-piece-of-cartier-jewelry-shes-saving-for-her-daughter/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-8905688728033877.2e16d0ba.fill-140x82.jpg"
                         alt="Meghan Markle Has A Very Special Piece Of Cartier Jewelry She&#39;s Saving For Her Daughter"></a><a href="/videos/meghan-markle-has-a-very-special-piece-of-cartier-jewelry-shes-saving-for-her-daughter/"
               class="link">
                Meghan Markle Has A Very Special P...
            </a></li><li class="preview"><a href="/videos/chrissy-teigen-john-legend-have-a-wild-ride-on-family-safari/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-3861633208045339_PWAdNoR.2e16d0ba.fill-140x82.jpg"
                         alt="Chrissy Teigen &amp; John Legend Have A Wild Ride On Family Safari"></a><a href="/videos/chrissy-teigen-john-legend-have-a-wild-ride-on-family-safari/"
               class="link">
                Chrissy Teigen &amp; John Legend Have ...
            </a></li></ul></div></li><li class="item -lifestyle"><a class="link js-dropdown"
               href="/lifestyle/">Lifestyle</a><div class="headerdropdown -lifestyle"><div class="arrow"></div><ul class="childrenlinks"><li><a href="/lifestyle/"
                           class="link">
                            Latest
                        </a></li><li><a href="/lifestyle/recipes/"
                                   class="link">
                                    Recipes
                                </a></li><li><a href="/lifestyle/parenting/"
                                   class="link">
                                    Parenting
                                </a></li><li><a href="/lifestyle/style/"
                                   class="link">
                                    Style
                                </a></li></ul><ul class="articles"><li class="preview"><a href="/videos/rue-la-la-all-access-style-172/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-233187323536696.2e16d0ba.fill-140x82.jpg"
                         alt="Rue La La All-Access Style"></a><a href="/videos/rue-la-la-all-access-style-172/"
               class="link">
                Rue La La All-Access Style
            </a></li><li class="preview"><a href="/videos/serena-williams-felt-like-she-was-not-a-good-mom-during-her-tennis-loss-last-week/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-849276723509789.2e16d0ba.fill-140x82.jpg"
                         alt="Serena Williams Felt Like She &#39;Was Not A Good Mom&#39; During Her Tennis Loss Last Week"></a><a href="/videos/serena-williams-felt-like-she-was-not-a-good-mom-during-her-tennis-loss-last-week/"
               class="link">
                Serena Williams Felt Like She &#39;Was...
            </a></li><li class="preview"><a href="/articles/alessandra-ambrosio-flashes-bikini-body-playing-her-kids-beach/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/Screen_Shot_2018-02-23_at_12.20.54_.2e16d0ba.fill-140x82.png"
                         alt="Alessandra Ambrosio"></a><a href="/articles/alessandra-ambrosio-flashes-bikini-body-playing-her-kids-beach/"
               class="link">
                Alessandra Flashes Bikini Bod
            </a></li><li class="preview"><a href="/articles/pic-jamie-lynn-spears-10-year-old-daughter-maddie-holding-shotgun-sparks-backlash/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/Screen_Shot_2018-08-06_at_5.50.08_A.2e16d0ba.fill-140x82.png"
                         alt="Maddie Spears"></a><a href="/articles/pic-jamie-lynn-spears-10-year-old-daughter-maddie-holding-shotgun-sparks-backlash/"
               class="link">
                Maddie Spears Holds A Shotgun
            </a></li></ul></div></li><li class="item -live"><a class="link js-dropdown"
               href="/live/">Access Live</a><div class="headerdropdown -live"><div class="arrow"></div><ul class="childrenlinks"><li><a href="/live/"
                           class="link">
                            Latest
                        </a></li><li><a href="/live/features/"
                               class="link">
                                Features
                            </a></li><li><a href="/live/photos/"
                               class="link">
                                Photos
                            </a></li><li><a href="/live/videos/"
                               class="link">
                                Videos
                            </a></li></ul><ul class="articles"><li class="preview"><a href="/videos/rue-la-la-all-access-style-172/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-233187323536696.2e16d0ba.fill-140x82.jpg"
                         alt="Rue La La All-Access Style"></a><a href="/videos/rue-la-la-all-access-style-172/"
               class="link">
                Rue La La All-Access Style
            </a></li><li class="preview"><a href="/videos/the-bachelorette-ashley-i-thinks-becca-made-blakes-recovery-harder-by-saying-she-loved-him/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-9917872576578554.2e16d0ba.fill-140x82.jpg"
                         alt="&#39;The Bachelorette&#39;: Ashley I. Thinks Becca Made Blake&#39;s Recovery Harder By Saying She Loved Him"></a><a href="/videos/the-bachelorette-ashley-i-thinks-becca-made-blakes-recovery-harder-by-saying-she-loved-him/"
               class="link">
                &#39;The Bachelorette&#39;: Ashley I. Thin...
            </a></li><li class="preview"><a href="/videos/jerry-oconnell-rebecca-romijns-twin-daughters-love-full-houses-uncle-jesse/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-399207960442796.2e16d0ba.fill-140x82.jpg"
                         alt="Jerry O&#39;Connell &amp; Rebecca Romijn&#39;s Twin Daughters Love &#39;Full House&#39;s&#39; Uncle Jesse!"></a><a href="/videos/jerry-oconnell-rebecca-romijns-twin-daughters-love-full-houses-uncle-jesse/"
               class="link">
                Jerry O&#39;Connell &amp; Rebecca Romijn&#39;s...
            </a></li><li class="preview"><a href="/videos/colton-underwood-says-being-a-virgin-on-the-bachelorette-is-way-different-than-in-the-nfl/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-3675102398984828.2e16d0ba.fill-140x82.jpg"
                         alt="Colton Underwood Says Being A Virgin On &#39;The Bachelorette&#39; Is Way Different Than In The NFL "></a><a href="/videos/colton-underwood-says-being-a-virgin-on-the-bachelorette-is-way-different-than-in-the-nfl/"
               class="link">
                Colton Underwood Says Being A Virg...
            </a></li></ul></div></li>



                    <li class="item -tips">
                        <a class="link"
                           href="/contact/">
                            Got a news tip?
                        </a>
                    </li>

                </ul>
            </nav>

            <form action="/search/" method="get">
                <div class="search" id="js-search">
                    <i class="fa fa-search icon" onclick="$(this).closest('form').submit();"></i>

                    <input id="pageheaderSearch"
                           class="input"
                           name="query"
                           placeholder="search"
                           type="text">
                </div>
            </form>

            <div class="social">
                <ul>
    <li>
        <a href="https://www.youtube.com/accessonline"
           class="link"
           target="_blank"
           title="Youtube">
            YouTube
        </a>
    </li>
    <li>
        <a href="http://www.twitter.com/accessonline"
           class="link"
           target="_blank"
           title="Twitter">
            Twitter
        </a>
    </li>
    <li>
        <a href="http://www.facebook.com/accessonline"
           class="link"
           target="_blank"
           title="Facebook">
            Facebook
        </a>
    </li>
    <li>
        <a href="http://instagram.com/accessonline"
           class="link"
           target="_blank"
           title="Instagram">
            Instagram
        </a>
    </li>
    <li class="snapchat">
        <a href="https://www.snapchat.com/add/officialaccess"
           class="link"
           target="_blank"
           title="Snapchat">
            Snapchat
        </a>
    </li>
</ul>

            </div>

        </div>

    </div>
</header>


        
    <article class="article"
             itemscope=""
             itemtype="http://schema.org/Article">

        <meta itemprop="image"
              content="">
        <meta itemprop="description"
              content="">
        <meta itemprop="alternativeHeadline"
              content="">

        

        <h1 class="heading"
            itemprop="headline">
            Is Nikki Bella Still Having A Hard Time Getting Over John Cena? 
        </h1>

        <aside class="meta">
            
                <time class="publisheddate"
                    itemprop="datePublished"
                    datetime="2018-08-10 11:58">
                    August 10, 2018 11:58 AM PDT
                </time>
            

            
<div class="post-share-bar">
    <script src="//s.po.st/static/v3/post-widget.js#publisherKey=fqcio0edt2amovv1e4rn"></script>

    <div class="share-widget-1"></div>

    <a class="post-powered-by" href="http://po.st/" target="_post">
        <div class="post-powered-by-image"></div>
    </a>

    <br>

    <script type="text/javascript">
    (function(only_for) {
        var isDesktop = Modernizr.mq('only screen and (min-width: 992px)');
        var isTablet = Modernizr.mq('screen and (min-width:720px) and (max-width:992px)');
        var isMobile = Modernizr.mq('screen and (min-width:320px) and (max-width:720px)');

        if (!eval(only_for)) {
            return;
        }

        post_widget(".share-widget-1", {
            afterShare: false,
            sharePopups: true,
            transformations: {
                tracking: true,
                shorten: false
            },
            gaTrackSocialInteractions: true,
            size: 'medium',
            vertical: false,

            title: 'Is Nikki Bella Still Having A Hard Time Getting Over John Cena? ',
            url: 'http://ahwd.tv/hNLJlV' == 'None' ? document.location.href : 'http://ahwd.tv/hNLJlV',
            
                
                image: "https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-7820724674186162.2e16d0ba.fill-300x300.jpg",
            
            buttons: ['facebook', 'googleplus', 'twitter', 'pinterest' ],
            services: {
                p_share_popup: 'aollifestream, wordpress, blogger, pinterest, stumbleupon, more',
                more_popup: 'email, print, delicious, digg',
                twitter: {
                    via: 'accessonline'
                },
                mobileOverlay: true
            }
        });

    })('isDesktop');
    </script>
</div>

        </aside>

        <div class="body"
             itemprop="articleBody">
            
                
                    <section class="block-image">
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-2756327956782573.original.jpg" width="1280" height="720" alt="Nikki Bella Says Her Relationship With John Cena Is Officially Over">

                        
                    </section>
                
            
                
                    <section class="block-text">
                        <div class="rich-text"><p>Nikki Bella seems to be missing her ex-boyfriend, John Cena. </p><p>On what would have been their sixth anniversary, Nikki shared an Instagram photo with text-only and it read, "You've changed me forever. And I'll never forget you." The caption simply had the date of what would have been their anniversary, 8/9 and the number six to count the years. </p></div>
                    </section>
                
            
                
                    <section class="block-embed">
                        <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BmRqqTHHxC0/?utm_source=ig_embed" data-instgrm-version="9" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:48.98190045248869% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BmRqqTHHxC0/?utm_source=ig_embed" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">8/9 | 6</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/thenikkibella/?utm_source=ig_embed" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Nikki Bella</a> (@thenikkibella) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-08-09T23:09:05+00:00">Aug 9, 2018 at 4:09pm PDT</time></p></div></blockquote>
<script async defer src="//www.instagram.com/embed.js"></script>
                    </section>
                
            
                
                    <section class="block-text">
                        <div class="rich-text"><p>John and Nikki officially called it quits at the end of the July, just two months after they'd reconciled following their called off wedding.</p><p>"After I called off the engagement, we tried to work on our relationship to get back to where it was, and in order to move forward with our wedding. After much time and soul-searching alone and together, we have decided to officially part ways," Nikki told E! News in a statement. "I had a beautiful and loving 6-year relationship with a wonderful man. I have the utmost respect for John, but I know this is what's best for me."</p><p>John hasn't commented publicly on their split and did not recognize their anniversary on his own social media accounts. </p><p>The WWE wrestlers had been dating for nearly six years before they broke off their engagement earlier this year and canceled their wedding. The fallout of their relationship has been well-documented on their series "Total Bellas." </p></div>
                    </section>
                
            
        </div>

        
            

<div id="source"
     class="articlesource"
     xmlns:dc="http://purl.org/dc/elements/1.1/">

    <dl property="dc:rights" class="statement">
        <dt title="Copyright">Copyright &copy;</dt>
        <dd>
            <span property="dc:dateCopyrighted">2018</span> by
            <span property="dc:publisher">
                <div class="rich-text"><p><a href="http://www.nbc.com">NBCUniversal, Inc</a>.</p></div>
                All Rights Reserved.
            </span>
        </dd>
    </dl>

    <span>
        This material may not be republished, broadcast, rewritten
        or redistributed.
    </span>
</div>

        

        <div class="tablet-and-mobile-adverts">
            
<div class="mps-ad"> 

    <script type="text/javascript">
        (function() {
            var scriptTags = document.getElementsByTagName('script');
            var adContainer = scriptTags[scriptTags.length - 1].parentElement;

            document.addEventListener('DOMContentLoaded', function() {
                mps.insertAd(adContainer, 'tablettopbox');
            });
        })();
    </script>
</div>


            

            
    

<div class="partneradvert">
    <a href="http://www.ruelala.com/accessweb">
        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/accesshollywood_sitead_8-8-18.2e16d0ba.fill-300x350_K4mwTmk.jpg" width="300" height="350" alt="Rue La La">
    </a>
</div>




        </div>

        
            <div class="morenews">
                <h3 class="heading">
                    Related news
                </h3>

                <ul class="articles">
                    
                        <li class="item">
                            <a href="/articles/nikki-bella-and-john-cena-are-working-their-relationship-six-weeks-after-calling-their-wedding/"
                               class="link">

                                
                                
                                    <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-3430367377637951.2e16d0ba.fill-295x279.jpg" width="295" height="279" alt="John Cena &amp; Nikki Bella: A Relationship Timeline To Their Split" class="image">
                                

                                <span class="text">
                                    Nikki &amp; John Are Working Things Out 
                                </span>
                            </a>
                        </li>
                    
                        <li class="item">
                            <a href="/articles/john-cena-sent-flowers-and-love-letter-nikki-bella-after-calling-engagement-see-her-emotional-reaction/"
                               class="link">

                                
                                
                                    <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-3430367377637951.2e16d0ba.fill-295x279.jpg" width="295" height="279" alt="John Cena &amp; Nikki Bella: A Relationship Timeline To Their Split" class="image">
                                

                                <span class="text">
                                    John Sent A Love Letter To Nikki 
                                </span>
                            </a>
                        </li>
                    
                </ul>
            </div>
        

    </article>

    <div class="tablet-wide-latest-news">
        

<section class="latestnews">
    <h2 class="heading">
        Latest News
    </h2>

    <ul>
        
            <li class="newsitem">
                <a href="/articles/nikki-bella-still-having-hard-time-getting-over-john-cena/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-7820724674186162.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Nikki Bella Is Reportedly Shopping For Her Own Home">
                     
                </a>
                <a href="/articles/nikki-bella-still-having-hard-time-getting-over-john-cena/"
                   class="link">
                    Nikki Bella Still Not Over John? 
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/did-justin-bieber-just-explain-why-he-was-crying-side-nyc-street-sermon/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-2657574317511538.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Justin Bieber Debuts New Slick Hairdo &amp; The Internet Is Shook">
                     
                </a>
                <a href="/articles/did-justin-bieber-just-explain-why-he-was-crying-side-nyc-street-sermon/"
                   class="link">
                    Justin Bieber Posts Cryptic Sermon 
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/rock-shows-sneak-peek-seriously-awesome-new-set-jungle-cruise/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/Screen_Shot_2018-08-10_at_6.40.27_.2e16d0ba.fill-140x140.png"
                             class="image"
                             alt="The Rock">
                     
                </a>
                <a href="/articles/rock-shows-sneak-peek-seriously-awesome-new-set-jungle-cruise/"
                   class="link">
                    See &#39;The Jungle Cruise&#39; Set 
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/jennifer-lopez-and-alex-rodriguez-do-pullups-yacht-amalfi-coast-holy-bleep-its-hot/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/arod_37992181_2128955907377967_378.c9b71b49.fill-140x140.jpg"
                             class="image"
                             alt="Alex Rodriguez">
                     
                </a>
                <a href="/articles/jennifer-lopez-and-alex-rodriguez-do-pullups-yacht-amalfi-coast-holy-bleep-its-hot/"
                   class="link">
                    JLo and Alex Rodriguez Do Pullups 
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/hgtvs-good-bones-star-mina-starsiak-hawk-welcomes-baby-boy-jack/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/hgtv_38466247_2084703141792829_150.0cba6381.fill-140x140.jpg"
                             class="image"
                             alt="Mina Starsiak &amp; Her Family">
                     
                </a>
                <a href="/articles/hgtvs-good-bones-star-mina-starsiak-hawk-welcomes-baby-boy-jack/"
                   class="link">
                    HGTV Star Mina Welcomes Baby! 
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/gina-rodriguez-flashes-massive-engagement-ring-she-wishes-fiance-happy-birthday/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-9267195434910843.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt=" Gina Rodriguez Doesn&#39;t Deny Engagement News: &#39;I&#39;m Very Happy&#39;">
                     
                </a>
                <a href="/articles/gina-rodriguez-flashes-massive-engagement-ring-she-wishes-fiance-happy-birthday/"
                   class="link">
                    Gina Flashes Her Ring Again!
                </a>
            </li>
        
    </ul>
</section>


    </div>

    <div class="article-sidebar">
        

<aside class="sidebar">
    
<div class="mps-ad"> 

    <script type="text/javascript">
        (function() {
            var scriptTags = document.getElementsByTagName('script');
            var adContainer = scriptTags[scriptTags.length - 1].parentElement;

            document.addEventListener('DOMContentLoaded', function() {
                mps.insertAd(adContainer, 'topbox');
            });
        })();
    </script>
</div>


    

<section class="latestnews">
    <h2 class="heading">
        Latest News
    </h2>

    <ul>
        
            <li class="newsitem">
                <a href="/articles/nikki-bella-still-having-hard-time-getting-over-john-cena/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-7820724674186162.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Nikki Bella Is Reportedly Shopping For Her Own Home">
                     
                </a>
                <a href="/articles/nikki-bella-still-having-hard-time-getting-over-john-cena/"
                   class="link">
                    Nikki Bella Still Not Over John? 
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/did-justin-bieber-just-explain-why-he-was-crying-side-nyc-street-sermon/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-2657574317511538.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Justin Bieber Debuts New Slick Hairdo &amp; The Internet Is Shook">
                     
                </a>
                <a href="/articles/did-justin-bieber-just-explain-why-he-was-crying-side-nyc-street-sermon/"
                   class="link">
                    Justin Bieber Posts Cryptic Sermon 
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/rock-shows-sneak-peek-seriously-awesome-new-set-jungle-cruise/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/Screen_Shot_2018-08-10_at_6.40.27_.2e16d0ba.fill-140x140.png"
                             class="image"
                             alt="The Rock">
                     
                </a>
                <a href="/articles/rock-shows-sneak-peek-seriously-awesome-new-set-jungle-cruise/"
                   class="link">
                    See &#39;The Jungle Cruise&#39; Set 
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/jennifer-lopez-and-alex-rodriguez-do-pullups-yacht-amalfi-coast-holy-bleep-its-hot/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/arod_37992181_2128955907377967_378.c9b71b49.fill-140x140.jpg"
                             class="image"
                             alt="Alex Rodriguez">
                     
                </a>
                <a href="/articles/jennifer-lopez-and-alex-rodriguez-do-pullups-yacht-amalfi-coast-holy-bleep-its-hot/"
                   class="link">
                    JLo and Alex Rodriguez Do Pullups 
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/hgtvs-good-bones-star-mina-starsiak-hawk-welcomes-baby-boy-jack/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/hgtv_38466247_2084703141792829_150.0cba6381.fill-140x140.jpg"
                             class="image"
                             alt="Mina Starsiak &amp; Her Family">
                     
                </a>
                <a href="/articles/hgtvs-good-bones-star-mina-starsiak-hawk-welcomes-baby-boy-jack/"
                   class="link">
                    HGTV Star Mina Welcomes Baby! 
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/gina-rodriguez-flashes-massive-engagement-ring-she-wishes-fiance-happy-birthday/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-9267195434910843.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt=" Gina Rodriguez Doesn&#39;t Deny Engagement News: &#39;I&#39;m Very Happy&#39;">
                     
                </a>
                <a href="/articles/gina-rodriguez-flashes-massive-engagement-ring-she-wishes-fiance-happy-birthday/"
                   class="link">
                    Gina Flashes Her Ring Again!
                </a>
            </li>
        
    </ul>
</section>



    
    

    
    

<div class="partneradvert">
    <a href="http://www.ruelala.com/accessweb">
        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/accesshollywood_sitead_8-8-18.2e16d0ba.fill-300x350_K4mwTmk.jpg" width="300" height="350" alt="Rue La La">
    </a>
</div>




</aside>

    </div>



        
<footer class="pagefooter">

    <nav class="sitemap -primary">
        <ul>
            <li><a class="link" href="/about/">About</a></li>
            <li><a class="link" href="/contact/">Contact</a></li>
            <li><a class="link" href="/closedcaption/">Closed Caption</a></li>
            <li><a class="link" target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
            <li><a class="link" target="_blank" href="http://www.nbcuni.com/terms/">Terms &amp; Conditions</a></li>
            <li><a class="link" href="/stations/">Find My Station</a></li>
        </ul>
    </nav>

    <nav class="sitemap">
        <ul>
            <li><a class="link" target="_blank" href="http://www.comcast.com/independentprogramming">Independent Programming Info</a></li>
            <li><a id="_bapw-link" class="link -adchoices" href="#"><span id="_bapw-icon">AdChoices</span></a></li>
        </ul>
    </nav>

    <nav class="sociallinks">
        <ul>
    <li>
        <a href="https://www.youtube.com/accessonline"
           class="link"
           target="_blank"
           title="Youtube">
            YouTube
        </a>
    </li>
    <li>
        <a href="http://www.twitter.com/accessonline"
           class="link"
           target="_blank"
           title="Twitter">
            Twitter
        </a>
    </li>
    <li>
        <a href="http://www.facebook.com/accessonline"
           class="link"
           target="_blank"
           title="Facebook">
            Facebook
        </a>
    </li>
    <li>
        <a href="http://instagram.com/accessonline"
           class="link"
           target="_blank"
           title="Instagram">
            Instagram
        </a>
    </li>
    <li class="snapchat">
        <a href="https://www.snapchat.com/add/officialaccess"
           class="link"
           target="_blank"
           title="Snapchat">
            Snapchat
        </a>
    </li>
</ul>

    </nav>

    <nav class="relatedsites">

        <h6 class="heading">Visit our related sites</h6>

        <ul>
            <li><a class="link" target="_blank" href="http://www.nbc.com/">NBC</a></li>
            <li><a class="link" target="_blank" href="http://www.fandango.com/">Fandango</a></li>
            <li><a class="link" target="_blank" href="http://www.today.com/">TODAY</a></li>
            <li><a class="link" target="_blank" href="http://www.bravotv.com/">Bravo</a></li>
            <li><a class="link" target="_blank" href="http://xfinity.comcast.net/">Xfinity</a></li>
        </ul>
    </nav>


    <div id="copyright" class="copyright" xmlns:dc="http://purl.org/dc/elements/1.1/">

        <dl property="dc:rights" class="statement">
            <dt title="Copyright">Copyright &copy;</dt>
            <dd>
                <span property="dc:dateCopyrighted">2018</span> by
                <span property="dc:publisher">
                    NBCUniversal, Inc. All Rights Reserved.
                    Part of NBCU Digital Entertainment.
                </span>
            </dd>
        </dl>

        <span>
            This material may not be republished, broadcast, rewritten
            or redistributed.
        </span>
    </div>

</footer>


        <script type="text/javascript" src="/static/CACHE/js/14c5aa9260eb.js"></script>

        

        <script>
            (function(){var e=document,b,a=(e.location.protocol=="https:"?"https":"http"),c=(a=="https"?"https://info.evidon.com/c/betrad/pub/":"http://cdn.betrad.com/pub/");e.getElementById("_bapw-icon").src=c+"icon1.png";e.getElementById("_bapw-link").onclick=function(){var f=this;function d(i,l){var j=e.getElementsByTagName("head")[0]||e.documentElement,h=false,g=e.createElement("script");function k(){g.onload=g.onreadystatechange=null;j.removeChild(g);l()}g.src=i;g.onreadystatechange=function(){if(!h&&(this.readyState=="loaded"||this.readyState=="complete")){h=true;k()}};g.onload=k;j.insertBefore(g,j.firstChild)}this.onclick="return false";d(a+"://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js",function(){d(c+"pub1.js",function(){BAPW.i(f,{pid:209,ocid:908},false)})});return false};b=new Image();b.src=a+"://l.betrad.com/pub/p.gif?pid=209&ocid=908&ii=1&r="+Math.random()}());
        </script>

        
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
  $(function() {
    // Fix ads for iPad rotation
    var getScreen = function() {
      var w = $( window ).width();
      return {
        'desktop': w >= 990,
        'tablet': w < 990 && w > 720 };
    };
    var sidebarAd = {
      'tablet': $( '.tablet-and-mobile-adverts .mps-ad' ).first(),
      'desktop': $( '.article-sidebar .sidebar .mps-ad' ).first()
    }
    var initScreen = getScreen();
    $( window ).resize(function() {
      var nowScreen = getScreen();
      if (initScreen.tablet && nowScreen.desktop) {
        $('.tablet-and-mobile-adverts').show();
        $('.tablet-and-mobile-adverts .partneradvert').hide();
        el = $( sidebarAd.tablet ).find( '.mps-slot' ).first();
        el2 = $(sidebarAd.desktop);
        el.css('position', 'absolute');
        el.offset(el2.offset());
        el2.height(el.height());
        el2.width(el.width());
      } else if (initScreen.desktop && nowScreen.tablet) {
        $('.article-sidebar').show();
        $('.article-sidebar .latestnews').hide();
        $('.article-sidebar .partneradvert').hide();
        el = $( sidebarAd.desktop ).find( '.mps-slot' ).first();
        el2 = $(sidebarAd.tablet);
        el.css('position', 'absolute');
        el.offset(el2.offset());
        el2.height(el.height());
        el2.width(el.width());
      } else {
        $('.article-sidebar .sidebar').attr('style', '');
        $('.article-sidebar .latestnews').attr('style', '');
        $('.article-sidebar .partneradvert').attr('style', '');
        $( sidebarAd.desktop ).find( '.mps-slot' ).first().attr('style', '');
        $(sidebarAd.tablet).attr('style', '');
        $('.tablet-and-mobile-adverts').attr('style', '');
        $('.tablet-and-mobile-adverts .partneradvert').attr('style', '');
        $( sidebarAd.tablet ).find( '.mps-slot' ).first().attr('style', '');
        $(sidebarAd.desktop).attr('style', '');
      }
    });
  });
</script>


        
        <script id="mps-ext-load" src="//mps.nbcuni.com/fetch/ext/load-accesshollywood-web.js"></script>
        <script>
            mps.writeFooter();
        </script>

        
        <script>
          var _comscore = _comscore || [];
          _comscore.push({ c1: "2", c2: "6035083" });
          (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
          })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
        </noscript>

        
        
        <!-- Pollware for AccessHollywood -->
        <script>
        !function(D,id,s){
        if(D.getElementById(id))return;
        s=D.createElement('script');s.id=id;
        s.src='//pollware-cdn.sodahead.com/pollware/pollware_978.js';
        D.getElementsByTagName('head')[0].appendChild(s);
        }(document,'sh-pollware-loader');
        </script>
        

    </body>
</html>
