<!DOCTYPE html><html lang="en"><head>
  <meta charset="utf-8">
  <title>Michael Jackson's Estate Blasts 'Leaving Neverland' Documentary: It's A 'Character Assassination' | Access Online </title>
  <base href="/">

  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2">
  <!--Configure the player page to listen for external commands-->
  <meta name="tp:EnableExternalController" content="true">
  <meta property="fb:pages" content="162290915432">
  <meta name="google-site-verification" content="TkPbHnf5fGyE6vrIQcUc5hATUn1xbAXICAeDmJ7TtsM">
  <meta name="msvalidate.01" content="925622343B9488A94BAEAC1029ED5D78">

  <script type="text/javascript" async="" data-ev-tag-pid="204" data-ev-tag-ocid="908" src="//c.evidon.com/pub/tag.js"></script><script>
    var mps = { _ready: function () { } };
    var _ghosteryLinkNotice = { init: function () { } };
  </script>
  <!-- FIX FOR IE 11 -->
  <script type="text/javascript">
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent))
      document.write('<script src="//cdnjs.cloudflare.com/ajax/libs/core-js/2.4.0/core.js"><\/script>');
  </script>

  <link rel="shortcut icon" href="favicon.ico?v1.0" type="image/x-icon">
  <link rel="icon" href="favicon.ico?v1.0" type="image/x-icon">

  <link id="canonical-url">


  <script type="text/javascript">
    function initAdChoices() {
      var _adChoicesLoaded = false;
      var _adChoices = document.createElement('script');
      _adChoices.type = 'text/javascript';
      _adChoices.async = true;
      _adChoices.setAttribute('data-ev-tag-pid', 204);
      _adChoices.setAttribute('data-ev-tag-ocid', 908);
      _adChoices.src = '//c.evidon.com/pub/tag.js?rand=' + Math.random();
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(_adChoices, s);
      _adChoices.onload = function () {
        _adChoicesLoaded = true;
        setTimeout(function () {
          window['_ghosteryLinkNotice'].init();
        });
      }
    }
  </script>

  <link href="//fonts.googleapis.com/css?family=Oswald:300,400,700" rel="stylesheet">
  <link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/highlight.js/9.12.0/styles/default.min.css">
  <!--the mpx player external controller JavaScript file to the parent host page-->
  <script type="text/javascript" src="//pdk.theplatform.com/5.8.7/pdk/tpPdkController.js"></script>
  <script src="//code.jquery.com/jquery-3.3.1.min.js" crossorigin="anonymous"></script>
  <!-- <script src="//cdnjs.cloudflare.com/ajax/libs/highlight.js/9.12.0/highlight.min.js"></script> -->
  <link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css">
  <link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.6.0/slick-theme.css">
  <script async="" src="//unpkg.com/slick-carousel@1.6.0/slick/slick.js"></script>

  <script>
    (function (d) {
      var config = {
        kitId: 'cxa1vum',
        scriptTimeout: 3000,
        async: true
      },
        h = d.documentElement,
        t = setTimeout(function () {
          h.className = h.className.replace(/\bwf-loading\b/g, "") + " wf-inactive";
        }, config.scriptTimeout),
        tk = d.createElement("script"),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
      h.className += " wf-loading";
      tk.src = '//use.typekit.net/' + config.kitId + '.js';
      tk.async = true;
      tk.onload = tk.onreadystatechange = function () {
        a = this.readyState;
        if (f || a && a != "complete" && a != "loaded") return;
        f = true;
        clearTimeout(t);
        try {
          Typekit.load(config)
        } catch (e) { }
      };
      s.parentNode.insertBefore(tk, s)
    })(document);
  </script>
  <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
  <script async="" src="//www.instagram.com/embed.js" charset="utf-8"></script>
  <script async="" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>

  <!-- Google Tag Manager -->
  <script id="google-tag-manager">
        window.dataLayer = [{"pageType":"article detail","primaryCategory":"movies","tags":"film|leaving neverland|michael jackson|sundance","publishDate":"2019-01-26"}];
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M68M25');
        </script>

  <!-- MPS / PUB ADS -->
  <!-- PUB ADS -->
  <script id="mps-manager">
          var mpscall = {"site":"accesshollywood-web","type":"article detail","cat":"movies|celebrity news","cag[tags]":"film|leaving neverland|michael jackson|sundance"};
          var mpsopts = {
            "host": "mps.nbcuni.com",
            "updatecorrelator": true
          }
          var mps = mps || {};
          mps._ext = mps._ext || {};
          mps._adsheld = [];
          mps._queue = mps._queue || {};
          mps._queue.mpsloaded = mps._queue.mpsloaded || [];
          mps._queue.mpsinit = mps._queue.mpsinit || [];
          mps._queue.gptloaded = mps._queue.gptloaded || [];
          mps._queue.adload = mps._queue.adload || [];
          mps._queue.adclone = mps._queue.adclone || [];
          mps._queue.adview = mps._queue.adview || [];
          mps._queue.refreshads = mps._queue.refreshads || [];
          mps.__timer = Date.now() || function () {
            return +new Date
          };
          mps.__intcode = "v2";
          if (typeof mps.getAd != "function") mps.getAd = function (adunit) {
            if (typeof adunit != "string") return false;
            var slotid = "mps-getad-" + adunit.replace(/W/g, "");
            if (!mps._ext || !mps._ext.loaded) {
              mps._queue.gptloaded.push(function () {
                typeof mps._gptfirst == "function" && mps._gptfirst(adunit, slotid);
                mps.insertAd("#" + slotid, adunit)
              });
              mps._adsheld.push(adunit)
            }
            return '<div id="' + slotid + '" class="mps-wrapper" data-mps-fill-slot="' + adunit + '"></div>'
          };
          (function () {
            head = document.head || document.getElementsByTagName("head")[0], mpsload = document.createElement("script");
            mpsload.src = "//" + mpsopts.host + "/fetch/ext/load-" + "accesshollywood-web" + ".js?nowrite=2";
            mpsload.id = "mps-load";
            head.insertBefore(mpsload, head.firstChild)
          })();
      </script>

  <script id="schema-site" type="application/ld+json"></script>
  <script id="schema-organization" type="application/ld+json"></script>
  <script id="schema-page" type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.accessonline.com/articles/michael-jacksons-estate-blasts-leaving-neverland-documentary-its-a-character-assassination"},"headline":"Michael Jackson's Estate Blasts 'Leaving Neverland'","image":["https://static.accessonline.com/uploads/2019/01/MichaelJackson627.jpg"],"datePublished":"2019-01-26T10:31:26","dateModified":"2019-01-26T10:31:26","author":{"@type":"Person","name":"Access Contributor"},"publisher":{"@type":"Organization","name":"Access","logo":{"@type":"ImageObject","url":"https://www.accessonline.com/assets/images/meta-logo.png"}},"description":"Michael Jackson took aim at the \"Leaving Neverland\" documentary released at the Sundance Film Festival this week, calling it a character assassination. "}</script>
  <script src="//www.google.com/recaptcha/api.js" async="" defer=""></script>
  <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>

<link rel="stylesheet" href="styles.384f09cc7977ec8407d6.css"><style ng-transition="ao">.temp[_ngcontent-c0] {
  height: 400px; }
main[_ngcontent-c0] {
  padding-top: 120px; }
@media (max-width: 991px) {
    main[_ngcontent-c0] {
      padding-top: 98px; } }</style><style ng-transition="ao">.header-highlights[_ngcontent-c1] {
  z-index: 100;
  position: fixed;
  top: 0;
  left: 0;
  width: 100%;
  background-color: #270068;
  height: 35px;
  padding: 10px;
  color: #FFFFFF;
  font-weight: 600;
  font-size: 15px;
  line-height: 1.2;
  letter-spacing: 0;
  text-transform: uppercase;
  text-align: center; }</style><style ng-transition="ao">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</style><style ng-transition="ao">.footer[_ngcontent-c3]   .wrapper[_ngcontent-c3]:after, .footer__social-search[_ngcontent-c3]:after {
  content: "";
  display: table;
  clear: both; }
.footer__social-search__icons[_ngcontent-c3]   a[_ngcontent-c3] {
  background-image: url("/assets/images/icon-sprit.svg");
  background-size: 126px 182px;
  background-repeat: no-repeat; }
.footer[_ngcontent-c3] {
  padding: 60px 0;
  text-align: center;
  background: linear-gradient(180deg, #EAEEEF 0%, #FFFFFF 100%); }
.footer__logo[_ngcontent-c3] {
    margin-bottom: 28px; }
.footer__logo[_ngcontent-c3]   img[_ngcontent-c3] {
      max-width: 127px; }
.footer__links[_ngcontent-c3] {
    margin-bottom: 27px; }
.footer__links[_ngcontent-c3]    > ul[_ngcontent-c3] {
      display: block;
      margin-bottom: 15px;
      text-align: center; }
.footer__links[_ngcontent-c3]    > ul[_ngcontent-c3]   li[_ngcontent-c3] {
        display: inline-block; }
.footer__links[_ngcontent-c3]    > ul[_ngcontent-c3]   li[_ngcontent-c3]   a[_ngcontent-c3] {
          display: inline-block;
          padding: 0 5px;
          color: #7F8C8D;
          font-size: 16px;
          line-height: 20px;
          text-transform: uppercase; }
.footer__links[_ngcontent-c3]    > ul[_ngcontent-c3]   li[_ngcontent-c3]   a[_ngcontent-c3]:hover {
            color: #E50329; }
.footer__links[_ngcontent-c3]    > ul[_ngcontent-c3]   li[_ngcontent-c3]:not(:last-of-type):after {
          padding: 0 7px 0 8px;
          content: '/'; }
.footer__links[_ngcontent-c3]    > ul[_ngcontent-c3]   .spacer[_ngcontent-c3] {
        display: none; }
.footer__social-search__icons[_ngcontent-c3] {
    margin-bottom: 28px; }
.footer__social-search__icons[_ngcontent-c3]   a[_ngcontent-c3] {
      display: inline-block;
      height: 23px;
      width: 25px;
      margin: 0 10px 0px 9px; }
.footer__social-search__icons[_ngcontent-c3]   a.facebook[_ngcontent-c3] {
        background-position: 0 -23px; }
.footer__social-search__icons[_ngcontent-c3]   a.facebook[_ngcontent-c3]:hover {
          background-position: 0 -46px; }
.footer__social-search__icons[_ngcontent-c3]   a.twitter[_ngcontent-c3] {
        background-position: -23px -23px; }
.footer__social-search__icons[_ngcontent-c3]   a.twitter[_ngcontent-c3]:hover {
          background-position: -23px -46px; }
.footer__social-search__icons[_ngcontent-c3]   a.instagram[_ngcontent-c3] {
        background-position: -48px -23px;
        width: 23px; }
.footer__social-search__icons[_ngcontent-c3]   a.instagram[_ngcontent-c3]:hover {
          background-position: -48px -46px; }
.footer__social-search__icons[_ngcontent-c3]   a.youtube[_ngcontent-c3] {
        width: 25px;
        background-position: -71px -23px; }
.footer__social-search__icons[_ngcontent-c3]   a.youtube[_ngcontent-c3]:hover {
          background-position: -71px -46px; }
@media (max-width: 767px) {
  .footer[_ngcontent-c3] {
    padding: 40px 0; }
    .footer__logo[_ngcontent-c3] {
      margin-bottom: 36px; }
    .footer__links[_ngcontent-c3] {
      margin-bottom: 40px; }
      .footer__links[_ngcontent-c3]    > ul[_ngcontent-c3] {
        margin: 0 30px; }
        .footer__links[_ngcontent-c3]    > ul[_ngcontent-c3]   li[_ngcontent-c3] {
          margin-bottom: 24px; }
          .footer__links[_ngcontent-c3]    > ul[_ngcontent-c3]   li.spacer[_ngcontent-c3]:after {
            display: block; }
        .footer__links[_ngcontent-c3]    > ul[_ngcontent-c3]   .spacer[_ngcontent-c3] {
          display: block; }
        .footer__links[_ngcontent-c3]    > ul[_ngcontent-c3]:last-of-type   li[_ngcontent-c3] {
          display: block; }
          .footer__links[_ngcontent-c3]    > ul[_ngcontent-c3]:last-of-type   li[_ngcontent-c3]:after {
            display: none; }
    .footer__copy[_ngcontent-c3] {
      margin: 0 12px;
      color: #7F8C8D;
      font-size: 14px;
      line-height: 17px; } }
#adchoice-popup[_ngcontent-c3] {
  position: fixed;
  top: 100px;
  bottom: 50px;
  border-radius: 10px;
  left: 50px;
  right: 50px;
  max-width: 720px;
  max-height: 557px;
  background-color: #fff;
  box-shadow: 0 10px 25px rgba(0, 0, 0, 0.2);
  margin: 0 auto;
  z-index: 99999; }
@media (max-width: 820px) {
    #adchoice-popup[_ngcontent-c3] {
      left: 15px;
      right: 15px;
      top: 85px;
      bottom: 15px; } }
#adchoice-popup[_ngcontent-c3]   iframe[_ngcontent-c3] {
    border-radius: 10px;
    height: 100%;
    width: 100%; }
#adchoice-popup[_ngcontent-c3]   .adchice-popup-close[_ngcontent-c3] {
    display: block;
    position: absolute;
    top: -30px;
    right: 0;
    height: 25px;
    background-color: #29006C;
    border-radius: 13px;
    line-height: 25px;
    padding: 2px 15px 0 15px;
    text-transform: uppercase;
    color: white; }</style><style ng-transition="ao">ng-scrollbar{display:block;position:relative;height:100%;overflow:hidden!important}.ng-scrollbar-container{position:relative;overflow:hidden!important;width:100%;height:100%}.ng-scrollbar-autohide>.ng-scrollbar{opacity:0;transition:opacity 120ms ease-out}.ng-scrollbar-autohide:active>.ng-scrollbar,.ng-scrollbar-autohide:focus>.ng-scrollbar,.ng-scrollbar-autohide:hover>.ng-scrollbar{opacity:1;transition:opacity 340ms ease-out}.ng-scrollbar{position:absolute;right:2px;bottom:2px;z-index:1;border-radius:3px}.-vertical{width:6px;top:2px}.-vertical .ng-scrollbar-thumb{width:100%}.-horizontal{height:6px;left:2px}.-horizontal .ng-scrollbar-thumb{height:100%}.ng-scrollbar-disabled{display:none}.ng-scrollbar-thumb{position:relative;display:block;width:0;height:0;border-radius:inherit;background-color:rgba(0,0,0,.2);-webkit-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.ng-scrollbar-thumb:active,.ng-scrollbar-thumb:hover{background-color:rgba(0,0,0,.3)}.ng-scrollbar-view{width:100%;height:100%;overflow:scroll;-webkit-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-overflow-scrolling:touch}</style><style ng-transition="ao">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</style><meta name="keywords" content=""><meta name="description" content="Michael Jackson took aim at the &quot;Leaving Neverland&quot; documentary released at the Sundance Film Festival this week, calling it a character assassination. "><meta property="og:site_name" content="Access Online"><meta property="og:title" content=""><meta property="og:image" content=""><meta property="og:description" content="Michael Jackson took aim at the &quot;Leaving Neverland&quot; documentary released at the Sundance Film Festival this week, calling it a character assassination. "><meta property="og:type" content="article"><meta property="og:url" content="https://www.accessonline.com/articles/michael-jacksons-estate-blasts-leaving-neverland-documentary-its-a-character-assassination"><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@accessonline"><meta name="twitter:creator" content="@accessonline"><meta name="twitter:title" content=""><meta name="twitter:description" content="Michael Jackson took aim at the &quot;Leaving Neverland&quot; documentary released at the Sundance Film Festival this week, calling it a character assassination. "><meta name="twitter:image:src" content=""><style ng-transition="ao">.share-buttons[_ngcontent-c11]   li[_ngcontent-c11]   button[_ngcontent-c11] {
  background-image: url("/assets/images/share-sprit.png");
  background-size: 220px 15px;
  background-repeat: no-repeat; }
.share-buttons[_ngcontent-c11]   li[_ngcontent-c11] {
  display: inline-block;
  float: left;
  margin: 0;
  background: #e40329;
  border-right: 1px solid #D61637; }
.share-buttons[_ngcontent-c11]   li[_ngcontent-c11]:last-of-type {
    border-right-color: #e40329; }
.share-buttons[_ngcontent-c11]   li[_ngcontent-c11]:hover, .share-buttons[_ngcontent-c11]   li[_ngcontent-c11]:focus {
    background: #4425b1;
    border-right-color: #4425b1; }
.share-buttons[_ngcontent-c11]   li[_ngcontent-c11]   button[_ngcontent-c11] {
    position: relative;
    width: 40px;
    height: 35px;
    min-width: 0; }
@media (max-width: 991px) {
      .share-buttons[_ngcontent-c11]   li[_ngcontent-c11]   button[_ngcontent-c11] {
        background-image: url("/assets/images/share-sprit@2x.png"); } }
.share-buttons[_ngcontent-c11]   li[_ngcontent-c11]   button.sb-facebook[_ngcontent-c11] {
      background-position: 13px 10px; }
.share-buttons[_ngcontent-c11]   li[_ngcontent-c11]   button.sb-twitter[_ngcontent-c11] {
      background-position: -29px 10px; }
.share-buttons[_ngcontent-c11]   li[_ngcontent-c11]   button.sb-google[_ngcontent-c11] {
      background-position: -70px 10px; }
.share-buttons[_ngcontent-c11]   li[_ngcontent-c11]   button.sb-tumblr[_ngcontent-c11] {
      background-position: -111px 10px; }
.share-buttons[_ngcontent-c11]   li[_ngcontent-c11]   button.sb-pinterest[_ngcontent-c11] {
      background-position: -152px 10px; }
.share-buttons[_ngcontent-c11]   li[_ngcontent-c11]   button.sb-copy[_ngcontent-c11] {
      background-position: -193px 10px; }
.share-buttons[_ngcontent-c11]   li[_ngcontent-c11]   button[_ngcontent-c11]   .tooltiptext[_ngcontent-c11] {
      width: 60px;
      background-color: #555;
      color: #fff;
      text-align: center;
      border-radius: 6px;
      padding: 5px 0;
      position: absolute;
      z-index: 1;
      bottom: 125%;
      left: 50%;
      margin-left: -30px;
      transition: opacity 0.3s; }
.share-buttons[_ngcontent-c11]   li[_ngcontent-c11]   button[_ngcontent-c11]   .tooltiptext[_ngcontent-c11]:after {
        content: "";
        position: absolute;
        top: 100%;
        left: 50%;
        margin-left: -5px;
        border-width: 5px;
        border-style: solid;
        border-color: #555 transparent transparent transparent; }</style><style ng-transition="ao">.ads-make-it-fixed[_ngcontent-c9] {
  min-height: 300px;
  width: 300px;
  position: fixed;
  top: 90px;
  transition: all 150ms ease; }</style></head>

<body>
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M68M25" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->

  <app-root _nghost-c0="" ng-version="6.0.1"><main _ngcontent-c0=""><app-header-highlights _ngcontent-c0="" _nghost-c1=""><div _ngcontent-c1="" class="header-highlights"></div></app-header-highlights><app-header _ngcontent-c0="" _nghost-c2=""><header _ngcontent-c2="" class="header"><div _ngcontent-c2="" class="wrapper"><button _ngcontent-c2="" aria-expanded="false" aria-label="Toggle navigation" aria-labelledby="main-nav" class="header__nav-button--open" role="button"><span _ngcontent-c2=""><b _ngcontent-c2="" class="sr-only">Main navigation</b></span></button><div _ngcontent-c2="" class="header__nav-button--seperator"><div _ngcontent-c2=""></div></div><div _ngcontent-c2="" class="header__social-search"><div _ngcontent-c2="" class="header__social-search__icons"><!----><a _ngcontent-c2="" class="facebook" rel="noopener" target="_blank" title="Facebook" href="https://www.facebook.com/accessonline"></a><!----><a _ngcontent-c2="" class="twitter" rel="noopener" target="_blank" title="Twitter" href="https://www.twitter.com/accessonline"></a><!----><a _ngcontent-c2="" class="instagram" rel="noopener" target="_blank" title="Instagram" href="https://instagram.com/accessonline"></a><!----><a _ngcontent-c2="" class="youtube" rel="noopener" target="_blank" title="Youtube" href="https://www.youtube.com/accessonline"></a></div><div _ngcontent-c2="" class="header__social-search__search-input"><div _ngcontent-c2=""></div></div><div _ngcontent-c2="" class="header__social-search__search-btn"><button _ngcontent-c2="" aria-label="Search" role="button">SEARCH</button></div></div><div _ngcontent-c2="" class="header__logo"><a _ngcontent-c2="" href="#">ACCESS/★</a></div></div><div _ngcontent-c2="" class="the-gradient-line"></div><div _ngcontent-c2="" class="search-input"><div _ngcontent-c2="" class="wrapper"><label _ngcontent-c2="" for="search">Search</label><input _ngcontent-c2="" class="searchInput" name="search" placeholder="Search..." type="text" value=""><button _ngcontent-c2="" aria-label="Clear" role="button">clear</button></div></div><div _ngcontent-c2="" aria-hidden="true" class="header__nav" id="main-nav" role="presentation" tabindex="-1"><div _ngcontent-c2="" class="modal"></div><div _ngcontent-c2="" class="background"></div><button _ngcontent-c2="" aria-label="Sub navigation" class="header__nav-button--close" role="button"><span _ngcontent-c2=""></span></button><ng-scrollbar _ngcontent-c2="" class="scroll-bar"><div class="ng-scrollbar-container ng-scrollbar-autohide"><div class="ng-scrollbar -horizontal  ng-scrollbar-disabled" classname="ng-scrollbar -horizontal "><div class="ng-scrollbar-thumb " classname="ng-scrollbar-thumb " style="webkit-transform:translate3d(NaNpx, 0, 0);transform:translate3d(NaNpx, 0, 0);width:0px;"></div></div><div class="ng-scrollbar -vertical " classname="ng-scrollbar -vertical "><div class="ng-scrollbar-thumb " classname="ng-scrollbar-thumb " style="webkit-transform:translate3d(0, NaNpx, 0);transform:translate3d(0, NaNpx, 0);height:0px;"></div></div><div class="ng-scrollbar-view " classname="ng-scrollbar-view " style="width:calc(100% + NaNpx);height:calc(100% + NaNpx);"><div _ngcontent-c2="" class="header__nav-navigation"><nav _ngcontent-c2=""><ul _ngcontent-c2=""><!----><li _ngcontent-c2=""><a _ngcontent-c2="" routerlinkactive="active" href="/videos">Videos</a></li><li _ngcontent-c2=""><a _ngcontent-c2="" routerlinkactive="active" href="/photos">Photos</a></li><li _ngcontent-c2=""><a _ngcontent-c2="" routerlinkactive="active" href="/news">Celebrity News</a></li><li _ngcontent-c2=""><a _ngcontent-c2="" routerlinkactive="active" href="/category/royals">Royals</a></li><li _ngcontent-c2=""><a _ngcontent-c2="" routerlinkactive="active" href="/category/red-carpet">Red Carpet</a></li><li _ngcontent-c2=""><a _ngcontent-c2="" routerlinkactive="active" href="/category/award-season">Award Season</a></li><li _ngcontent-c2=""><a _ngcontent-c2="" routerlinkactive="active" href="/category/weddings">Weddings</a></li><li _ngcontent-c2=""><a _ngcontent-c2="" routerlinkactive="active" href="/category/babies-parenting">Babies</a></li><li _ngcontent-c2=""><a _ngcontent-c2="" routerlinkactive="active" href="/category/music">Music</a></li><li _ngcontent-c2=""><a _ngcontent-c2="" routerlinkactive="active" href="/category/tv">TV</a></li><li _ngcontent-c2=""><a _ngcontent-c2="" routerlinkactive="active" href="/category/access-show">On The Show</a></li></ul></nav></div><div _ngcontent-c2="" class="header__nav-footer"><div _ngcontent-c2="" class="header__nav-footer__links"><ul _ngcontent-c2=""><!----><li _ngcontent-c2=""><!----><a _ngcontent-c2="" routerlinkactive="active" href="/about">About</a><!----></li><li _ngcontent-c2=""><!----><a _ngcontent-c2="" routerlinkactive="active" href="/closedcaption">Closed Caption</a><!----></li><li _ngcontent-c2=""><!----><!----><a _ngcontent-c2="" rel="noopener" routerlinkactive="active" target="_blank" href="https://www.nbcuniversal.com/privacy/">Privacy Policy</a></li><li _ngcontent-c2=""><!----><a _ngcontent-c2="" routerlinkactive="active" href="/terms">Terms &amp; Conditions</a><!----></li><li _ngcontent-c2=""><!----><a _ngcontent-c2="" routerlinkactive="active" href="/stations">Find My Station</a><!----></li><li _ngcontent-c2=""><!----><a _ngcontent-c2="" routerlinkactive="active" href="/contact-us">Contact Us</a><!----></li></ul></div><div _ngcontent-c2="" class="header__nav-footer__social-search"><div _ngcontent-c2="" class="header__nav-footer__social-search__icons"><!----><a _ngcontent-c2="" class="facebook" rel="noopener" target="_blank" title="Facebook" href="https://www.facebook.com/accessonline"></a><!----><a _ngcontent-c2="" class="twitter" rel="noopener" target="_blank" title="Twitter" href="https://www.twitter.com/accessonline"></a><!----><a _ngcontent-c2="" class="instagram" rel="noopener" target="_blank" title="Instagram" href="https://instagram.com/accessonline"></a><!----><a _ngcontent-c2="" class="youtube" rel="noopener" target="_blank" title="Youtube" href="https://www.youtube.com/accessonline"></a></div></div><div _ngcontent-c2="" class="header__nav-footer__copy-right" innerhtml="Copyright &amp;#169; 2018 by NBCUniversal, Inc. All Rights Reserved.">Copyright © 2018 by NBCUniversal, Inc. All Rights Reserved.</div></div></div></div></ng-scrollbar></div></header></app-header><router-outlet _ngcontent-c0=""></router-outlet><app-articles-next _nghost-c10=""><div _ngcontent-c10="" appscroller="" id="article-scroll"><!----><div _ngcontent-c10="" class="ads-wrapper ads-wrapper--topbanner ads-toggle-with-sidebar" style="display: block;"><div _ngcontent-c10="" appmpsclick="" id="mps-topbanner-article" slotname="topbanner"></div></div><!----><!----><div _ngcontent-c10="" class="wrapper article" data-url="" role=""><!----><div _ngcontent-c10="" class="breaking-news-wrapper-article-page"><!----></div><div _ngcontent-c10="" class="article__heading"><h1 _ngcontent-c10="" innerhtml="Michael Jackson&amp;#8217;s Estate Blasts &amp;#8216;Leaving Neverland&amp;#8217; Documentary: It&amp;#8217;s A &amp;#8216;Character Assassination&amp;#8217;">Michael Jackson’s Estate Blasts ‘Leaving Neverland’ Documentary: It’s A ‘Character Assassination’</h1></div><div _ngcontent-c10="" class="ao-layout"><div _ngcontent-c10="" class="ao-layout__main"><div _ngcontent-c10="" class="article__content"><div _ngcontent-c10="" class="article__content__featured"><!----><!----><div _ngcontent-c10="" class="article__content__featured__image"><figure _ngcontent-c10=""><img _ngcontent-c10="" src="https://static.accessonline.com/uploads/2019/01/MichaelJackson627.jpg" alt="" title="FILE - In this May 31, 1997 file photo, U.S. Popstar Michael Jackson performs during the opening concert of his &quot;HIStory Tour Part II&quot; across Germany and Europe at the Weserstadion in Bremen, North Germany. When Michael Jackson’s record label released his first posthumous album a year after he passed in 2010, producer Rodney Jerkins was asked to work on the project and he declined. Years later, the hitmaker, who worked heavily on Jackson’s 2001 comeback album “Invincible,&quot; says he now feels comfortable producing Jackson music after the King of Pop suddenly died in 2009. He produced the title track from the upcoming album, “Xscape,” out May 13, 2014. (AP Photo/Joerg Sarbach, file)"></figure></div></div><div _ngcontent-c10="" class="article__content__social-share"><div _ngcontent-c10="" class="left" innerhtml="January 26, 2019">January 26, 2019</div><div _ngcontent-c10="" class="right"><app-social-share _ngcontent-c10="" _nghost-c11=""><ul _ngcontent-c11="" class="share-buttons"><li _ngcontent-c11=""><button _ngcontent-c11="" aria-label="Facebook" class="sb-facebook" role="button" title="Facebook"></button></li><li _ngcontent-c11=""><button _ngcontent-c11="" aria-label="Twitter" class="sb-twitter" role="button" title="Twitter"></button></li><li _ngcontent-c11=""><button _ngcontent-c11="" aria-label="GooglePlus" class="sb-google" role="button" title="GooglePlus"></button></li><li _ngcontent-c11=""><button _ngcontent-c11="" aria-label="Pinterest" class="sb-pinterest" role="button" title="Pinterest"></button></li><li _ngcontent-c11=""><button _ngcontent-c11="" aria-label="Copy URL" class="sb-copy" role="button" title="Copy URL"><!----></button></li></ul></app-social-share></div></div><div _ngcontent-c10="" class="description ao-default-page" innerhtml="<p>Michael Jackson&amp;#8217;s estate is clapping back at the team behind the &amp;#8220;Leaving Neverland&amp;#8221; documentary. The estate released a statement, obtained by, Access blasting how the documentary film, which premiered at the Sundance Film Festival this week, portrayed <a href=&quot;https://www.accessonline.com/articles/paris-jackson-honors-late-father-michael-jacksons-birthday-touching-throwback-photo&quot;>Michael Jackson</a> and allegations against him.</p>
<p>&amp;#8220;Leaving Neverland isn’t a documentary, it is the kind of tabloid character assassination Michael Jackson endured in life, and now in death. The film takes uncorroborated allegations that supposedly happened 20 years ago and treats them as fact.&amp;#8221;</p>
<p>The statement also takes aim at the claims of Wade Robson and James Safechuck, whose allegations of sexual misconduct at the hands of Jackson are the focus of the film. In the statement, Jackson&amp;#8217;s estate claims they are &amp;#8220;liars&amp;#8221; and pointed out that claims were already dismissed by a judge after they were brought forth via lawsuits.</p>
<p>&amp;#8220;These claims were the basis of lawsuits filed by these two admitted liars which were ultimately dismissed by a judge. The two accusers testified under oath that these events never occurred. They have provided no independent evidence and absolutely no proof in support of their accusations, which means the entire film hinges solely on the word of two perjurers,&amp;#8221; the statement adds.</p>
<p>&amp;#8220;For 20 years Wade Robson denied in court and in numerous interviews, including after Michael passed, that he was a victim and stated he was grateful for everything Michael had done for him. His family benefitted from Michael’s kindness, generosity and career support up until Michael’s death. Conveniently left out of Leaving Neverland was the fact that when Robson was denied a role in a Michael <a href=&quot;https://www.accessonline.com/videos/macaulay-culkin-opens-up-about-his-friendship-with-michael-jackson-he-was-hilarious&quot;>Jackson</a> themed Cirque du Soleil production, his assault allegations suddenly emerged.&amp;#8221;</p>
<p>The statement also addressed that they are sympathetic to children who are the victims of abuse and said the the film does &amp;#8220;those victims a disservice.&amp;#8221;</p>
<p>&amp;#8220;Despite all the disingenuous denials made that this is not about money, it has always been about money – millions of dollars &amp;#8212; dating back to 2013 when both Wade Robson and James Safechuck, who share the same law firm, launched their unsuccessful claims against Michael’s Estate. Now that Michael is no longer here to defend himself, Robson, Safechuck and their lawyers continue their efforts to achieve notoriety and a payday by smearing him with the same allegations a jury found him innocent of when he was alive.&amp;#8221;</p>
<p>The 4-hour film has gotten a lot of attention this week following it&amp;#8217;s release. During it&amp;#8217;s screening at the Sundance Film Festival in Park City, Utah, the film got a standing ovation. Pro-Jackson protesters also stood outside of the screening though in support of <a href=&quot;https://www.accessonline.com/videos/macaulay-culkin-opens-up-about-his-friendship-with-michael-jackson-he-was-hilarious&quot;>Jackson</a>. Mental health professionals were also seen outside of the theater&amp;#8217;s lobby to address anyone who needed to speak about the film after the screening.</p>
<p><strong>LOOK BACK:&nbsp;Michael Jackson’s Funeral</strong></p>
<a href=&quot;/galleries/in-memoriam-the-stars-we-lost-during-summer-2009-2134&quot; class=&quot;inner-article-gallery&quot;>
          <div class=&quot;inner-article-gallery__wrapper&quot;>
            <figure>
              <img src=&quot;https://static.accessonline.com/uploads/96727-784x441.jpg&quot; alt=&quot;In Memoriam: The Stars We Lost During Summer 2009&quot;>
            </figure>
            <div class=&quot;inner-article-gallery__wrapper__content&quot;>
              <div><p>In Memoriam: The Stars We Lost During Summer 2009</p>
<span class=&quot;ao-btn-special&quot;>View Gallery</span></div>
            </div>
          </div>
        </a>
"><p>Michael Jackson’s estate is clapping back at the team behind the “Leaving Neverland” documentary. The estate released a statement, obtained by, Access blasting how the documentary film, which premiered at the Sundance Film Festival this week, portrayed <a href="https://www.accessonline.com/articles/paris-jackson-honors-late-father-michael-jacksons-birthday-touching-throwback-photo">Michael Jackson</a> and allegations against him.</p>
<p>“Leaving Neverland isn’t a documentary, it is the kind of tabloid character assassination Michael Jackson endured in life, and now in death. The film takes uncorroborated allegations that supposedly happened 20 years ago and treats them as fact.”</p>
<p>The statement also takes aim at the claims of Wade Robson and James Safechuck, whose allegations of sexual misconduct at the hands of Jackson are the focus of the film. In the statement, Jackson’s estate claims they are “liars” and pointed out that claims were already dismissed by a judge after they were brought forth via lawsuits.</p>
<p>“These claims were the basis of lawsuits filed by these two admitted liars which were ultimately dismissed by a judge. The two accusers testified under oath that these events never occurred. They have provided no independent evidence and absolutely no proof in support of their accusations, which means the entire film hinges solely on the word of two perjurers,” the statement adds.</p>
<p>“For 20 years Wade Robson denied in court and in numerous interviews, including after Michael passed, that he was a victim and stated he was grateful for everything Michael had done for him. His family benefitted from Michael’s kindness, generosity and career support up until Michael’s death. Conveniently left out of Leaving Neverland was the fact that when Robson was denied a role in a Michael <a href="https://www.accessonline.com/videos/macaulay-culkin-opens-up-about-his-friendship-with-michael-jackson-he-was-hilarious">Jackson</a> themed Cirque du Soleil production, his assault allegations suddenly emerged.”</p>
<p>The statement also addressed that they are sympathetic to children who are the victims of abuse and said the the film does “those victims a disservice.”</p>
<p>“Despite all the disingenuous denials made that this is not about money, it has always been about money – millions of dollars — dating back to 2013 when both Wade Robson and James Safechuck, who share the same law firm, launched their unsuccessful claims against Michael’s Estate. Now that Michael is no longer here to defend himself, Robson, Safechuck and their lawyers continue their efforts to achieve notoriety and a payday by smearing him with the same allegations a jury found him innocent of when he was alive.”</p>
<p>The 4-hour film has gotten a lot of attention this week following it’s release. During it’s screening at the Sundance Film Festival in Park City, Utah, the film got a standing ovation. Pro-Jackson protesters also stood outside of the screening though in support of <a href="https://www.accessonline.com/videos/macaulay-culkin-opens-up-about-his-friendship-with-michael-jackson-he-was-hilarious">Jackson</a>. Mental health professionals were also seen outside of the theater’s lobby to address anyone who needed to speak about the film after the screening.</p>
<p><strong>LOOK BACK:&nbsp;Michael Jackson’s Funeral</strong></p>
<a href="/galleries/in-memoriam-the-stars-we-lost-during-summer-2009-2134" class="inner-article-gallery">
          <div class="inner-article-gallery__wrapper">
            <figure>
              <img src="https://static.accessonline.com/uploads/96727-784x441.jpg" alt="In Memoriam: The Stars We Lost During Summer 2009">
            </figure>
            <div class="inner-article-gallery__wrapper__content">
              <div><p>In Memoriam: The Stars We Lost During Summer 2009</p>
<span class="ao-btn-special">View Gallery</span></div>
            </div>
          </div>
        </a>
</div><!----><div _ngcontent-c10="" class="article__content__copyright"><p _ngcontent-c10="">Copyright © 2019 by <span _ngcontent-c10="" innerhtml="<a class=&quot;link&quot; target=&quot;_blank&quot; href=&quot;http://www.nbc.com&quot;>NBC Universal, Inc</a>"><a class="link" target="_blank" href="http://www.nbc.com">NBC Universal, Inc</a></span>. All Rights Reserved.</p><p _ngcontent-c10="">This material may not be republished, broadcast, rewritten or redistributed.</p></div><!----></div></div><div _ngcontent-c10="" class="ao-layout__sub"><app-sidebar-next _ngcontent-c10="" _nghost-c9=""><!----></app-sidebar-next></div></div><div _ngcontent-c10="" class="ads-wrapper ads-wrapper--topbanner"><div _ngcontent-c10="" id="mps-midresponsive--0"></div></div><div _ngcontent-c10="" class="ao-layout"><div _ngcontent-c10="" class="ao-layout__main"><div _ngcontent-c10="" class="pubexchange_module article__content__pubexchange_module-styles" data-pubexchange-module-id="2705" id="pubexchange_below_content"></div></div></div></div></div></app-articles-next><app-footer _ngcontent-c0="" _nghost-c3=""><!----><footer _ngcontent-c3="" class="footer"><div _ngcontent-c3="" class="wrapper"><div _ngcontent-c3="" class="footer__logo"><img _ngcontent-c3="" alt="Access Online" src="assets/images/logo-gray.png"></div><div _ngcontent-c3="" class="footer__links"><ul _ngcontent-c3=""><!----><li _ngcontent-c3=""><!----><a _ngcontent-c3="" href="/about">About</a><!----></li><li _ngcontent-c3=""><!----><a _ngcontent-c3="" href="/closedcaption">Closed Caption</a><!----></li><li _ngcontent-c3=""><!----><!----><a _ngcontent-c3="" href="https://www.nbcuniversal.com/privacy/">Privacy Policy</a></li><li _ngcontent-c3=""><!----><a _ngcontent-c3="" href="/terms">Terms &amp; Conditions</a><!----></li><li _ngcontent-c3=""><!----><a _ngcontent-c3="" href="/stations">Find My Station</a><!----></li><li _ngcontent-c3=""><!----><a _ngcontent-c3="" href="/contact-us">Contact Us</a><!----></li></ul><ul _ngcontent-c3=""><li _ngcontent-c3=""><a _ngcontent-c3="" href="https://www.comcast.com/independentprogramming" rel="noopener" target="_blank">INDEPENDENT PROGRAMMING Info</a></li><li _ngcontent-c3=""><a _ngcontent-c3="" href="#" id="_bapw-link" style="text-decoration:none !important" target="_blank"><img _ngcontent-c3="" id="_bapw-icon" style="border:0 !important;display:inline !important;vertical-align:middle !important;padding-right:5px !important;"><span _ngcontent-c3="" style="vertical-align:middle !important">AdChoices</span></a></li></ul></div><div _ngcontent-c3="" class="footer__social-search"><div _ngcontent-c3="" class="footer__social-search__icons"><!----><a _ngcontent-c3="" class="facebook" rel="noopener" target="_blank" title="Facebook" href="https://www.facebook.com/accessonline"></a><!----><a _ngcontent-c3="" class="twitter" rel="noopener" target="_blank" title="Twitter" href="https://www.twitter.com/accessonline"></a><!----><a _ngcontent-c3="" class="instagram" rel="noopener" target="_blank" title="Instagram" href="https://instagram.com/accessonline"></a><!----><a _ngcontent-c3="" class="youtube" rel="noopener" target="_blank" title="Youtube" href="https://www.youtube.com/accessonline"></a></div></div><div _ngcontent-c3="" class="footer__copy" innerhtml="<p>Copyright &amp;#169; 2018 by NBCUniversal, Inc. All Rights Reserved. Part of NBCU Digital Entertainment.<br>&amp;#10;This material may not be republished, broadcast, rewritten or redistributed.</p>&amp;#10;"><p>Copyright © 2018 by NBCUniversal, Inc. All Rights Reserved. Part of NBCU Digital Entertainment.<br>
This material may not be republished, broadcast, rewritten or redistributed.</p>
</div></div></footer></app-footer></main></app-root>

  <script>
    (function (w, d, s, id) {
      w.PUBX = w.PUBX || {
        pub: "access",
        discover: false,
        lazy: true
      };
      var js, pjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s);
      js.id = id;
      js.async = true;
      js.src = "//main.pubexchange.com/loader.min.js";
      pjs.parentNode.insertBefore(js, pjs);
    }(window, document, "script", "pubexchange-jssdk"));
  </script>


<script type="text/javascript" src="runtime.6afe30102d8fe7337431.js"></script><script type="text/javascript" src="polyfills.7ba304721abae30c1bec.js"></script><script type="text/javascript" src="main.90490b9099573a22b8be.js"></script><script id="ao-state" type="application/json">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</script></body></html>