<!DOCTYPE html><html lang="en"><head>
  <meta charset="utf-8">
  <title>Rock 'N' Roll Icon Jerry Lee Lewis Dead At 87 | Access </title>
  <base href="/">

  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2">
  <!--Configure the player page to listen for external commands-->
  <meta name="tp:EnableExternalController" content="true">
  <meta property="fb:pages" content="162290915432">
  <meta name="google-site-verification" content="TkPbHnf5fGyE6vrIQcUc5hATUn1xbAXICAeDmJ7TtsM">
  <meta name="msvalidate.01" content="925622343B9488A94BAEAC1029ED5D78">
  <link rel="apple-touch-icon" href="/assets/images/access-icon.png">
  <script>
    var mps = { _ready: function () { } };
    var _ghosteryLinkNotice = { init: function () { } };
  </script>
  <!-- FIX FOR IE 11 -->
  <script type="text/javascript">
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent))
      document.write('<script src="//cdnjs.cloudflare.com/ajax/libs/core-js/2.4.0/core.min.js"><\/script>');
  </script>

  <link rel="shortcut icon" href="favicon.ico?v1.0" type="image/x-icon">
  <link rel="icon" href="favicon.ico?v1.0" type="image/x-icon">

  <link id="canonical-url" rel="canonical" href="https://www.accessonline.com/articles/rock-n-roll-icon-jerry-lee-lewis-dead-at-87">

  <script type="text/javascript">
    function initAdChoices() {
      var _adChoicesLoaded = false;
      var _adChoices = document.createElement('script');
      _adChoices.type = 'text/javascript';
      _adChoices.async = true;
      _adChoices.setAttribute('data-ev-tag-pid', 204);
      _adChoices.setAttribute('data-ev-tag-ocid', 908);
      _adChoices.src = '//c.evidon.com/pub/tag.js?rand=' + Math.random();
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(_adChoices, s);
      _adChoices.onload = function () {
        _adChoicesLoaded = true;
        setTimeout(function () {
          window['_ghosteryLinkNotice'].init();
        });
      }
    }
  </script>

  <link href="//fonts.googleapis.com/css?family=Oswald:300,400,700&amp;display=swap" rel="stylesheet">
  <!-- <link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/highlight.js/9.12.0/styles/default.min.css"> -->
  <!--the mpx player external controller JavaScript file to the parent host page-->
  <script type="text/javascript" src="//pdk.theplatform.com/5.8.7/pdk/tpPdkController.js"></script>
  <script src="//cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js" crossorigin="anonymous"></script>
  <!-- <script src="//cdnjs.cloudflare.com/ajax/libs/highlight.js/9.12.0/highlight.min.js"></script> -->
  <link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css">
  <link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.6.0/slick-theme.css">
  <!-- <script async src="//unpkg.com/slick-carousel@1.6.0/slick/slick.js"></script> -->

  <script>
    (function (d) {
      var config = {
        kitId: 'cxa1vum',
        scriptTimeout: 3000,
        async: true
      },
        h = d.documentElement,
        t = setTimeout(function () {
          h.className = h.className.replace(/\bwf-loading\b/g, "") + " wf-inactive";
        }, config.scriptTimeout),
        tk = d.createElement("script"),
        f = false,
        s = d.getElementsByTagName("script")[0],
        a;
      h.className += " wf-loading";
      tk.src = '//use.typekit.net/' + config.kitId + '.js';
      tk.async = true;
      tk.onload = tk.onreadystatechange = function () {
        a = this.readyState;
        if (f || a && a != "complete" && a != "loaded") return;
        f = true;
        clearTimeout(t);
        try {
          Typekit.load(config)
        } catch (e) { }
      };
      s.parentNode.insertBefore(tk, s)
    })(document);
  </script>
  <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
  <script async="" src="//www.instagram.com/embed.js" charset="utf-8"></script>
  <script async="" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>

  <!-- Google Tag Manager -->
  <script id="google-tag-manager">
        window.dataLayer = [{"pageType":"article detail","primaryCategory":"celebrity news","tags":"","publishDate":"2022-10-28"}];
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M68M25');
        </script>

  <!-- MPS / PUB ADS -->
  <!-- PUB ADS -->
  <script id="mps-manager">
          var mpscall = {"site":"accesshollywood-web","type":"article detail","cat":"celebrity news","cag[tags]":""};
          var mpsopts = {
            "host": "mps.nbcuni.com",
            "updatecorrelator": true
          }
          var mps = mps || {};
          mps._ext = mps._ext || {};
          mps._adsheld = [];
          mps._queue = mps._queue || {};
          mps._queue.mpsloaded = mps._queue.mpsloaded || [];
          mps._queue.mpsinit = mps._queue.mpsinit || [];
          mps._queue.gptloaded = mps._queue.gptloaded || [];
          mps._queue.adload = mps._queue.adload || [];
          mps._queue.adclone = mps._queue.adclone || [];
          mps._queue.adview = mps._queue.adview || [];
          mps._queue.refreshads = mps._queue.refreshads || [];
          mps.__timer = Date.now() || function () {
            return +new Date
          };
          mps.__intcode = "v2";
          if (typeof mps.getAd != "function") mps.getAd = function (adunit) {
            if (typeof adunit != "string") return false;
            var slotid = "mps-getad-" + adunit.replace(/W/g, "");
            if (!mps._ext || !mps._ext.loaded) {
              mps._queue.gptloaded.push(function () {
                typeof mps._gptfirst == "function" && mps._gptfirst(adunit, slotid);
                mps.insertAd("#" + slotid, adunit)
              });
              mps._adsheld.push(adunit)
            }
            return '<div id="' + slotid + '" class="mps-wrapper" data-mps-fill-slot="' + adunit + '"></div>'
          };
          (function () {
            head = document.head || document.getElementsByTagName("head")[0], mpsload = document.createElement("script");
            mpsload.src = "//" + mpsopts.host + "/fetch/ext/load-" + "accesshollywood-web" + ".js?nowrite=2";
            mpsload.id = "mps-load";
            head.insertBefore(mpsload, head.firstChild)
          })();
      </script>

  <script id="schema-site" type="application/ld+json"></script>
  <script id="schema-organization" type="application/ld+json"></script>
  <script id="schema-page" type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.accessonline.com/articles/rock-n-roll-icon-jerry-lee-lewis-dead-at-87"},"headline":"Rock 'N' Roll Icon Jerry Lee Lewis Dead At 87 | Access","image":["https://prod-accessonline-be.s3-us-west-2.amazonaws.com/uploads/2022/10/JerryLeeLewis102722.jpg"],"datePublished":"2022-10-28T10:42:48-07:00","dateModified":"2022-10-28T10:42:48-07:00","author":{"@type":"Person","name":"Access Contributor"},"publisher":{"@type":"Organization","name":"Access","logo":{"@type":"ImageObject","url":"https://www.accessonline.com/assets/images/meta-logo-new-1.png"}},"description":"Jerry Lee Lewis, the rock &#8216;n&#8217; roll pioneer and pianist, died on Friday at the age of 87, his publicist confirmed to NBC News. The &#8220;Great Balls of Fire&#8221; singer passed away at his home in Desoto County, Miss., with his wife Judith by his side, according to a press release announcing the sad news. [&hellip;]"}</script>
  <!-- <script src="//www.google.com/recaptcha/api.js" async defer></script> -->
  <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
  <script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  <script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8474154011709210",
    enable_page_level_ads: true
  });
  </script>

  <script type="module" src="https://commerce.nbcuni.com/public/widget/latest/bootstrap.js"></script>
<link rel="stylesheet" href="styles.db5221cc750db34da7de.css"><style ng-transition="ao">.temp[_ngcontent-sc0]{height:400px}main[_ngcontent-sc0]{padding-top:120px}@media (max-width: 991px){main[_ngcontent-sc0]{padding-top:98px}}#sliding-popup.sliding-popup-bottom[_ngcontent-sc0]{background:#1f1f1f;opacity:0.85;position:fixed}#sliding-popup[_ngcontent-sc0]{margin:0;padding:0;width:100%;z-index:99999;left:0;text-align:center}#sliding-popup[_ngcontent-sc0]   .popup-content[_ngcontent-sc0]{margin:0 auto;max-width:80%;display:inline-block;text-align:left;width:100%}#sliding-popup[_ngcontent-sc0]   .popup-content[_ngcontent-sc0]   #popup-text[_ngcontent-sc0]{max-width:67%;margin-right:50px;padding:28px 0 34px 0;font-family:proxima-nova-condensed;margin-top:0;color:#fff;float:left;font-weight:bold;margin:5px 0 0;max-width:60%}#sliding-popup[_ngcontent-sc0]   .popup-content[_ngcontent-sc0]   #popup-buttons[_ngcontent-sc0]{padding-top:34px;margin:0;float:right;margin:0 0 1em 0;max-width:40%}#sliding-popup[_ngcontent-sc0]   .popup-content[_ngcontent-sc0]   #popup-buttons[_ngcontent-sc0]   button[_ngcontent-sc0]{margin-top:0px;width:118px;height:45px;background-color:#84DAE5;background-image:none;box-shadow:none;margin:0;border-radius:0;font-size:14px;text-transform:uppercase;font-family:proxima-nova-condensed;color:#400095;text-shadow:none}</style><style ng-transition="ao">.header-highlights[_ngcontent-sc1]{z-index:100;position:fixed;top:0;left:0;width:100%;background-color:#231F20;height:35px;padding:10px;color:#FFFFFF;font-weight:600;font-size:15px;line-height:1.2;letter-spacing:0;text-transform:uppercase;text-align:center}</style><style ng-transition="ao">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</style><style ng-transition="ao">.footer[_ngcontent-sc3]   .wrapper[_ngcontent-sc3]:after, .footer__social-search[_ngcontent-sc3]:after{content:"";display:table;clear:both}.footer__social-search__icons[_ngcontent-sc3]   a[_ngcontent-sc3]{background-image:url("/assets/images/icon-sprit-3.svg");background-size:126px 182px;background-repeat:no-repeat}.footer[_ngcontent-sc3]{padding:60px 0;text-align:center;background:linear-gradient(180deg, #E5E3E4 0%, #fff 100%)}.footer__logo[_ngcontent-sc3]{margin-bottom:28px}.footer__logo[_ngcontent-sc3]   img[_ngcontent-sc3]{max-width:127px}.footer__links[_ngcontent-sc3]{margin-bottom:27px}.footer__links[_ngcontent-sc3] > ul[_ngcontent-sc3]{display:block;margin-bottom:15px;text-align:center}.footer__links[_ngcontent-sc3] > ul[_ngcontent-sc3]   li[_ngcontent-sc3]{display:inline-block}.footer__links[_ngcontent-sc3] > ul[_ngcontent-sc3]   li[_ngcontent-sc3]   a[_ngcontent-sc3]{display:inline-block;padding:0 5px;color:#4F474A;font-size:16px;line-height:20px;text-transform:uppercase}.footer__links[_ngcontent-sc3] > ul[_ngcontent-sc3]   li[_ngcontent-sc3]   a[_ngcontent-sc3]:hover{color:#B70134}.footer__links[_ngcontent-sc3] > ul[_ngcontent-sc3]   li[_ngcontent-sc3]:not(:last-of-type):after{padding:0 7px 0 8px;content:'/'}.footer__links[_ngcontent-sc3] > ul[_ngcontent-sc3]   .spacer[_ngcontent-sc3]{display:none}.footer__social-search__icons[_ngcontent-sc3]{margin-bottom:28px}.footer__social-search__icons[_ngcontent-sc3]   a[_ngcontent-sc3]{display:inline-block;height:23px;width:25px;margin:0 10px 0px 9px}.footer__social-search__icons[_ngcontent-sc3]   a.facebook[_ngcontent-sc3]{background-position:0 -23px}.footer__social-search__icons[_ngcontent-sc3]   a.facebook[_ngcontent-sc3]:hover{background-position:0 -23px}.footer__social-search__icons[_ngcontent-sc3]   a.twitter[_ngcontent-sc3]{background-position:-23px -23px}.footer__social-search__icons[_ngcontent-sc3]   a.twitter[_ngcontent-sc3]:hover{background-position:-23px -23px}.footer__social-search__icons[_ngcontent-sc3]   a.instagram[_ngcontent-sc3]{background-position:-48px -23px;width:23px}.footer__social-search__icons[_ngcontent-sc3]   a.instagram[_ngcontent-sc3]:hover{background-position:-48px -23px}.footer__social-search__icons[_ngcontent-sc3]   a.youtube[_ngcontent-sc3]{width:25px;background-position:-71px -23px}.footer__social-search__icons[_ngcontent-sc3]   a.youtube[_ngcontent-sc3]:hover{background-position:-71px -23px}@media (max-width: 767px){.footer[_ngcontent-sc3]{padding:40px 0}.footer__logo[_ngcontent-sc3]{margin-bottom:36px}.footer__links[_ngcontent-sc3]{margin-bottom:40px}.footer__links[_ngcontent-sc3] > ul[_ngcontent-sc3]{margin:0 30px}.footer__links[_ngcontent-sc3] > ul[_ngcontent-sc3]   li[_ngcontent-sc3]{margin-bottom:24px}.footer__links[_ngcontent-sc3] > ul[_ngcontent-sc3]   li.spacer[_ngcontent-sc3]:after{display:block}.footer__links[_ngcontent-sc3] > ul[_ngcontent-sc3]   .spacer[_ngcontent-sc3]{display:block}.footer__links[_ngcontent-sc3] > ul[_ngcontent-sc3]:last-of-type   li[_ngcontent-sc3]{display:block}.footer__links[_ngcontent-sc3] > ul[_ngcontent-sc3]:last-of-type   li[_ngcontent-sc3]:after{display:none}.footer__copy[_ngcontent-sc3]{margin:0 12px;color:#4F474A;font-size:14px;line-height:17px}}#adchoice-popup[_ngcontent-sc3]{position:fixed;top:100px;bottom:50px;border-radius:10px;left:50px;right:50px;max-width:720px;max-height:557px;background-color:#fff;box-shadow:0 10px 25px rgba(0,0,0,0.2);margin:0 auto;z-index:99999}@media (max-width: 820px){#adchoice-popup[_ngcontent-sc3]{left:15px;right:15px;top:85px;bottom:15px}}#adchoice-popup[_ngcontent-sc3]   iframe[_ngcontent-sc3]{border-radius:10px;height:100%;width:100%}#adchoice-popup[_ngcontent-sc3]   .adchice-popup-close[_ngcontent-sc3]{display:block;position:absolute;top:-30px;right:0;height:25px;background-color:#29006C;border-radius:13px;line-height:25px;padding:2px 15px 0 15px;text-transform:uppercase;color:white}</style><style ng-transition="ao">ng-scrollbar{display:block;position:relative;height:100%;overflow:hidden!important}.ng-scrollbar-container{position:relative;overflow:hidden!important;width:100%;height:100%}.ng-scrollbar-autohide>.ng-scrollbar{opacity:0;transition:opacity 120ms ease-out}.ng-scrollbar-autohide:active>.ng-scrollbar,.ng-scrollbar-autohide:focus>.ng-scrollbar,.ng-scrollbar-autohide:hover>.ng-scrollbar{opacity:1;transition:opacity 340ms ease-out}.ng-scrollbar{position:absolute;right:2px;bottom:2px;z-index:1;border-radius:3px}.-vertical{width:6px;top:2px}.-vertical .ng-scrollbar-thumb{width:100%}.-horizontal{height:6px;left:2px}.-horizontal .ng-scrollbar-thumb{height:100%}.ng-scrollbar-disabled{display:none}.ng-scrollbar-thumb{position:relative;display:block;width:0;height:0;border-radius:inherit;background-color:rgba(0,0,0,.2);-webkit-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.ng-scrollbar-thumb:active,.ng-scrollbar-thumb:hover{background-color:rgba(0,0,0,.3)}.ng-scrollbar-view{width:100%;height:100%;overflow:scroll;-webkit-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-overflow-scrolling:touch}</style><style ng-transition="ao">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</style><meta name="description" content="Jerry Lee Lewis, the rock &amp;#8216;n&amp;#8217; roll pioneer and pianist, died on Friday at the age of 87, his publicist confirmed to NBC News. The &amp;#8220;Great Balls of Fire&amp;#8221; singer passed away at his home in Desoto County, Miss., with his wife Judith by his side, according to a press release announcing the sad news. [&amp;hellip;]"><meta property="og:site_name" content="Access"><meta property="og:title" content="Rock 'N' Roll Icon Jerry Lee Lewis Dead At 87 | Access"><meta property="og:image" content="https://prod-accessonline-be.s3-us-west-2.amazonaws.com/uploads/2022/10/JerryLeeLewis102722.jpg"><meta property="og:description" content="Jerry Lee Lewis, the rock &amp;#8216;n&amp;#8217; roll pioneer and pianist, died on Friday at the age of 87, his publicist confirmed to NBC News. The &amp;#8220;Great Balls of Fire&amp;#8221; singer passed away at his home in Desoto County, Miss., with his wife Judith by his side, according to a press release announcing the sad news. [&amp;hellip;]"><meta property="og:type" content="article"><meta property="og:url" content="https://www.accessonline.com/articles/rock-n-roll-icon-jerry-lee-lewis-dead-at-87"><meta property="twitter:card" content="summary_large_image"><meta property="twitter:site" content="@accessonline"><meta property="twitter:title" content="Rock 'N' Roll Icon Jerry Lee Lewis Dead At 87 | Access"><meta property="twitter:description" content="Jerry Lee Lewis, the rock &amp;#8216;n&amp;#8217; roll pioneer and pianist, died on Friday at the age of 87, his publicist confirmed to NBC News. The &amp;#8220;Great Balls of Fire&amp;#8221; singer passed away at his home in Desoto County, Miss., with his wife Judith by his side, according to a press release announcing the sad news. [&amp;hellip;]"><meta property="twitter:image:src" content="https://prod-accessonline-be.s3-us-west-2.amazonaws.com/uploads/2022/10/JerryLeeLewis102722.jpg"><meta name="robots" content="max-image-preview:large"><style ng-transition="ao">.share-buttons[_ngcontent-sc12]   li[_ngcontent-sc12]   button[_ngcontent-sc12]{background-image:url("/assets/images/share-sprit.png");background-size:220px 15px;background-repeat:no-repeat}.share-buttons[_ngcontent-sc12]   li[_ngcontent-sc12]{display:inline-block;float:left;margin:0;background:#b70134;border-right:1px solid #D61637}.share-buttons[_ngcontent-sc12]   li[_ngcontent-sc12]:last-of-type{border-right-color:#b70134}.share-buttons[_ngcontent-sc12]   li[_ngcontent-sc12]:hover, .share-buttons[_ngcontent-sc12]   li[_ngcontent-sc12]:focus{background:#4f474a;border-right-color:#4f474a}.share-buttons[_ngcontent-sc12]   li[_ngcontent-sc12]   button[_ngcontent-sc12]{position:relative;width:40px;height:35px;min-width:0}@media (max-width: 991px){.share-buttons[_ngcontent-sc12]   li[_ngcontent-sc12]   button[_ngcontent-sc12]{background-image:url("/assets/images/share-sprit@2x.png")}}.share-buttons[_ngcontent-sc12]   li[_ngcontent-sc12]   button.sb-facebook[_ngcontent-sc12]{background-position:13px 10px}.share-buttons[_ngcontent-sc12]   li[_ngcontent-sc12]   button.sb-twitter[_ngcontent-sc12]{background-position:-29px 10px}.share-buttons[_ngcontent-sc12]   li[_ngcontent-sc12]   button.sb-google[_ngcontent-sc12]{background-position:-70px 10px}.share-buttons[_ngcontent-sc12]   li[_ngcontent-sc12]   button.sb-tumblr[_ngcontent-sc12]{background-position:-111px 10px}.share-buttons[_ngcontent-sc12]   li[_ngcontent-sc12]   button.sb-pinterest[_ngcontent-sc12]{background-position:-152px 10px}.share-buttons[_ngcontent-sc12]   li[_ngcontent-sc12]   button.sb-copy[_ngcontent-sc12]{background-position:-193px 10px}.share-buttons[_ngcontent-sc12]   li[_ngcontent-sc12]   button[_ngcontent-sc12]   .tooltiptext[_ngcontent-sc12]{width:60px;background-color:#555;color:#fff;text-align:center;border-radius:6px;padding:5px 0;position:absolute;z-index:1;bottom:125%;left:50%;margin-left:-30px;transition:opacity 0.3s}.share-buttons[_ngcontent-sc12]   li[_ngcontent-sc12]   button[_ngcontent-sc12]   .tooltiptext[_ngcontent-sc12]:after{content:"";position:absolute;top:100%;left:50%;margin-left:-5px;border-width:5px;border-style:solid;border-color:#555 transparent transparent transparent}</style><style ng-transition="ao">.ads-make-it-fixed[_ngcontent-sc8]{min-height:300px;width:300px;position:fixed;top:90px;transition:all 150ms ease}</style></head>
<body>
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M68M25" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->

  <app-root _nghost-sc0="" ng-version="6.1.10"><main _ngcontent-sc0=""><app-header-highlights _ngcontent-sc0="" _nghost-sc1=""><div _ngcontent-sc1="" class="header-highlights"></div></app-header-highlights><app-header _ngcontent-sc0="" _nghost-sc2=""><header _ngcontent-sc2="" class="header"><div _ngcontent-sc2="" class="wrapper"><button _ngcontent-sc2="" aria-expanded="false" aria-label="Toggle navigation" aria-labelledby="main-nav" class="header__nav-button--open" role="button"><span _ngcontent-sc2=""><b _ngcontent-sc2="" class="sr-only">Main navigation</b></span></button><div _ngcontent-sc2="" class="header__nav-button--seperator"><div _ngcontent-sc2=""></div></div><div _ngcontent-sc2="" class="header__social-search"><div _ngcontent-sc2="" class="header__social-search__icons"><!----><a _ngcontent-sc2="" class="facebook" rel="noopener" target="_blank" title="Facebook" href="https://www.facebook.com/accesshollywood"></a><!----><a _ngcontent-sc2="" class="twitter" rel="noopener" target="_blank" title="Twitter" href="https://twitter.com/accesshollywood"></a><!----><a _ngcontent-sc2="" class="instagram" rel="noopener" target="_blank" title="Instagram" href="https://www.instagram.com/accesshollywood/"></a><!----><a _ngcontent-sc2="" class="youtube" rel="noopener" target="_blank" title="Youtube" href="https://www.youtube.com/accessonline"></a></div><div _ngcontent-sc2="" class="header__social-search__search-input"><div _ngcontent-sc2=""></div></div><div _ngcontent-sc2="" class="header__social-search__search-btn"><button _ngcontent-sc2="" aria-label="Search" role="button">SEARCH</button></div></div><div _ngcontent-sc2="" class="header__logo"><a _ngcontent-sc2="" href="#">ACCESS/★</a></div></div><div _ngcontent-sc2="" class="the-header-gradient-line"></div><div _ngcontent-sc2="" class="search-input"><div _ngcontent-sc2="" class="wrapper"><label _ngcontent-sc2="" for="search">Search</label><input _ngcontent-sc2="" autocapitalize="none" class="searchInput" name="search" placeholder="Search..." type="text" value=""><button _ngcontent-sc2="" aria-label="Clear" role="button">clear</button></div></div><div _ngcontent-sc2="" aria-hidden="true" class="header__nav" id="main-nav" role="presentation" tabindex="-1"><div _ngcontent-sc2="" class="modal"></div><div _ngcontent-sc2="" class="background"></div><button _ngcontent-sc2="" aria-label="Sub navigation" class="header__nav-button--close" role="button"><span _ngcontent-sc2=""></span></button><ng-scrollbar _ngcontent-sc2="" class="scroll-bar"><div class="ng-scrollbar-container ng-scrollbar-autohide"><div class="ng-scrollbar -horizontal ng-scrollbar-disabled" classname="ng-scrollbar -horizontal "><div class="ng-scrollbar-thumb " classname="ng-scrollbar-thumb " style="webkit-transform:translate3d(NaNpx, 0, 0);transform:translate3d(NaNpx, 0, 0);width:0px;"></div></div><div class="ng-scrollbar -vertical" classname="ng-scrollbar -vertical "><div class="ng-scrollbar-thumb " classname="ng-scrollbar-thumb " style="webkit-transform:translate3d(0, NaNpx, 0);transform:translate3d(0, NaNpx, 0);height:0px;"></div></div><div class="ng-scrollbar-view " classname="ng-scrollbar-view " style="width:calc(100% + NaNpx);height:calc(100% + NaNpx);"><div _ngcontent-sc2="" class="header__nav-navigation"><nav _ngcontent-sc2=""><ul _ngcontent-sc2=""><!----><li _ngcontent-sc2=""><a _ngcontent-sc2="" routerlinkactive="active" href="/videos">Videos</a></li><li _ngcontent-sc2=""><a _ngcontent-sc2="" routerlinkactive="active" href="/photos">Photos</a></li><li _ngcontent-sc2=""><a _ngcontent-sc2="" routerlinkactive="active" href="/news">Celebrity News</a></li><li _ngcontent-sc2=""><a _ngcontent-sc2="" routerlinkactive="active" href="/category/royals">Royals</a></li><li _ngcontent-sc2=""><a _ngcontent-sc2="" routerlinkactive="active" href="/category/red-carpet">Red Carpet</a></li><li _ngcontent-sc2=""><a _ngcontent-sc2="" routerlinkactive="active" href="/category/award-season">Award Season</a></li><li _ngcontent-sc2=""><a _ngcontent-sc2="" routerlinkactive="active" href="/category/weddings">Weddings</a></li><li _ngcontent-sc2=""><a _ngcontent-sc2="" routerlinkactive="active" href="/category/babies-parenting">Babies</a></li><li _ngcontent-sc2=""><a _ngcontent-sc2="" routerlinkactive="active" href="/category/music">Music</a></li><li _ngcontent-sc2=""><a _ngcontent-sc2="" routerlinkactive="active" href="/category/tv">TV</a></li><li _ngcontent-sc2=""><a _ngcontent-sc2="" routerlinkactive="active" href="/shopping">Shopping</a></li><li _ngcontent-sc2=""><a _ngcontent-sc2="" routerlinkactive="active" href="/category/access-show">On The Show</a></li></ul></nav></div><div _ngcontent-sc2="" class="header__nav-footer"><div _ngcontent-sc2="" class="header__nav-footer__links"><ul _ngcontent-sc2=""><!----><li _ngcontent-sc2=""><!----><a _ngcontent-sc2="" routerlinkactive="active" href="/about">About</a><!----></li><li _ngcontent-sc2=""><!----><a _ngcontent-sc2="" routerlinkactive="active" href="/closedcaption">Closed Caption</a><!----></li><li _ngcontent-sc2=""><!----><!----><a _ngcontent-sc2="" rel="noopener" routerlinkactive="active" target="_blank" href="https://www.nbcuniversal.com/privacy?intake=NBC_Entertainment">Privacy Policy</a></li><li _ngcontent-sc2=""><!----><!----><a _ngcontent-sc2="" rel="noopener" routerlinkactive="active" target="_blank" href="https://www.nbcuniversal.com/privacy/notrtoo?intake=NBC_Entertainment">Do Not Sell My Personal Information</a></li><li _ngcontent-sc2=""><!----><!----><a _ngcontent-sc2="" rel="noopener" routerlinkactive="active" target="_blank" href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Entertainment">CA Notice</a></li><li _ngcontent-sc2=""><!----><a _ngcontent-sc2="" routerlinkactive="active" href="/terms">Terms &amp; Conditions</a><!----></li><li _ngcontent-sc2=""><!----><a _ngcontent-sc2="" routerlinkactive="active" href="/stations">Find My Station</a><!----></li><li _ngcontent-sc2=""><!----><a _ngcontent-sc2="" routerlinkactive="active" href="/contact-us">Contact Us</a><!----></li><li _ngcontent-sc2=""><!----><!----><a _ngcontent-sc2="" rel="noopener" routerlinkactive="active" target="_blank" href="https://www.nbcuniversal.com/privacy/cookies#cookie_management">Ad Choices</a></li></ul></div><div _ngcontent-sc2="" class="header__nav-footer__social-search"><div _ngcontent-sc2="" class="header__nav-footer__social-search__icons"><!----><a _ngcontent-sc2="" class="facebook" rel="noopener" target="_blank" title="Facebook" href="https://www.facebook.com/accesshollywood"></a><!----><a _ngcontent-sc2="" class="twitter" rel="noopener" target="_blank" title="Twitter" href="https://twitter.com/accesshollywood"></a><!----><a _ngcontent-sc2="" class="instagram" rel="noopener" target="_blank" title="Instagram" href="https://www.instagram.com/accesshollywood/"></a><!----><a _ngcontent-sc2="" class="youtube" rel="noopener" target="_blank" title="Youtube" href="https://www.youtube.com/accessonline"></a></div></div><div _ngcontent-sc2="" class="header__nav-footer__copy-right">Copyright © 2022 NBCUniversal Media, LLC.  All rights reserved.</div></div></div></div></ng-scrollbar></div></header></app-header><router-outlet _ngcontent-sc0=""></router-outlet><app-articles-next _nghost-sc15=""><div _ngcontent-sc15="" appscroller="" id="article-scroll"><!----><div _ngcontent-sc15="" class="ads-wrapper ads-wrapper--topbanner ads-toggle-with-sidebar" style="display: block;"><div _ngcontent-sc15="" id="mps-topbanner-article-page"></div></div><!----><!----><div _ngcontent-sc15="" class="wrapper article" data-url="" role=""><!----><div _ngcontent-sc15="" class="breaking-news-wrapper-article-page"><!----></div><div _ngcontent-sc15="" class="article__heading"><h1 _ngcontent-sc15="">Rock ‘N’ Roll Icon Jerry Lee Lewis Dead At 87</h1></div><div _ngcontent-sc15="" class="ao-layout"><div _ngcontent-sc15="" class="ao-layout__main"><div _ngcontent-sc15="" class="article__content"><div _ngcontent-sc15="" class="article__content__featured"><!----><!----><div _ngcontent-sc15="" class="article__content__featured__image"><figure _ngcontent-sc15=""><img _ngcontent-sc15="" src="https://prod-accessonline-be.s3-us-west-2.amazonaws.com/uploads/2022/10/JerryLeeLewis102722.jpg" alt="" title="Singer Jerry Lee Lewis performs onstage at Cerritos Center for the Performing Arts on November 17, 2018 in Cerritos, California. (Photo by Scott Dudelson/Getty Images)"></figure></div></div><div _ngcontent-sc15="" class="article__content__social-share"><time _ngcontent-sc15="" class="left" datetime="2022-10-28T10:42:48-07:00">October 28, 2022</time><div _ngcontent-sc15="" class="right"><app-social-share _ngcontent-sc15="" _nghost-sc12=""><ul _ngcontent-sc12="" class="share-buttons"><li _ngcontent-sc12=""><button _ngcontent-sc12="" aria-label="Facebook" class="sb-facebook" role="button" title="Facebook"></button></li><li _ngcontent-sc12=""><button _ngcontent-sc12="" aria-label="Twitter" class="sb-twitter" role="button" title="Twitter"></button></li><li _ngcontent-sc12=""><button _ngcontent-sc12="" aria-label="Copy URL" class="sb-copy" role="button" title="Copy URL"><!----></button></li></ul></app-social-share></div></div><div _ngcontent-sc15="" class="description ao-default-page"><p>Jerry Lee Lewis, the rock ‘n’ roll pioneer and pianist, died on Friday at the age of 87, his publicist confirmed to NBC News.</p>
<p>The “Great Balls of Fire” singer passed away at his home in Desoto County, Miss., with his wife Judith by his side, according to a press release announcing the sad news.</p>
<p>“Lewis, perhaps the last true, great icon of the birth of rock ‘n’ roll, whose marriage of blues, gospel, country, honky-tonk and raw, pounding stage performances so threatened a young Elvis Presley that it made him cry, has died,” the release – written by journalist Rick Bragg – read in part.</p>
<p>“He was there at the beginning, with Elvis, Johnny Cash, Chuck Berry, Little Richard, Carl Perkins, Fats Domino, Buddy Holly, and the rest, and watched them fade away one by one till it was him alone to bear witness, and sing of the birth of rock ‘n’ roll,” it continued. “‘Who would have thought,’ he said, near the end of his days, ‘it would be me?’”</p>
<a href="/galleries/jerry-lee-lewis-life-in-photos" class="inner-article-gallery">
          <div class="inner-article-gallery__wrapper">
            <figure>
              <img src="https://prod-accessonline-be.s3-us-west-2.amazonaws.com/uploads/2022/10/JERRRYPIC-784x441.jpg" alt="Jerry Lee Lewis' Life In Photos">
            </figure>
            <div class="inner-article-gallery__wrapper__content">
              <div><p>Jerry Lee Lewis’ Life In Photos</p>
<span class="ao-btn-special">View Gallery</span></div>
            </div>
          </div>
        </a>
<p>According to the release, Lewis suffered “various illnesses and injuries” during the last years of his life.</p>
<p>“‘He is ready to leave,’ his wife Judith said, just before his death,” it read.</p>
<p>Lewis, who was nicknamed “the Killer,” was known for his hit songs “Breathless,” “Whole Lotta Shakin’ Goin’ On,” and “Great Balls of Fire,” among many others.</p>
<p>The music icon leaves behind his wife Judith; children Jerry, Ronnie, Phoebe and Lori; sister Linda; cousin Jimmy Swaggart; as well as his grandchildren, nephews and nieces.</p>
</div><!----><!----></div></div><div _ngcontent-sc15="" class="ao-layout__sub"><app-sidebar-next _ngcontent-sc15="" _nghost-sc8=""><!----></app-sidebar-next></div></div><div _ngcontent-sc15="" class="ads-wrapper ads-wrapper--topbanner"><div _ngcontent-sc15="" id="mps-midresponsive--0"></div></div><div _ngcontent-sc15="" class="ao-layout"><div _ngcontent-sc15="" class="ao-layout__main"><div _ngcontent-sc15="" class="pubexchange_module article__content__pubexchange_module-styles" data-pubexchange-module-id="2705" id="pubexchange_below_content"></div></div></div></div></div></app-articles-next><!----><div _ngcontent-sc0="" class="sliding-popup-bottom" id="sliding-popup" style="height: auto; width: 100%; bottom: 0px;"><div _ngcontent-sc0=""><div _ngcontent-sc0="" class="popup-content info"><div _ngcontent-sc0="" id="popup-text"><div _ngcontent-sc0="" class="BubbleStyle_MessagesContainer"><div _ngcontent-sc0="" class="BubbleStyle_MessageContainer" id="msg_id_1547"><div _ngcontent-sc0=""><span _ngcontent-sc0="" style="font-size: 14px; font-style: normal; font-weight: normal; text-decoration: none; text-align: justify">We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences.&nbsp;&nbsp;By using the site, you consent to these cookies. For more information on cookies including how to manage your consent visit our <a _ngcontent-sc0="" href="https://www.nbcuniversal.com/privacy/cookies" style="color:#84DAE5;text-decoration:none">Cookie Policy.</a></span></div></div></div></div><div _ngcontent-sc0="" id="popup-buttons"><button _ngcontent-sc0="" class="eu-cookie-compliance-default-button">Continue</button></div></div></div></div><app-footer _ngcontent-sc0="" _nghost-sc3=""><!----><footer _ngcontent-sc3="" class="footer"><div _ngcontent-sc3="" class="wrapper"><div _ngcontent-sc3="" class="footer__logo"><img _ngcontent-sc3="" alt="Access" src="assets/images/logo-gray-1.png"></div><div _ngcontent-sc3="" class="footer__links"><ul _ngcontent-sc3=""><!----><li _ngcontent-sc3=""><!----><a _ngcontent-sc3="" href="/about">About</a><!----></li><li _ngcontent-sc3=""><!----><a _ngcontent-sc3="" href="/closedcaption">Closed Caption</a><!----></li><li _ngcontent-sc3=""><!----><!----><a _ngcontent-sc3="" href="https://www.nbcuniversal.com/privacy?intake=NBC_Entertainment">Privacy Policy</a></li><li _ngcontent-sc3=""><!----><!----><a _ngcontent-sc3="" href="https://www.nbcuniversal.com/privacy/notrtoo?intake=NBC_Entertainment">Do Not Sell My Personal Information</a></li><li _ngcontent-sc3=""><!----><!----><a _ngcontent-sc3="" href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_Entertainment">CA Notice</a></li><li _ngcontent-sc3=""><!----><a _ngcontent-sc3="" href="/terms">Terms &amp; Conditions</a><!----></li><li _ngcontent-sc3=""><!----><a _ngcontent-sc3="" href="/stations">Find My Station</a><!----></li><li _ngcontent-sc3=""><!----><a _ngcontent-sc3="" href="/contact-us">Contact Us</a><!----></li><li _ngcontent-sc3=""><!----><!----><a _ngcontent-sc3="" href="https://www.nbcuniversal.com/privacy/cookies#cookie_management">Ad Choices</a></li></ul><ul _ngcontent-sc3=""><li _ngcontent-sc3=""><a _ngcontent-sc3="" href="https://www.comcast.com/independentprogramming" rel="noopener" target="_blank">INDEPENDENT PROGRAMMING Info</a></li><li _ngcontent-sc3=""><a _ngcontent-sc3="" href="#" id="_bapw-link" style="text-decoration:none !important" target="_blank"><img _ngcontent-sc3="" id="_bapw-icon" style="border:0 !important;display:inline !important;vertical-align:middle !important;padding-right:5px !important;"><span _ngcontent-sc3="" style="vertical-align:middle !important">AdChoices</span></a></li></ul></div><div _ngcontent-sc3="" class="footer__social-search"><div _ngcontent-sc3="" class="footer__social-search__icons"><!----><a _ngcontent-sc3="" class="facebook" rel="noopener" target="_blank" title="Facebook" href="https://www.facebook.com/accesshollywood"></a><!----><a _ngcontent-sc3="" class="twitter" rel="noopener" target="_blank" title="Twitter" href="https://twitter.com/accesshollywood"></a><!----><a _ngcontent-sc3="" class="instagram" rel="noopener" target="_blank" title="Instagram" href="https://www.instagram.com/accesshollywood/"></a><!----><a _ngcontent-sc3="" class="youtube" rel="noopener" target="_blank" title="Youtube" href="https://www.youtube.com/accessonline"></a></div></div><div _ngcontent-sc3="" class="footer__copy"><p>Copyright © 2022 NBCUniversal Media, LLC.  All rights reserved.<br>
This material may not be republished, broadcast, rewritten or redistributed.</p>
</div></div></footer></app-footer></main></app-root>

  <script>
    (function (w, d, s, id) {
      w.PUBX = w.PUBX || {
        pub: "access",
        discover: false,
        lazy: true
      };
      var js, pjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s);
      js.id = id;
      js.async = true;
      js.src = "//main.pubexchange.com/loader.min.js";
      pjs.parentNode.insertBefore(js, pjs);
    }(window, document, "script", "pubexchange-jssdk"));

    // NBCU Checkout
    window.onload = function () {
      if (typeof window.uscWidget !== 'undefined') {
        window.uscWidget.init({
          theme: 'default',
          lang: document.documentElement.lang,
          networkBrand: 'nbcu-access',
        })
      }
    }
  </script>
<script type="text/javascript" src="runtime.a66f828dca56eeb90e02.js"></script><script type="text/javascript" src="polyfills.9582a850d7d5186a4e47.js"></script><script type="text/javascript" src="main.570fb7481e492cee61b1.js"></script>


<script id="ao-state" type="application/json">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</script></body></html>